Beiträge von zap-o-post

    Ich habe gerade eben ein Update auf Version 23.1.1.193 bekommen. Leider verweist der Changlog noch auch auf die "alte"Version 23.1.0.182.
    Der Thread mit den 23.x.y.z Infos ist auch (für mich) gesperrt.


    Gibt es irgendwo Infos zum aktuellen Update? ?(

    Mein Block "Anstehende Zahlungen" ist seit dem Update auf 22.3.2.409 leer :-(((


    Wie kann ich das beheben?


    ----------
    EDIT:


    Habe die feste Höhe des Blocks auf 100% gesetzt und gespeichert, dann wieder den Haken entfernt und gespeichert.
    Schon war's wieder so wie früher :)


    Alles noch nicht so ausgereift...

    Da müßte man mal versuchen herauszubekommen, welche Regel das verursacht. Und dann die Daten der Buchung im Volksbankkonto checken.

    Hmm, hab mir gerade noch mal die Regeln angeschaut. Da gibt es eine, die nennt sich: "Umbuchung nach Empfänger (Systemregel)", die war (warum auch immer) deaktiviert.
    Nun habe ich sie aktiviert, kann damit das Problem schon behoben sein?

    bekommst du auch eine System out of Memory Exception?

    Ja manchmal wirft das Programm noch eine Fehlermeldung vorher, in letzter Zeit crasht es aber meistens ohne irgendwelche Infos.


    Sonst droht der Datenverlust. X-Mal Logfiles geschickt, aber bisher keine Abhilfe erhalten. Wie du sagst, man muss wohl damit leben.

    Vielleicht sollten die Entwickler ein kleines Programm implementieren das bei 900 MB eine Warnung verschickt, damit man seine DB noch schnell sicheren kann bevor es kracht.
    Das könnten sie doch hin bekommen, oder? ;-)

    Ich teste zwar viel, aber das hätte ich nicht hingenommen. Wenn das Programm dauernd abstürzt und dieses auf eine Datenbank zugreift, dann ist das nicht akzeptabel.

    Wie gesagt, seit MG .NET bin ich Kummer gewohnt und froh das meine Daten nicht alle weg sind.


    Wenn Du da kein Vertrauen hast, dann solltest Du die Finger von Anbieter und Programm lassen.

    Danke für den Hinweis! Die meisten Menschen mit viel Vertrauen werden früher oder später ausgenommen. Auch im Internet haben sich schon viele Experten vermeintlich sicher gefühlt und mussten hinterher erkennen wie blauäugig sie doch waren.
    => Vertrauen und personenbezogene Daten passt nicht zusammen!


    Das sehe ich definitiv nicht so.

    Du schreibst Du nutzt den Kontoticker nicht und widersprichst meiner Aussage "Das Produkt, bzw. die Kombination MG/Kontoticker ist definitiv nicht ausgereift!"?!?
    Wie kannst Du das wissen? Vertrauen?
    Seit ich den KT einsetze habe ich noch mehr Ärger mit MG.

    Und seit mehreren Wochen nimmst Du das so hin - unglaublich. :whistling:

    ... aber wahr!


    Ich bin seit der .NET Version Kummer gewohnt. Doch jetzt wo es zu Datenverlust kommt, mag ich es nicht mehr hinnehmen.


    Wenn die Logfiles oder die Windows-Protokolle nichts hergeben über die Ursache und auch keine Security-Software dazwischen schießt, dann solltest Du den Support kontaktieren!

    Der Support will wieder nur Logfiles mit vertraulichen Daten von mir. X(
    Wenn sonst keiner diese Probleme hat, werde ich als nächstes mal den Kontoticker deaktivieren (hast Du den auch am laufen?). Der zickt sowieso 1-2 mal die Woche rum und produziert wiederholt Doppeltbuchungen. Muss dann immer das Konto aus dem Ticker entfernen, die Buchungen händisch löschen, ggf. Umbuchungen neu erstellen und noch einiges mehr.
    Das Produkt, bzw. die Kombination MG/Kontoticker ist definitiv nicht ausgereift!


    Vielleicht habe ich aber auch einfach zu viele Konten und MG ist damit überfordert.

    Mein Wiso Mein Geld stürzt ziemlich genau jeden Tag einmal ab. Das geht schon seit vielen Wochen so. Ich bin mir nicht mehr ganz sicher, aber vermutlich genau seit dem ich den Kontoticker aktiviert habe.


    Die ganze Zeit dachte ich mir: naja, was soll's dann starte ich halt noch mal neu, ich kann damit leben. An anderen Stellen in diesem Forum wurde sich ja schon öfter über die mangelnde Stabilität von MG (.NET) beschwert.


    Nun ist es aber wiederholt vorgekommen, dass nach dem Neustart ein alter Datenbestand geladen wurde. Da ich es erst vor ein paar Tagen bemerkt habe, sind zwischendurch bestimmt einige Feineinstellungen komplett verloren gegangen, das ist sehr, sehr ärgerlich! Es ist völlig unverständlich, dass eine Software, die mehrer Stunden nach einer Änderung abstürzt, diese Daten noch nicht in die Datenbank weggeschrieben hat. Man kann ja mit einigem Leben, aber Datenverlust ist nicht hinnehmbar!


    Mein aktueller Workaround ist ziemlich nervig und zeitraubend: Nach jeder Änderung starte ich MG neu X(


    Hat irgendwer die gleichen Probleme und/oder eine Lösung parat?

    Kann auch 2 Jahre vorher oder nachher gewesen sein.


    ...oder könnte es sein, dass ich z.B. eine neuere Version mal händisch installiert habe die dann mit der alten Lizenz lief?


    ...es ist lange her...

    Aktuell geht es: Schwäbisch Hall und MoneYou!


    Ich habe sehr viel probiert, COM Module neu registriert, etc.


    Was es vermtl. gelöst hat:
    Auf meiner VM waren 2 Pakete installiert die ich nicht genau zuordnen konnte. Ich habe mir die Programme aus dem Internet geladen, installiert und gebootet, das hat offensichtlich geholfen.
    "Microsoft Visual C++ 2013 Redistributable" in der x86 und x64 Version!
    Vorher hatte ich nur die 2010er und 2008er Versionen drauf


    Die beiden Konten gingen aber definitiv schon mal auf diesem PC mit diesem Windows 10. Ich vermute mal mit einem MG365 Update haben sich die Abhängigkeiten geändert und meinem Windows hat das keiner gesagt ;-)

    Hast Du eigentlich den IE auf Deinem System? Und sind alle Konten bei Dir betroffen, die über PIN/TAN Web (Screenparser) laufen?

    Ja, der IE ist installiert.


    Es gehen nicht: Schwäbisch Hall und MoneYou (wie bereits geschrieben, auf der Test VM schon)
    Es gehen aber: DKB Visa und Miles & More

    Auch wenn Buhl meine Daten sorgfältig behandelt... es sind auch schon ganz anderen Firmen sehr sensible Daten abhanden gekommen, auch ohne das sie es wollten.


    Zum Thema:
    Der Hinweis von Sven zur Erhöhung des Loglevels hat mich ein Stück weiter gebracht. Beim Start von LocalBrowser.exe wird ein nicht registriertes COM Modul aufgerufen => liegt also an der MG Installation.


    Habe auf einer VM eine Neuinstallation gemacht und konnte das Konto einwandfrei abrufen, egal ob alte oder neue DB. Auch das Abrufen des MoneYou Kontos ist damit wieder möglich!


    Also habe ich auf meinem PC MG sauber gelöscht und neu installiert, immer noch das selbe Problem. Ich habe aber keine Lust das ganze Windows neu zu installieren. Irgendeine Komponente fehlt diesem LocalBrowser.exe ich müsste nur wissen welche?

    Wie gesagt: Ticket beim Support einreichen.

    Das möchte ich eigentlich nicht, da ich dann sehr persönliche Bankdaten an Unbekannte schicken müsste.


    Schreibt Mein Geld ein Logfile das ich selbst auswerten könnte? Wie liegt so was? Alles was ich gefunden habe unter C:\Users\USERNAME\AppData\Roaming\Buhl Data Service GmbH\WISO Mein Geld 365 Professional\Log enthält keine Infos zu dem Fehler.
    Kann ich irgendwo den Loglevel hochdrehen?