Beiträge von Netvidual

    Für alle die dem Problem ebenfalls begegnen: Neuinstallation hat geholfen. Hab die Software nochmal neu in ein anderes Verzeichnis installiert, die alte Installation erstmal belassen. Dann Updates und Datensicherung eingespielt. Fehler ist bislang nicht mehr aufgetreten. Danke für die Tipps.

    Erstmal Danke für die Tipps.
    Neuinstallation habe ich jetzt noch nicht gemacht. Verwende kein Antivir und auch wenn ich mein Virenprogramm deaktiviere tritt der Effekt auf.
    Bei den Demo-Daten das gleiche.
    Lizenz: Nun, ich hab noch keine Lizenz für das kommende Jahr 2012, meine jetzige habe ich im Januar gekauft, sollte nicht das Problem darstellen, oder? Zumal sich das ja vor allem anders äußern sollte als durch garstiges Nicht-funktionieren bei den Vorgangspositionen , z.B. mit einem Lizenzhinweis ;)
    Vor dem letzten Update (also die größere Umstellung mit den neuen Funktionen und Moduloptionen) lief ja auch alles wie gebuttert. nervig das.

    Leider habe ich seut den letzten beiden Updates
    11.00.11.102 und anschließend
    11.00.11.103 ein erhebliches Problem: es läßt sich faktisch nicht mehr arbeiten. Jedes mal wenn ich ein Angebot oder eine Rechnung erstellen oder bearbeiten will, und zwar bei den Positionen, friert mir die Software ein. Das Fenster für die Positionen öffnet sich nicht und mit jedem weiteren Klick ertönt nur das nervige "pling"-Fehlergeräusch von Windows.
    Mein Büro verhält sich im Prinzip so, als wäre das Positionsfenster geöffnet, denn dann kann ich natürlich auch nicht im hintergrund irgendwelche Schaltflächen bedienen. Nur leider ist das nicht der Fall.
    Neuinstallation? Kennt jemand den Fehler?