Beiträge von ben0012345

    Ich finde im Moment ist die Onlinebelegerfassung ohnehin das einzige, was auf halbwegs jedem Gerät möglich wäre. Ich nutze aber dennoch lieber ganz einfach die Notizfunktion von meinem Nokia Handy und sammle einfach alle Rechnungen, bis ich wieder zu Hause bin. Das Eingeben am PC geht ohnehin um ein vielfaches schneller und die Zeit unterwegs kann man deutlich sinnvoller mit Lesen o.ä. verbringen...
    An Entwicklerstelle würde ich lieber deutlich mehr Aufwand betreiben, um Usability-Fragen weiter zu verbessern, "unfertig" wirkende Programmteile wie die Dokumentenverwaltung oder die normale Schnellerfassung anzupassen und bekannte Bugs zu lösen. Außerdem wäre es sicher nicht verkehrt, mal auf Dauer über eine bessere interaktive Hilfe nachzudenken. Na ja, ist halt alles nicht ganz einfach bei so nem komplexen Programm. Ich hoffe trotzdem, dass auf zu viele neue Features in der nächsten Programmversion zu Gunsten einiger der genannten Punkte verzichtet wird.


    Grüße ben0012345

    Gerade habe ich noch etwas ausprobiert.


    • Hab mal versucht, Kontoauszüge im PDF-Format sowohl zu importieren als auch nur mit der Originaldatei zu verknüpfen. In beiden Fällen funktioniert die Vorschau dann tadellos!!! Für die Vorschaufunktion wird der PDF-XChange Viewer (mein Standard PDF-Viewer) geladen.
    • Das Problem mit der Fehlermeldung besteht aber weiter bei allen bisher schon in der Dokumentenverwaltung eingebundenen Dateien. Da ich die Dateien zum Großteil NUR dort gespeichert habe, kann ich leider auch nicht einfach alles bisherige löschen und dann in den sauren Apfel beißen, und einfach noch mal alles erneut einpflegen...
    • Ich habe auch gerade versucht, eine der alten Dateien aus der Dokumentenverwaltung zu exportieren und dann erneut unter anderem Namen zu importieren... Dabei kommt es aber zu selben Fehlermeldung.
    • Im Festplatten-Ordner mit den Dateien aus der Dokumenteverwaltung (Datenbankname.Dokumente) hab ich auch mal nachgesehen, ob dort irgendwas Schreibgeschützt ist oder im Netzwerk Freigegeben ist, aber das ist negativ.

    Gibt es vielleicht noch irgendwelche PDF-Sicherheitseinstellungen, die ich überprüfen könnte? Oder irgendeine Möglichkeit, wie ich die bereits in der Dokumentenverwaltung vorhandenen Dokumente so exportieren/kopieren/neu erstellen kann, dass ich sie dann wieder importieren kann, ohne die scheinbar fehlerhaften Sicherheitseinstellungen mitzukopieren? Ich hab bereits Copy & Paste, Kopie erstellen und Speichern unter... probiert! Scheinbar wurde leider jedesmal der Fehler bei meiner Testdatei mitkopiert... :(

    Hallo Udo!


    Die Ursache für den eigentlichen Fehler "ungültige DB" kenne ich leider nicht, aber ich versuche dir mal ein paar Ideen zu geben, was ich noch ausprobieren würde. Um sicher zu gehen, dass ich jetzt richtig verstanden habe, was du bisher getan hast, zähle ich noch mal auf:

    • Vor dem Zurückspielen der Datensicherung hast du zuerst eine neue Datenbank erstellt
    • Dann hast du also erst das aktuellste Backup zurückspielen wollen, was nicht funktionierte.
    • Dann hast du so lange verschiedene Backups versucht, bis eins funktioniert hat. In diesem Moment ging also das Backup?! Hast du mal versucht, ob du MG schließen und dich dann wieder bei der Datenbank anmelden kannst?
    • Dann hast du diese Datenbank wieder gesichert und von da an ging es nicht mehr... richtig? Eventuell würde es helfen, wenn du unter den Programmeinstellungen vorher einmal die Datenbankpflege komplett durchführst.

    WICHTIG: Kopiere dir am besten vor dem "Rumspielen" an den Backups oder der kaputten Datenbank vorher den kompletten Ordner, um Notfalls auch eine Sicherung der Backups zu haben, falls du jetzt irgendetwas daran kaputt machst...
    Eine Idee wäre auch noch, mal zu schauen, ob vielleicht irgendwelche temporären Dateien im Datenbankverzeichnis liegen, die du (nach der Sicherung natürlich ;) ) gegebenenfalls mal löschen könntest.


    Ansonsten könntest du noch ganz einfach mal MG komplett neu installieren, um sicher zu gehen, dass das Programm fehlerfrei ist. Wenn dann noch was schief geht, müsste es tatsächlich an der Datenbank liegen. Und kaputt machen kannst dadurch ja auch nix...


    Viel Erfolg!

    Hallo!


    Ich habe seid einiger Zeit ein Problem, für das ich einfach keine Lösung
    finden kann. Sobald ich "Dokumente" öffne, wird mir der
    Sicherheitshinweis "Die aktuellen Sicherheitseinstellungen erlauben
    keinen Download dieser Datei." angezeigt. Die Foreneinträge ( Thema 1 bzw. Thema 2) mit sehr ähnlichen Problemen kenne ich, jedoch haben sie mir leider nicht geholfen. Google hat mir bei Eingabe der Fehlermeldung ebenfalls keine sinnvollen Dinge nennen können.


    Mein System:

    • Windows 7 Professional SP1
    • Wiso Mein Geld 2012 Professional (Version 14.01.00.26)
    • Standardbrowser: Firefox (Version 14.0.1)
      (Darüber hinaus nutze ich auch parallel den Internet Explorer und Google Chrome.)
    • Standard PDF Viewer: PDF-XChange Viewer (Version 2.5, Build 203.0)
      Der Adobe Reader 9.5.1 ist ebenfalls installiert.


    Problembeschreibung:

    • Screenshot 1 zeigt die Fehlermeldung, die immer direkt dann erscheint, wenn ich die Dokumentverwaltung öffne.
      Derselbe Fehler tritt auf, sobald ich irgendein anderes PDF-Dokument in der Liste auswähle. Als Beispiel hierfür habe ich Screenshot 2 gemacht. Sobald also eine einzelne PDF-Datei ausgewählt ist kommt wieder dieser in Screenshot 1 gezeigte Fehler mit der Meldung: "Die aktuellen Sicherheitseinstellungen erlauben keinen Download dieser Datei.". Interessant ist vielleicht auch, dass trotz Firefox als Standardbrowser beim Rechtsklick ins Vorschaufenster das Kontextmenüs des Internetexplorers erscheint. Entsprechend vermute ich eigentlich an dieser Stelle das Problem. Ach ja, und es ist auch vollkommen egal, aus welcher Quelle ich die PDF-Datei bezogen habe und welche Dateiattribute eingestellt sind. Ich hatte bereits die Vermutung, dass es vielleicht an dem PDFCreator liegen könnte, mit dem ich Überweisungsbelege als PDF-Datei "ausdrucke". Das war es aber nicht.
    • Auf dem Screenshot 3 ist sichtbar, dass WISO Mein Geld auch tatsächlich den PDF-XChange Viewer für die Vorschau in der Dokumenterfassung nutzt.


    Wenn wichtige Infos fehlen, gebt mir bitte schnell Bescheid. Ich vermute, dass tatsächlich irgendwelche Sicherheitseinstellungen in den Internetoptionen nicht passen oder vielleicht der PDF XChange Viewer Schuld an dem Problem ist? Auch wenn ich darin ursprünglich nichts verstellt habe und eigentlich auch schon die Tipps aus den genannten Threads erfolglos probiert habe, muss es doch da irgendwas geben... In Thema 2 wird ja auch damit geschlossen, dass die Vorschau immer noch nicht angezeigt wird, aber zumindest keine Fehlermeldung mehr kommt und alle Funktionalitäten in Ordnung sind. Selbst das würde mir reichen... Nur jedesmal die Fehlermeldungen wegzudrücken macht die Dokumentverwaltung für mich unbrauchbar, da ich eigentlich gerade anfangen wollte, diese noch deutlich exzessiver als bisher für die Ablage wichtiger Unterlagen zu nutzen...



    Viele Grüße und Danke an jeden, der sich Gedanken über das Problem macht und mir Hinweise geben kann.



    ben