Beiträge von wisogehtdas

    Hallo 5666747,


    Uiiiii,

    nimm das Bildschirmfoto mal besser wieder raus!

    In Zeiten wo wegen des Datenschutzes ein durchaus berechtigter Rummel gemacht wird, sollte man derart freizügige Offenlegungen - auch schon im eigenen Interesse - lieber nicht machen.

    Wenn mittels HardCopy ein Buchungsfall dargelegt wird, würde ich mindestens die Namen unkenntlich machen.

    Dabei auch immer an die Taskleiste denken...


    LG

    Hallo PapACutA


    Na ja, um so länger ich über die vielfältigen Einsatz-Möglichkeiten dieser Option nachdenke, um so sinnhafter erscheint sie mir!

    Zum Ein- und Ausbuchen, also für eine umfängliche Bestandskontrolle braucht man zuvor ohnehin immer alle Datensätze für die STLA's, die finalen Fertigungsartikel und die verwendeten Komponentenartikel. Egal also ob es analog und zu Fuß zu buchen gilt, oder diese Buchung mittels einer programmierten Routine über einen Link, ein Makro oder einer vorgefertigten Eingabemaske abgehandelt wird, es ist ja bei allen denkbaren Vorgehensweisen erforderlich die betreffenden Mengen für alle involvierten Artikel einzugeben.

    Der bestandswirksame Lieferschein ist hier bei U365 eben das schnellste und einfachste Instrument.


    Die integrierte Programm-Hilfe (wenn auch bereits Asbach-Uralt) ist auch für das Thema "Fertigungsartikel" tatsächlich eine Hilfe.

    Wenn sie bei Dir nicht funktioniert, bemüh mal das Forum mit dem Suchbegriff " Programm-Hilfe oder Hilfe / Hilfedatei ", oder schreib gleich dem Support.

    Der schickt Dir die Hilfedatei. Sie muss dann m. W. nur noch in den Programm-Ordner gesteckt werden.

    Und/oder Du machst diesen PDF-Download:

    https://www.buhl.de/produkte/w…rnehmer#Service_und_Hilfe


    LG

    Nachtrag.


    "Des weiteren würde mich in dem Zusammenhang interessieren was dieses "ist Fertigungsartikel" denn genau bringt, da ich nicht ganz nachvollziehen kann wozu ich einen Artikel (mit Stückliste) brauche bei dem die Stückliste ignoriert wird."


    Gute Frage!

    Das kann konkret vermutlich nur mit den breiteren Warenwirtschafts-Funktionaltäten des großen Originals BüroPlus von MT innnerhalb der Warenwirtschaft erklärt werden. Insofern ist U365 ja leider nur der kleine Bruder.
    Vorstellen kann ich mir aber, dass es duchaus auch bei U365 dazu dienen kann Fertigungsartikel , die z. B. aus einer größeren Menge geringwertiger Waren bzw. Kleinteile gefertigt werden, zu definieren.

    Also z. B. auch bei STLA's mit "Artikelposten" die keine Bestandsführung (lagerfähig ist ausgehakt) besitzen und/oder als Massenartikel, Rohmaterial/Vormaterial nur wertmäßig eingebucht wurden. Auch bei festen und wiederkehrenden Lohnleistungsposten, Dienstleistungen, usw., etc. ...

    Dabei soll es ja auch noch Fertigungsbetriebe geben, die Ihre Bestandskontrollen anderweitig dokumentieren (externe Software, Tabellenkalkulation, Karteikarten ???) und E/Ü-Bucher denen die dezidierte Bestandskontrolle bei Fertigungsartikeln einfach zu weit geht...

    LG

    Hallo sattelservice,


    ein kleiner Trick, damit sich U365 nicht bei einem kurz gesetzten PC-E-Modus und jeder kleinen Pi-Pause verabschiedet:


    einfach vor dem Verlassen des Arbeitsplatzes das Nachrichtenfeld (= Glühbirne) aufrufen und es eingeblendet stehen lassen.

    Unternehmerchens Pausenzicken-Modus kommt da dann nicht dazwischen.


    Eigentlich dürfte man sowas hier nicht schreiben, denn gleichsam "eigentlich" sollte solcher Unfug vom Hersteller abgestellt werden, aber letzteres passiert ja leider einfach nicht...


    (Erst braucht man Jahre um mit einer Software umgehen zu können, danach die gleiche Zeit um die Verschlimmbesserungen auszutricksen).


    LG

    Hallo PapACutA,

    bei gesetztem Haken ("ist Fertigungsartikel") bucht sich bei einem Bestands-Abgang (i.d.R. Waren-Ausgang über Ausgangsrechnung) nur der angelegte Fertigungsartikel selbst aus --also ohne Ausbuchung der verwendeten Stücklisten-Artikel--, das hast Du ja bereits richtig erwähnt.

    Das bedeutet umgekehrt, dass ein mit nicht "ist Fertigungsartikel" erfasster Stücklistenartikel nur die verwendeten Bestandteile ausbucht, aber nicht sich selbst.
    Die Crux ist nun, dass man in U365 m.W. nicht beides auf einmal und in "one go" hinbekommt, denn den gewünschten Button dafür gibt es nicht.


    VORSCHLAG:

    Man erstellt z.B. einen STLA einmal als einen nicht "ist Fertigungsartikel" und einen identischen als "ist Fertigungsartikel".

    Soweit warst Du ja bei Deiner Vorgehensweise auch schon.

    Freilich sollten sich beide namentlich in der Artikelnummer aussagekräftig unterscheiden, aber gleichwohl hintereinander liegen (aufsteigend/absteigend).

    Das sollte mit entsprechenden Ergänzungskürzeln (z.B. "yx.PRO" für die Fertigungsbuchung bzw. "yx.SET" für die Verkaufsbuchung) wohl kein Problem sein.


    Jetzt der Unterschied im Prozedere:

    Auf einem internen Lieferschein, namentlich z.B. " 1234.Fertigung " (Parameter: "Bestand buchen" + "in History eintragen") buchst Du nun nach der Fertigung/Zusammenstellung

    1. den neu erstellten Set/Baugruppenartikels "yx.SET" (= jenen als "ist Fertigungsartikel" angelegten) als Zugang (= ohne Vorzeichen)

    und

    2. den Stücklisten-Artikel (= jenen als nicht "ist Fertigungsartikel" angelegten) als Abgang (mit Vorzeichen = "-" [MINUS])

    ein.


    Jetzt hast Du die Bestände in einem Beleg korrekt "umgepolt" und die Bestandliste und Lagermenge aller betroffenen Artikel ist schlüssig.

    Bei einem Warenausgang/Verkauf muss jetzt in der Ausgangsrechnung also nur der Set/Baugruppenartikel (der "ist Fertigungsartikel"= "yx.SET" ) gebucht werden.

    Hierbei hast Du nun 2 Belege weniger für die Bestandsbewegungen nach einer Fertigung auszuführen.

    Wenn ich Deine Schilderungen richtig deute, müsste das bei Deiner bestehenden Artikellisten-Konstellation und einer unmittelbaren Umstellung der Routinen (also ab jetzt und sofort) passen.

    Bitte aber zuvor alles in einer Testdatei durchspielen und prüfen (und bei der Fertigungsbuchung auf die darin angesprochenen Lager und die Vorzeichen achten) ....


    LG

    Na prima!


    Als Ursache vermute ich aber hierbei einen anderen Auslöser in Verbindung mit den Darstellungsbedingungen bei den Ebenen und Deiner Seitenkonfiguration, denn bei mir funzt es mit allen aktivierten Ebenen.
    Hattest Du denn bisher Folgeseiten bzw. eine letzte Seite mit berücksichtigt? Ggf. hatte bisher auch nur der Platz für eine Anzeige der ersehnten Textzeile in den Abschlusstexten nicht mehr gereicht (?).

    Wenn also zuvor keine zweite Seite bzw. keine Folgeseiten definiert waren, kann es jetzt zu einem Folgeproblem mit den Abschlusstexten kommen, wenn sich eine Rechnung mal über mehr als eine Seite erstreckt. Kannst ja mal testweise mit + 10-20 Positionen einen Seitenumbruch provozieren und schaust, ob die gewünschte Darstellung auf der letzten Seite (mit den nun eliminierten Ebenen) so auch noch funktioniert.

    Checkbox oder Schnittstelle innerhalb der Datenbank?

    Und da sollte etwas ausschließlich bei dem Nachtext zu der Kat 11 bei Dir derart korrumpiert sein?

    Hmmm, na ja, wohl doch eher weniger!


    Ich allerdings würde jetzt diesen gesamten Bereich (siehe unten) -- bis zum Beginn Deiner Zahlungsbedingungen -- mit diesen originalen Parametern ersetzen (wie Post#15). Sie funktionieren bei mir in allen Belangen.


    Du siehst, dass auch bei den Ur-Vorlagen (und die sind ggf. sogar von Franco Berg) die Kat 11 keinen Verweis auf " AND AktAdr.UStId" hat.

    Und die Einblendung funktioniert damit! Ich habe den Gegentest gemacht und bei mir " AND AktAdr.UStId" hinzu geschrieben.

    Und siehe da, die Einblendung ist auch bei mir weg!


    So, just do it!


    Die nicht benötigten Bedingungen und Vorgangsnummern müssten bei Dir unschädlich sein, oder Du nimmst sie raus.

    Wenn Du bei der Umbenennung der Kat. 11 bleibst, müsste jenes hier natürlich angepasst werden. Ich würde Dir auch hier aber zur Ur-Bezeichnung raten.

    Jetzt liegt es an Dir und ob es Dir um die Einblendung geht, oder um Deinen Bedingungsaufbau und Deine Schreibweise.


    Erstell Dir zum Testen eine Kopie Deiner Vorlage.

    .......................


    «If(AktVog.NachTextKz,"¶")»«AktVog.NachTextRtf»«If((AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 OR AktVog.ArtNr=79 ) AND AktVog.UStKat = "1 Inland" AND AktVog.PrZuLohnBetBrt <> 0,External$("Textbaustein('SteuerhinweisPrivat'|'')"))»«If( (AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 OR AktVog.ArtNr=79 OR AktVog.ArtNr=81) AND AktVog.UStKat = "10 Bauleistungen",External$("Textbaustein('Bauleistung'|'')"))»«If(AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 AND (AktVog.UStKat = "2 Ausland" ),External$("Textbaustein('SteuerhinweisAusland'|'')"))»«If(AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 AND (AktVog.UStKat = "3 Ausland-EU" and AktAdr.UStId <> "" ),External$("Textbaustein('SteuerhinweisEG'|'')"))»«If( (AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 OR AktVog.ArtNr=79 OR AktVog.ArtNr=81) AND AktVog.UStKat = "11 Ausland-EU (EU) so Leistungen",External$("Textbaustein('EUsoLeistungen'|'')"))»«If((AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72 OR AktVog.ArtNr=79) and not AktMand.VStAbzugBKz,External$("Textbaustein('HinweisKleinUnternehmer'|'')"))»«If(AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72,External$("Textbaustein('Eigentum'|'')"))»


    ......................

    Sodele:


    Beim Studium des bezogen §13b UStG wird klar, dass der bezogene Nachtextvermerk auch für Auslandskunden ausserhalb der EU gelten muss.

    Dieser steuerliche Sachstand mit seiner Darstellung im Nachtext ist in U365 im Hintergrund berücksichtigt worden.

    Deshalb ist die Angabe der "AktAdr.UStId" hier schädlich.


    Insofern war die Bedingung aus Post #7 richtig (wenn auch abweichend geklammert).

    Also, raus mit "AktAdr.UStId" aus Deinem Aufbau unter der Bedingung zur Kat. 11 und die Sache wird angezeigt!


    LG

    Der erste Teil zur Hilfe-Funktion ist vom Support ziemlich flott mit der Übersendung eines Download-"Add-On"-Links beantwortet worden.

    Die Installation (besser: die entzipte Dateiergänzung) nach mitgelieferter E-Mail-Anleitung hat den Hilfe-Datei-Aufruf dann auch wieder möglich gemacht.

    Geht also wieder! Danke!
    Ich hoffe, die Funktion überlebt das nächste MS-WIN10 und U365-Update.


    Warum dieser Sachstand und dieser Download nicht öffentlich gemacht wird und auch kein FAQ dazu zu finden ist ?-- MT/Buhl wird's wissen!

    (Vielleicht ein kleines Geheimnis (?), weil darin ggf. eine kleine Sicherheitslücke steckt?)

    WIN10 wird doch aber wohl mittelfristig zum Standard-OS! Eine zukünftige Integration der Hilfe-Datei wäre deshalb wohl besser.


    Die Tatsache, dass es diesen Download-Link aber eben nicht öffentlich gibt, lässt mich auch davon Abstand nehmen ihn hier anzugeben.

    Wer diesen Rep.-Download will, weil er/sie die Hilfe-Anzeige doch hin und wieder mal braucht, der muss wohl -wie ich- an den Support schreiben.


    Die Angelegenheit mit dem Memo steht noch aus.


    LG

    Hallo U365'er,


    Ich habe festgestellt,


    1.

    dass bei mir unter WIN10 die Hilfefunktion nicht mehr aufrufbar ist. Weder unter dem "?", noch über Datei > Hilfe.

    a) Wer weiß, ob das ggf. eine Störung durch das bekannte "WinHelp32.exe"-Problem ist, oder anderweitig verursacht wird?

    b) Wer weiß, wo im Programm-Ordner die Hilfe-Datei "eingepackt" ist. Ist es ggf. sogar die "TippsUndTricks.MBD"?


    2.

    Gleichfalls ist bei mir seit WIN 10 das Stammdaten-Memo unter den Vorgängen leer, selbst wenn ein Memo in den Stammdaten vorliegt. Das gilt für hinterlegte Memos in Kunden- und auch Lieferantenstammdaten (bei Einblendung unter Vorgänge > Details > Memo)

    Es werden lediglich aktuell editierte Vorgangsmemos angezeigt.

    In älteren Vorgängen (im Archiv) wird das Original-Stammdaten-Memo aber noch wiedergegeben, wenn zuvor unter WIN 7 oder 8 generiert.

    [Memo-Einblendungen bei Kunden mit angelegten Lieferadressen funktionierten ohnehin noch nie!]


    Beide Ausfälle waren unter WIN7+8 bei mir noch nicht zu beobachten.

    WIN10-Nutzer mit den selben Ausfällen bitte ich um Info. Bitte auch, wenn Ihr das bei Euch unter WIN10 nicht habt.


    LG


    P.s.: die V.6054 habe ich noch nicht installiert.

    So, jetzt fällt mir auch nix mehr ein, es sei denn, Du stellst hier mal einen ScreenShot (oder besser: eine txt-Datei) vom formatierten Text im LL-Layoutgestalter (Tabelle > Abschlusstexte) rein. Da könnte ich dann meine und Deine Bedingungen abgleichen und auf einem vermeintlichen Fehler hin prüfen, denn ich habe in meiner Vorlage auch noch alle Systemvorgaben aus der Original-Vorlage drin.

    Vorher kannst Du das anhand der Originalvorlage natürlich auch erstmal selbst machen. Alle in der Original-Vorlage durch das System vorgegebenen Bedingungen betreffend der Abschlußtexte (die EU-Sonderleistungen sind da auch mit drin!) gegen Deine bereits editierten ersetzen.

    Aber, zur eigenen Sicherheit, das alles bitte zunächst nur in einer Kopie des derzeitigen Layouts...

    Alles sehr mysteriös!

    Aber wenn ich mir den Verlauf der Beiträge so anschaue, fällt mir besonders Post # 2 + 3 auf. Chris 808 hatte auf Deine Umbenennung der Steuerkat. 11 hingewiesen. Deine Rückmeldung hatte Deine Begründung (?) für diese Umbennnung geliefert. Danach war diese Änderung allerdings kein Thema mehr. Alles Tests die dann noch kamen, sind also mit der bei Dir umbenannten Kategorie 11 gelaufen. Der Test der Bedingung mit der (bei mir) im Original benannten Kategorie, konnte daher bei Dir ja auch nicht funktionieren.

    Ich denke, dass dort des Pudels Kern liegt. Stell mal die Original-Bezeichnung der Kat. 11 wieder her.


    LG

    Noch zwei "Anregungen" zur Prüfung:

    1.

    Hast Du in der für Deine Tests benutzten Rechnungs-Vorgangsart (70, 71 oder 72) unter Parameter auch das korrekte Vorgabe-Layout für die Vorschau eingetragen? Am Ende hast Du ggf. im Designer eine andere Vorlage editiert als Dir jetzt bei den Testvorgängen angezeigt wird (?)

    2.

    Oder ggf. auch:

    wenn Du die neue Bedingung zunächst in einer Kopie des Layouts eingetragen hast, muss die jetzt natürlich auch für eine Prüfung ausgewählt werden.


    Es kann ja dabei so einiges durcheinander geraten...

    ....dann probier's mal hiermit als zusätzlicher Einzelbedingung (also ohne + Verknüpfung zu den beiden anderen):


    «If( (AktVog.ArtNr=70 OR AktVog.ArtNr=71 OR AktVog.ArtNr=72) AND AktVog.UStKat = "11 Ausland-EU (EU) so Leistungen",External$("Textbaustein('EUsoLeistungen'|'')"))»


    Bei mir funzt das.


    LG

    So, als Krücke funktioniert es unter WIN 10 zunächst auch so:

    Grafiken erst in "MS-WordPad" kopieren und dann von dort in Vor- und/oder Nachtext von U365 hinein.

    So kann das LL-Druckmodul die Grafiken plötzlich wieder in der Vorgangs-Vorschau und der Druck-Vorschau anzeigen und auch drucken.

    Nicht der Anwender-Weisheit letzter Schluß, aber erst mal besser als nüscht.

    Schade mal wieder, dass der Support da nicht vor mir drauf gekommen ist.


    Es hat hier vermutlich etwas mit den Funktionalitäten der beiden Module "Microsoft RTF-Control" und "List & Label RTF-Control" zu tun.

    Was unter WIN10 hier jetzt anders ist als unter WIN7 bzw. 8? Keine Ahnung!

    Jedenfalls müsste sich zuerst Buhl, dann MT und dann COMBIT um die Sache kümmern (zuletzt der zahlende User).

    Letzt genanntem Unternehmen ist diese Sache jedenfalls nicht ganz unbekannt, wie ich einigen älteren Combit-Foren-Beiträgen entnehmen konnte.


    LG

    Hallo U365'er,


    seit ich U365 unter WIN10 auf einem neuen Rechner nutze, kann ich in den Vor- und Nachtexten eines Vorgangs keine Grafiken mehr anzeigen und drucken. Es lassen sich wohl Grafiken aus der Zwischenablage in die Vorgangs-Bearbeitungsmaske (in Vor- und Nachtext) reinkopieren, diese werden aber dann weder in der Vorschau, noch im Ausdruck, noch in einer PDF-Datei wiedergegeben.

    Die hineinkopierten Grafiken bleiben allerdings dauerhaft in dem Vorgang gespeichert und sind dort auch im Bearbeitungsmodus sichtbar.

    Texteingaben werden hingegen -nach wie vor- in der Vorschau angezeigt, als auch in den Druckdokumenten ausgegeben.


    Die entsprechenden Felder sind im Druckdesigner ja als RTF-Eingabefelder bezeichnet. An dieser Konfiguration zumindest hat sich auch mit den letzten Updates nichts geändert.


    Unter WIN 7 + 8 ist die Vorschau und der Ausdruck solcher Grafikdateien in Vor- bzw. Nachtexten völlig unproblematisch und ich konnte das fallweise auch immer sehr gut für z. B. Fotos, Zeichnungen und Barcodes einsetzen.


    Die Frage an die hier lesenden U-365-User mit WIN10 wäre nun:


    1. werden Euch reinkopierte Grafiken in Vor- bzw. Nachtext über die Vorgangs-Vorschau und die Druckvorschau angezeigt und final auch ausgegeben, oder auch nicht?

    2. hatte ggf. bereits jemand dieses Problem und konnte es über U365- und/oder WIN10-Einstellungen beheben?


    Für das Testen schon mal vielen Dank im voraus!

    LG


    P.s.: Grafikkarten- und Druckertreiber-Updates bzw. Drüberinstallationen haben bei mir nix gebracht.

    hier nur zu TAX 6.1:


    Autsch und auweia, wenn man beim Support denn doch mehrfach von wegen die Wahrheit nachbohrt, kriegt man irgendwann geholfen:


    Die haben die Aussage nun zurückgenommen, dass die 6.1 vor einem Jahr eingebaut wurde und sich jetzt darauf verständigt, dass es wohl doch mit dem letztem Update (V19.0.6045) passiert sein muss. Hat dort wohl ein kleines Missverständnis vorgelegen (?)


    Ändert aber alles nichts an der Tatsache, dass weder hier drin

    Update 19.0.6045 ist online

    noch in den anderen vorlaufenden Release-Beschreibungen etwas dazu drin steht.


    Irgendwie werden die User schon selbst oder auf Umwegen drauf kommen. Ist ja auch nicht so wichtig die TAX 6.1

    Tse, na ja, was hab ich denn auch erwartet mit der Nussknacker-365-Suite?


    LG


    Moin!


    Stimmt, ein Jahr kann's wohl bestimmt nicht sein! Das andere stimmt freilich auch, denn ich habe grade eine ergänzende Antwort dazu bekommen, warum das in keiner der Release-Mitteilungen aufgeführt wurde.

    Die werde ich hier allerdings nicht rein kopieren. Im Vergleich zum vorgenannten zielführenden Support-Zitat und dem damit verbundenen User-Nutzen, will ich das bei dieser Rückmeldung besser nicht tun. Auch und gerade weil ich die überhaupt nicht nachvollziehen kann.

    Nur soviel: darin gibt man "bestimmte Gründe" an, warum man keine Info dazu herausgegeben hatte.

    Sehr seltsam, denn diese Gründe wären für mich erst recht ein Grund darüber zu informieren. Auffällig auch, dass m. W. in 2018 und jenseits dieser "Begründung" generell nirgendwo etwas von der Implementierung der TAX 6.1 zu lesen war.

    Aber bevor ich gleich wieder kleinleut revidieren muss, lass ich es jetzt dabei...


    P.S. Und hast Du zum Thema Buchung der Liefermenge bei Teillieferungen auch so eine erfreuliche Antwort?

    War ja das eigentliche Thema dieses Threads.

    Nein, zum jetzigen Zeitpunkt noch nicht.


    LG

    Hallo,


    Asche auf mein Haupt!

    weil ich gerade derart im Mosermodus war, hab ich dafür (für die TAX-Kritik) auch prompt die verdiente Klatsche bekommen.

    Die TAX 6.1 ist bereits integriert und muss nur noch eingelesen werden. Hätte ich mal diese Antwort des Supports auf mein Ticket abgewartet...

    Hier war Buhl/MT ja dieses mal doch relativ schnell. Lob!


    Ich muss da im vergangenen Jahr wohl in den Release-Beschreibungen diesen Fakt überlesen haben (?) Hab ich?

    ......................

    Damit es auch Dir und anderen hilft, hier auch noch die Support-Anleitung für die Einspielung der TAX 6.1:


    Zitat:

    Die Taxonomie 6.1 wurde vor etwas einem Jahr in die Software integriert. Falls Ihnen diese noch nicht angezeigt wird, aktivieren Sie diese bitte auf folgendem Weg:

    • Klicken Sie im Bereich Kontengliederung (Karteireiter Start) auf Parameter,
    • Unterpunkt Kontenplan -> Kontengliederung,
    • Schalter NEU,
    • Gliederungsart E-Bilanz wählen,
    • Abfrage mit Ja beantworten,
    • Version der Taxonomie auswählen

    Zitat Ende:

    ......................


    Danke, das hat so auch funktioniert!


    LG