Beiträge von MBM

    Leider stellt eBay das Verfahren um. Somit macht eBay annähernd den gleichen Mist wie Amazon... leider. Somit steigt der Aufwand für das Verbuchen wieder.

    Zitat von eBay for Business-Mail

    Die Verkaufsprovision und andere im Zusammenhang mit der Bestellung anfallende Gebühren, werden zum Zeitpunkt des Verkaufs automatisch von Ihrem Verkaufserlös abgezogen. Der Rest wird auf Ihr Bankkonto überwiesen. Sie werden weniger verschiedene Gebühren auf Ihrer Rechnung sehen, und da sich alle Ihre Gebühren für Ihre eBay-Transaktionen an einem Ort befinden, wird der Abgleich einfacher sein.

    täusche Dich mal nicht was gesetzlich gefordert oder nicht gefordert ist

    Danke, war wohl mit meiner Aussage zu schnell bzw. war mir nicht ganz sicher. Danke für den Link.


    Man könnte es doch aber so programmieren, dass solche Einträge (inaktive Lager oder Bankkonten) ausgeblendet und, ähnlich wie archivierte Artikel oder Belege, in der Standardansicht nicht mehr angezeigt werden.

    Reicht natürlich völlig. Ob ausgeblendet oder wirklich gelöscht war für mich nun das gleiche. Ist bei meinen Konten ja genau so, die alten nicht mehr existenten nerven mich auch, aber da is für mich klar, das braucht man wegen Aufbewahrungspflicht.


    Mein Büro ist schon eine gute und starke Software, hat aber auch noch Luft nach oben. Ich hoff insgeheim, dass Buhl soetwas aufschnappt und vielleicht auch nachbessert. Ich weis, war ein schlechter Witz :doofy:

    Das ist doch genau der Knackpunkt. Das Lager will ich löschen, aber die Lagerbewegungen sollen erhalten bleiben. Somit hat man eine durchgängige Historie und keine Leichen in Form von irgendwelche alten Listeneinträge. Den für durchgängige Historie brauch ich doch kein existierendes Lager, sondern nur die Buchungen. Aber um das Lager zu löschen, müsste man diese Buchungen löschen.

    Lagerbewegung in Sinne von Nebenbuchhaltung... ja, wird aber doch nicht gesetzlich gefordert. Demnach ist die Historie nur für einen selbst gut, der sie haben möchte (egal ob man sie braucht oder nicht). Ich persönlich find es schön, das ich sie habe, bräuchte sie aber nicht zwingend und kann ohne leben. Also mal schnell alle Lagerbewegungen pro Artikel markieren und löschen... ach mist, geht ja auch nicht, da man nur die Einträge einzeln löschen kann.


    Mir gehts im endeffekt eigentlich nur da drum, das ich eine saubere Arbeitsgrundlage und Umgebung habe(n möchte). Da stört mich halt ein Eintrag im Dropdown, den ich mal selbst anlegen konnte, aber nie mehr weg bekomm. Ich weiß, das ist nur eine absolute Kleinigkeit und keine SW ist perfekt. Aber genau das stört einen doch am meisten, die Kleinigkeiten.


    Offtopic und nur so als Vergleich: Mir gefällt auch nicht Firebird als DB, da wären andere DB-Systeme sicherlich besser geeignet und somit die Ganze SW schneller. Aber nun die SW auf die schnelle umprogrammieren und auf MSSQL oder MySQL umzustellen geht nicht, weil da jede 3te Zeile im Code angepasst werden müsste. Damit kann ich leben und da versteh ich den Hersteller, das er sowas nicht einfach so macht. Aber den Usern das Löschen von Läger zu verwehren, warum auch immer... das fuxt mich persönlich halt mehr. Und eine solche Änderung ist mit einem überschaubaren Programmieraufwand zu bewerkstelligen.


    Wie dem auch sei, will mich da garnicht weiter drüber auslassen und ich lebe halt mit diesem "Schwachsinn" (in meinen Augen, nicht falsch verstehen).

    Naja, für mich nicht ganz Verständlich. Ist ja wie bei der GEZ, einmal ein Lager erstellt/erfasst, haste das ein lebenlang an der Backe. :thumbsup: *spässchen*


    Nagut, wenns so ist, dann is eben so. Auch wenn ich es doof trotzdem finde.


    Gruß

    Marcus

    Hallo!


    Vielleicht kann mir jemand weiter helfen.

    Ich habe einen Lagerort physisch aufgelöst, im Lager unter MB sind alle Bestände auf 0 und nun möchte ich dieses Lager in MB löschen.

    Leider kommt nur eine Meldung und der Lagerort kann nicht gelöscht werden.



    Ich verstehe die Meldung nun so, dass ich das Lager nicht löschen kann, weil in den entsprechenden Artikel, welche mal in dem Lager waren in Artikel > Lager > Lagerbewegungen noch entsprechende Einträge sind? Ich hoffe doch mal nicht. Kann nicht alle Artikel durchgehen und die Einträge rauslöschen. Macht für die History der Artikel-Lagerbewegungen auch keinen sein.


    Gruß

    Marcus

    Hallo!


    Ich bastel mir auch gerade eine neue Shop-Schnittstelle und Rechnungsvorlage zusammen und bin auf das Gleiche Problem gestossen. Nach kurzem googeln bin ich hier gelandet und siehe da, seit 3 Jahren hat sich nichts getan. :/


    In Aufträgen ist <M_DELCONDITIONLABEL> und <M_DELCONDITION> verfügbar, in den Lieferscheinen ist nur noch <M_DELCONDITIONLABEL> verfügbar. Und in den Rechnungen ist nach wie vor nichts von beiden verfügbar. Wie siehts den hier aus... nach 3 Jahren? Funktioniert dass dann vielleicht in der 2018er Version?


    Gruß

    Marcus

    Hallo,


    nein. Dieser Fehler bezieht sich ausschließlich auf die Versandkosten.


    Vorher:
    Pos 1: Artikel mit MwSt.
    Pos 2: Versand mit MwSt


    Jetzt:
    Pos 1: Artikel mit MwSt.
    Pos 2: Versand ohne MwSt.
    Pos 3: Versand mit MwSt.



    Somit muss ich nun Pos. 3 manuell aus der Rechnung löschen.



    Als Info: Der Artikel (Pos. 1) ist auch mit MwSt angelegt. Der Versand (Pos. 2) ist ebenfalls als Artikel, jedoch ohne MwSt. angelegt. In der eBay-Schnittstelle habe ich das Feld "Artikel für Frachtkosten" entsprechend mit einem Versandartikel (Pos. 2) verknüpft.




    Gruß


    Marcus

    Hallo!


    Habe nun gestern das Update 17.02.63.001 installiert. Nun ist bei mir ein Fehler in der eBay-Schnittstelle.
    Wenn ich die Verkäufe importiere, dann habe ich als Versand den angelegten Artikel "vp_porto" herangezogen. Nun zeigt er mir die Versandposition 2x an (eBay-Bestellung -> direkt zu Rechnung verarbeitet). Einmal mit MwSt. und einmal ohne MwSt. Der Text wird ebenfalls um den USt.-Satz ergänzt. Vorher "Porto", nun "Porto 19 %".


    Da ich bis jetzt hier im Forum noch nichts davon gelesen habe bin ich wohl der einzige mit diesem Fehler, oder kann dies jemand bestätigen?? :/


    Gruß
    Marcus

    Guten Morgen!


    Weiß einer von euch wie ich unter "Zahlungen Bank/Kasse" mehrere Konten gleichzeitig abfragen kann? Es ist ein wenig nervig meine Konten (alle bei der Spaßkasse) einzeln abfragen zu müssen.


    Gruß
    Marcus

    Danke für den Hinweis.


    Die Zahlungskondition hatte ich bereits angelegt. Nur das Auswahlfeld ist ausgegraut. Nun habe ich selbst noch ein wenig rumgespielt und dabei festgestellt, dass ich bei Rechnungen, bei denen der Mahnungslauf bereits angelaufen ist (Zahlungserinnerung), die Zahlungskondition nicht mehr ändern kann. Bei offenen Rechnungen, die noch nicht im Mahnungslauf sind, kann ich die Zahlungskondition ändern.


    MfG

    Hallo zusammen.


    Vielleicht stell ich mir gerade nur dämlich an oder es geht in MB einfach nicht. ?(


    Ein Kunde hatte bei mir per Fax mit der Zahlungsart Latschrift bestellt. Da ich aber kein SEPA-Mandat habe, wurde die Bestellung automatisch per "Rechnung" verschickt. Nun hat der Kunde nicht gezahlt und hat eine Zahlungserinnerung per Post bekommen. Der Kunde hat sich entschuldigt, mir ein SEPA-Mandat beigefügt und mich gebeten die offene Rechnung einzuziehen.


    Wie kann ich nun eine bereits erstellte Rechnung mit der Zahlungskondition "Rechnung" nachträglich auf "SEPA-Lastschrift" umstellen und somit eine Transaktion unter "Lastschriften & Überweisungen" zu erzeugen?



    MfG
    Marcus Betz

    Hallo zusammen,


    ich habe heute das Update auf die 2014er gemacht. Vielleicht täusch ich mich auch, aber ich bin der Meinung, dass ich vorher per Drag&Drop Dateien aus Outlook oder Desktop kopieren/verschieben konnte. Nun muss ich die Datei von Outlook auf Desktop ziehen, diese dann kopieren/ausschneiden und z. B. beim Kunden unter Dokumente mittels STRG+V einfügen. Geht das nur mir so oder kann dies noch jemand bestätigen?


    Gruß
    Marcus

    Wir wurde auch das Update angeboten. Nur leider bekam ich am Ende der Installation eine Fehlermeldung, dass eine DLL-Datei nicht registriert werden konnte. Fragt mich aber bitte nicht was genau in der Fehlermeldung stand. Hab somit die Installation abgebrochen und zum Glück wurde alles rückgängig gemacht... laut Setup.
    PUSTEKUCHEN! Nun geht gar nichts mehr. Nach Start kommt nur noch "Fehler: Die Bibliotek imgres.dll wurde nicht im Anwendungsverzeichnis gefunden!" X( :cursing:


    Ich gehe mal davon aus, dass ich alles deinstallieren und wieder frisch installieren darf. Ich hoffe nur, dass auch alles in dem Backup drin ist keine bösen Überraschungen kommen.

    Moin zusammen!

    Zitat

    sollte eigentlich gehen. Ich habe allerdings keinen Ebay-Account.

    Danke für die Info. Auch wenn das nur eine Vermutung war.
    Den Support habe ich nicht angerufen, da ich unterm Tag meist eingespannt bin oder einfach nicht dran denke. Gerad Abends dann setz ich mich hin probier bisschen rum... mit Erfolg!
    Meine beiden eBay-Accounts unterscheiden sich nur in ein Zeichen. Bei einem ist ein - und bei anderem ein _ drin. Habe einfacherhalber bei beiden als Shop-Bezeichnung den entsprechenden Benutzernamen eingetragen und gespeichert. So wird mir nur ein Account abgerufen.
    Nun bin ich her gegangen, hab beide gelöscht und hab von vorne begonnen. Den ersten Account (den mit dem - im Benutzername) angelegt und als Shop-Bezeichnung den Benutzernamen angegeben. Dann habe ich den 2ten Account (dem mit dem _ in Benutzername) genauso angelegt, jedoch habe ich bei Shop-Bezeichnung den Vorgabetext "Mein
    eBay Konto" gelassen.
    Siehe da, es werden nun beide Accounts abgerufen, auch wenn ich im nachhinein beim 2ten Account die Shop-Bezeichnung auf den Benutzernamen geändert habe.


    MfG

    Hallo zusammen!


    Irgendwie stehe ich gerade auf dem Schlauch. Ich habe 2 eBay Accounts, welche ich beide in Mein Büro eingerichtet habe. Komischerweise wird nur 1 Account abgefragt.
    Habe auch eben beide Accounts aus Mein Büro gelöscht und neu angelegt. Es wird immer nur vom ersten Account importiert.


    Mach ich irgendwas falsch oder gehen schlicht weg keine 2 Accounts???


    MfG