Beiträge von chauvi

    Sorry , für Doppelpost.
    Zu allem Übel hatte der nichtmal die letzten Korrekturen übernommen-so das edit, im Schnellschuss - nochmal ran musste.
    Darüberhinaus war ich angefressen über best. Formulierungen- verraucht.



    @ Dirk


    in Deiner letzten Zusammenfassung hast Du die meine vorliegende Bank-Kontenkonstellation iW korrekt wiedergegeben.
    In einer Datenbank darf nur ein Nutzer auf einen Bank-kontenbestand zugreifen. Der zweite Berechtigte greift auf die gl. Bankdaten von einer zweiten Datenbank zu.
    (Es ergab sich noch keine Notwendigkeit - dies auf Funktionalität zu prüfen).Es verblüffte und erschreckte nur, das diese plötzlich nicht mit angezeigt wurde- obwohl am Vortag erst erstellt. (diese wurde aus dem " Archiv" wieder geborgen-und seitdem nicht angerührt- erscheint aber bei jedem Start auf der" Anmeldeseite": okay, nachgesehen, es ist funktionell/konzeptionell für Computermenschen ein Fenster- hab den angegrauten Hintergrund nie bewusst zur Kenntnis genommen.


    Dass ist aber nicht der Grund der Doppelbuchungsproblematik- diese betrifft nur ein Konto auf der ersten Datenbank, die 3 Haupt-Konten
    nebst Unterkonten beinhält.
    Eines davon macht Probs indem es bei jeder neuen Anfrage div. Buchungen nochmal übernimmt und in den " Bestand" einrechnet. Das wurde erst bei der 2. Kontenstandsabfrage deutlich -und wiederholte sich trotz
    "Kontenklärung" bei der Folgeabfrage. (bei der Installation wurde aber nix abgefragt- weshalb kommt es dann bei einem Konto zu Mehrfach-Buchungen, beim anderen Nicht?) Scheine aber nicht der einzig Betroffene gewesen zu sein, wie die Suche: Doppelbuchungen belegt.


    Prob ist heute nicht wieder aufgetreten.


    "Klemmer" gelöst !?? Kann leider den Beitrag aus dem ich die Lösung übernahm hier nicht editieren.


    mike


    Erst nachdem man wieder rausgeflogen war und sich neu anmelden musste - las ich Deinen letzten Post.


    Missverständnisse sind dazu da ausgeräumt zu werden- nicht fixiert.


    Unsereiner ist CT-laie -allenfalls kann er so lala einen CT bedienen- Du aber lebst förmlich in Dem Programm -und hast Dich letztlich doch erfolgreich bemüht -meinen Laienformulierungen zu folgen.


    Dank dafür - vlt verstehst Du anhand unserer aktuellen Verständigungsprobleme weshalb es immer wieder Pat-Arzt - Differenzen gibt, obwohl doch jeder meint dem Gegenüber das Gemeinte so verständlich wie möglich rübergebracht zu haben. Für mich ist ein Fenster was zum Rausgucken- für Dich (die Jugend ) ein stehender CT-Begriff- einer dargestellten Unter-"seite"?


    Nicht für Ungut - ärger Dich nicht weiter - denn bösartig war mein letzter post nicht gemeint.


    mit versöhnlichem Gruß


    mike

    Hi Dirk


    Entschuldige die Verwirrung stiftenden unpäzisen Begriffe meinerseits:


    Mit Erstinstallatiosseite meinte ich durchaus die Erstinstallationsseite -wie es der Name sagt, die zur Erstinstallation , die aktuell nicht mehr angezeigt wird .


    Mit Startseite meinte ich die Seite, die beim Start des Wiso-progamms erscheint- Du nennst Sie von der internen Funktion her Anmeldefenster. Ist sicher genau so richtig .


    Wenn die Seiten fachintern so wie von Dir bezeichnet werden- entschuldige mein Unwissen.

    Du aber scheinst mir aber ein richtige Kind der Zeit, das bereits wie ein Computer denkt- kommt nicht der richtige Begriff- versteht so eine Maschine auch "nur Bahnhof"- und ich meinte bislang, das der Mensch seinen Kopf nicht nur zum Hut tragen hätte. ( fehlende Null -für die Insidern wie Dir kaum bekannte DB, 1070024 statt 10070024 ?- Welche Bank soll das sein ??? die Unterstellung man könnte mit Erstinstallationsseite das Anmeldefenster gemeint haben- ohne die falsche Annahme wenigstens mit einem Fragezeichen zu versehen- für wie blöd wird ein Anfragender denn hier gehalten ? Nicht jeder ist ein Datenbankexperte- manche brauchten die Ihr ganzes Leben nie.)


    Zum Doppelbuchungs-Problem: Es scheint sich gelöst zu haben- nach Durchmarkern der Abfragekonfiguration - ohne Änderung- und Bestätigung mit oKay-( wie in einem anderen Tread zu diesem Thema abschließend ausgeführt) war die heutige Kontenstandsabfrage -oder wie das sonstwie heissen mag- um einen ! Eintrag ergänzt- kein Doppel mehr. Mit der alten Konfiguration wäre der zweimal erschienen. Da wird also etwas "gehangen" haben.


    Die mir neu gewesene Erstinstallationsseite - macht auch nichts anderes als eine Konten- installation- leitet aber den Neukunden - ohne Ablenkung durch die sonstigen Schalt"knöpfe"- sehr gut durch die Erstinstallation von Konten. Gelungen.
    Nur hakelte sie bei mir - bei einem Konto! mit nur einem Unterkonto. Deine Erklärung- wie die zweite Datenbank, mit zweitem Nutzer- für die gl. Konteninhalte aus der Anzeige entschwinden konnte - wird wohl zutreffen- teste das aber lieber nicht auf Wahrheitsgehalt aus.
    Natürlich . besteht das Empfängerproblem - für Nutzer der DB weiter- solange die DB als eine der Kleinsten weltweit es wagt vom Pfad der Tugend einer bestimmten Normierung abzuweichen- so das Programmierer es in Jahren nicht schaffen (wollen) dieses Empfängerprob für den DB- Endkunden abzustellen. Da muss der sich halt hinsetzen und (im Programm ) vorgebene Lösungswege beschreiten. Statt das das mal ein Programmierer für Alle Kunden macht- der Schaltknopf wird aktiv bei Anmeldung von Konten der DB. Es geht Alles -nur Wollen muss man wollen.)


    @ Jürgen


    das dreifache Anzeigen einer vormerkten /vorgesehenen Buchung- kann man sicher gefahrlos löschen- ist aber so unnötig wie ein Kropf. gibt es aber auch.
    Muss aber nicht bleiben , läßt sich sicher abstellen.


    Glücklicherweise funktioniert das Kurzzeitgedächtnis noch- Dank copy and paste- braucht Diese Meldung nicht zweimal getippt zu werden- war man doch schon wieder rausgeflogen, als man sein Verzapftes in der Vorschau ansehen wollte." Sie haben keine Berechtigung...

    Hi Dirk


    Entschuldige die Verwirrung stiftenden unpäzisen Begriffe meinerseits:


    Mit Erstinstallatiosseite meinte ich durchaus die Erstinstallationsseite -wie es der Name sagt, die zur Erstinstallation , die aktuell nicht mehr angezeigt wird .


    Mit Startseite meinte ich die Seite, die beim Start des Wiso-progamms erscheint- Du nennst Sie von der internen Funktion her Anmeldefenster. Ist sicher genau so richtig .


    Wenn die Seiten fachintern so wie von Dir bezeichnet werden- entschuldige mein Unwissen.

    Du aber scheinst mir aber ein richtige Kind der Zeit, das bereits wie ein Computer denkt- kommt nicht der richtige Begriff- versteht so eine Maschine auch "nur Bahnhof"- und ich meinte bislang, das der Mensch seinen Kopf nicht nur zum Hut tragen hätte. ( fehlende Null -für die Insidern wie Dir kaum bekannte DB, 1070024 statt 10070024 ?- Welche Bank soll das sein ??? die Unterstellung man könnte mit Erstinstallationsseite das Anmeldefenster gemeint haben- ohne die falsche Annahme wenigstens mit einem Fragezeichen zu versehen- für wie blöd wird ein Anfragender denn hier gehalten ?)


    Zum Doppelbuchungs-Problem: Es scheint sich gelöst zu haben- nach Durchmarkern der Abfragekonfiguration - ohne Änderung- und Bestätigung mit oKay-( wie in einem anderen Tread zu diesem Thema abschließend ausgeführt) war die heutige Kontenstandsabfrage -oder wie das sonstwie heissen mag- um einen ! Eintrag ergänzt- kein Doppel mehr. Mit der alten Konfiguration wäre der zweimal erschienen. Da wird also etwas "gehangen" haben.


    Die mir neu gewesene Erstinstallationsseite - macht auch nichts anderes als eine Konten- installation- leitet aber den Neukunden - ohne Ablenkung durch die sonstigen Schalt"knöpfe"- sehr gut durch die Erstinstallation von Konten. Gelungen.
    Nur hakelte sie bei mir - bei einem Konto! mit nur einem Unterkonto. Deine Erklärung- wie die weiter Datenbank, mit zweitem Nutzer- für die gl. Konteninhalte aus der Anzeige entschwinden konnte - wird wohl zutreffen- teste das aber lieber nicht auf Wahrheitsgehalt aus.
    Natürlich . besteht das Empfängerproblem - für Nutzer der DB weiter- solange die DB als eine der Kleinsten weltweit es wagt vom Pfad der Tugend einer Normierung abzuweichen- so das Programmiere es in Jahren nicht schaffen (wollen) dieses Empfängerprob für den Endkunden abzustellen. Da muss der sich halt hinsetzen und (im Programm ) vorgebene Lösungswege beschreiten. Statt das das mal ein Programmierer das für Alle Kunden macht- der Schaltknopf wird aktiv bei Anmeldung von Konten der DB. Es geht Alles -nur Wollen muss man wollen.)


    @ Jürgen


    das dreifache Anzeigen einer vormerkten /vorgesehenen Buchung- kann man sicher gefahrlos löschen- ist aber so unnötig wie ein Kropf. gibt es aber auch.
    Muss aber nicht, läßt sich sicher abstellen.


    Glücklicherweise funktioniert das Kurzzeitgedächtnis noch- Dank copy and paste- braucht Diese Meldung nicht zweimal getippt zu werden- war man doch schon wieder rausgeflogen, als man sein Verzapftes in der Vorschau ansehen wollte." Sie haben keine Berechtigung...

    Hi Dirk


    Die obige Antwort bezieht sich primaer auf das Datenbankproblem , das mir erst jetzt bewusst wird. *irgendwie hab ich jetzt nicht mehr meine deutsche Tastatur yur verf[gung . Wie geschieht das _ Das prob stellte sich ploezlich waehrend des Tippens in der obigen Matrix ein. Muss das erst abstellen .


    Das Problem mit der Doppelbuchung besteht jedoch in einer Datenbank fuer ein 2.Konto , ausgerechnet das Fremdkonto. und da waere es doch schoen, wenn man auf die Erstinstallationsseite zurueckgreifen koennte. Dann braeuchte man nur das betroffene Konto neu aufzusetzen.


    mike


    Mike

    Hi Jürgen


    Bei der letzten Kontostandsabfrage gab es keine Änderung des irrealen Kontostands. Doppel waren noch da.... es gab seit dem 31.12.2010 (eingetragener Grenztag) vlt. auch noch keine neuen Buchungen. Also via Kontoprüfung : automatisiert, die Doppel ausgemerzt, diesmal ohne Ausgleichsbuchung , dennoch : Kontostand = Banksaldo -----aber unter Wertstellung : 2x "vorgemerkt" = das Doppel einer ausstehenden Telekomrechnung.


    Dann nach Lesen Deiner Empfehlung : Buchung -Aktion- Kontoprüfung - Häkchen saß schon da - konstatiert man nach automatisierter Fertigstellung: fast identisches Ergebnis, nur...


    unter Wertstellung:" vorgemerkt" steht die Telekomrechnung jetzt ein drittes mal drin ?( ( nennt man auch Triplette )


    MG krallt sich also jede, selbst nur vorgesehene, Buchung nach dem Grenztag - bei jeder Abfrage- unabhängig von der Vorgabe: " nur neue Umsätze " oder begründet -nach Programmierer-logik - jede Anfrage, auch 3mal am Tag, bankseitig vorgemerkte Buchungen als "neue Umsätze " einzupflegen?


    Watt nu ?


    Alles NEU ????


    sag jetzt nicht : JA


    mike

    Hi Dirk


    Wiedermal könnte ich den Programmierer dieses Forums sonstwohin treten.


    Wurde während des Eintippens einer Antwort weggerufen , der CT hatte mich folglich aus MG abgemeldet. Nach Neuanmeldung stand MG wieder zur Verfügung und auch das begonnene Schreiben ans Forum war wieder da. Nach Abschluss der Antwort auf Vorschau gegangen: " Sie haben keine Berechtigung...."-und das eben fertig Getippte war komplett weg !!! Sch........ :puke: -In anderen Foren- steht bei derartgem Ablauf, nach Wiederaufrufen -der Seite und anklicken einer Antwort: "Es liegt noch eine gespeicherte Antwort vom xxxx vor -wollen Sie die verwenden.... oder verwerfen" . Hier jedoch darf man Alles nochmal tippen- wg Zeitlimit-rausschmiss. :puke:


    Antwort fällt jetzt (aus og Gründen) etwas knapper aus:


    2 HBCI-Konten wurden auf neuer SSD frisch eingerichtet: Meins und ein weiteres - einer Betreuten, letztlich ein seit langem gepflegtes Konto- halt nur mit neuer, personalisierter Zugangsberechtigung.
    Von beiden Konten wurden die aktuellen Bankdaten-des letzten Halbjahrs- geholt -alles ok und die alten Daten danach eingepflegt.Alles reibungslos.
    Am Folgetag zeigte MG nur mein Konto an- das Zweite nicht -war also vor mir verborgen, versteckt? ..inexistent?
    Meins funkt. völlig regulär.


    Über Suche spuckten div. Festplatten div. MG-Konten aus - die sich im Datenbestand unterschieden. Von denen identifizierte ich das gestern Erstellte am aktuellsten Datenbestand- und vergab jetzt einen dafür geigneten Namen.

    Die dann erfolgende Kontenabfrage ergab bereits Doppelbuchungen - selbst von gestern erst frisch gezogenen Buchungen. Die per Kontoabgleich und Ausgleichsbuchung korrigiert wurden.


    Dito bei den beiden Folge-Kontoabfragen späterer Tage.


    Entgegen der Anfrage gestern- Sofortkorrektur war mir nicht möglich- es werden nicht die aktuellsten Daten doppelt übermittelt, sondern irgendwelche Buchungen aus den letzten 90 Tagen,die bereits im Konto stehen, nochmal übertragen.
    Das ergibt dann recht unrealistische Kontostandsangaben mit erhebl. Differenzen zum Bank-Kontostand.


    Nach Suche:Doppelbuchung - wurde der letzten Empfehlung nach in der Kontoverwaltung jede Position- ohne Änderung- nochmal angeklickt und zum Schluss mit oK bestätigt- mal sehen was gleich bei rauskommt.


    BLZ: 1070024, Umsatzparameter: nur neue Umsätze holen.


    Weshalb Erstinstallationsseite? : um evtl. Kontendopplungen durch Einpflege der alter Buchungen kontrollieren und ggfs ausmerzen zu können.


    Mike

    Hi


    Wende mich wieder mal hilfesuchend an das Forum.


    Konto wurde erneut aufgesetzt- nachdem eine neue personalisierte WebSign -Karte für ein betreutes Konto übersandt worden war.


    Zunächst problemlos mit den frisch geholten Routinedaten des letzten halben Jahres - die die Bank spontan anbot. Dann benötigte man doch ältere Kontodaten, die auf dem Rechner noch vorlagen und importierte sie . Alles war fein .


    Beim Folgeaufruf diese Kontos blieb es zunächst verborgen- und musste aus dem Archiv reaktiviert werden.


    Jetzt in Folge zum dritten Mal Doppelbuchungen ( der frischen Kontobewegungen) auf diesem Konto - die mit Kontoabgleich / einschließlich Ausgleichsbuchungen auf den IST-Zustand anzupassen waren- und sind.


    Woran kann man "drehen" um diese verd... Doppelbuchungen abzustellen? -wieder Aufsetzen? - sollte doch nur die letzte Möglichkeit sein ! Die Erstinstallationseite - ist weg . Falls benötigt, wie holt man sie wieder hoch ?


    mike

    Heureka!


    bis 3.01.11 lief es so wie seit längeren und von Billy als regulär beschrieben- nach ÜW- keine Sofort-Meldung über der Kontoübersicht das etwas rausgegangen wäre. (Die ÜW also geklappt hätte. Die nervige "Abgleichgenauigkeit" hatte man doch, mit Eurer Hilfe, längst abgestellt. )


    Heute : steht unmittelbar nach Absendung der ÜW -und Aufrufen des Sende-Kontos die eben getätigte ÜW als "vorgemerkt " wieder ganz oben . So wie man das schon von früher in Erinnerung hatte. ( könnte damit zusammenhängen, dass gleichzeitig mit der ÜW eine Kontostandsabfrage getätigt wurde!??)- ohne Kursiv-Meldung unten .


    mike

    Hat sich erledigt.


    Für CT- Laien, wie unsereiner:


    Auf der alten Platte unter MG2011 eine Datensicherung durchführen- diese auf eine zB wiederbeschreibbarer CD/DVD sichern - auch ein kleiner USB -Stick hätte (bei mir) gereicht.


    Auf der Neuinstallation- ebenfalls zunächst Datensicherung anklicken- danach in nächsten Feld den 2. Punkt : Datenrücksicherung anklicken und im neuen Fenster im obersten Feld die Bezeichnung der CD auf dem CD/DVD/BL-Laufwerk suchen-eintragen- bis MG diese in der ersten Zeile komplett übernimmt-, dann sind binnen sek.sowohl das eigene Regelwerk als auch die Ü-Empfängerdaten im "neuen" MG2011 eingetragen- und das Multiboot ist für diesen Einsatz nicht mehr erforderlich .


    mike


    ps Hatte Dirk (an anderer Stelle) wohl schon so gemeint, war aber (für mich ) nicht verständlich genug rübergekommen. Deshalb erst nachträglich: Danke , hat heute letztlich den zielführenden Anstoß gegeben.

    Hi Wissende
    Das Einrichten der Bankdaten war dank HBCI / Websign-Karte problemlos. Das alte pinpad532 wurde ohne Mucken eingebunden. Es wird auf der Erstinstallationsseite auch angemerkt wie fremde Software eingebunden werden kann- aber leider kein Hinweis wie man eigene Produkte in MG2011- Neu einbinden kann. MG ist leider nicht in der Lage eigene *.mml- Dateien auf dem Computer zu finden. Es verlangt einen Installationspfad.


    Problem für Unterzeichner: Eingerichtetes Multiboot-System- bei dem erst dann auf Dateien zugegriffen werden kann-wenn das entsprechende andere BS-system auch hochgefahren wurde.( dabei verschieben sich aber die Laufwerksbezeichnungen)


    -oder muss man neben Neuerstellung der Empfänger- Suchregeln (wie hier schon mitgeteilt) nun auch noch alle Buchungsdaten div. Rechnungsempfänger wieder neu eingeben ? DAs MUltiboot war als Überbrückung gedacht, nicht als Dauerlösung, um MG2011 etwas komfortabler nutzen zu können!


    mike

    danke Dirk


    " Selbst erstellte Regeln lassen sich nicht exportieren". -genau das hatte ich befürchtet.


    aber mit einer so schnellen Antwort nicht gerechnet und deshalb erst eben nachgesehen.


    Also, den ganzen sh.. noch mal.


    grrr
    mike


    ps - und weshalb nicht ?
    lässt sich doch, wenn man wollte, einpflegen.
    Könntet Ihr das entsprechende Begehren nicht weiterleiten?
    Anwenderfreundlich wäre es - gerade für Bestandskunden, die schon mal auf ein neues BS umziehen wollen oder müssen.

    Hi Wissende


    Kann man und wenn wie, die in MG2011 auf einem xp-prof-System selbst erstellten Regeln zur Kategoriebezeichnung auf das neu installierte MG2011 unter Win7/64 migrieren-----oder sind die etwa komplett wieder neu zu erstellen ? :censored:


    Beide Systeme laufen auf einem CT parallel- bzw sind via Bootmanager separat aufzurufen.


    mike

    Zitat von sandro:

    WebSign arbeitet als Java-Applet, MG nutzt LetsTrade Komponenten welche auf .net Basis programmiert sind.




    Danke Sandro


    - dazu werd ich meinen Filius mal genauer interviewen.


    aber " off topic " - ist die Fragestellung zum direkten WebSign Zugang der DB mE nun doch nicht.
    So zufriedenstellend es einerseits auch ist, dass MG- bei der CT-Grundkonstellation- an die Bankdaten kommt.
    Ein direkter Zugang zur DB - zur Kontrolle/ Buchungsvergleich (zB zu Angaben zum Empfänger) ist nie verkehrt- gerade bei der differenten Einschätzung was eine Bank wo , wie zu melden hat.
    Sie tun es nicht regelkonform - sagt MG- drum können wir es nicht korrekt auslesen.
    Als Endverbraucher und zahlender Kunde will man aber keine Verständigungs- Probleme erklärt bekommen- sondern ausgewiesen haben -wohin das Geld fliesst.
    Da das nicht gelingt- ist es mE sehr wohl ein Prob der Verbraucherfreundlichkeit / Nutzbarkeit von Banksoftware - der separate Weg zur DB ist da nur ein Notausgang und deshalb ist die Fragestellung wg diesem Problem nicht off topic- allenfalls eine allgem. Frage.


    mfG
    mike

    hi


    Könnte mir hier Jemand den grundsätzlichen techn.Unterschied das Bankzugangs erklären - weshalb MG 2010/2011 mit dem alten SCM pinpad 532 unter Win7/64 per Websign regulär funktioniert- der direkte Bankzugang über das DB-Websign-Portal aber nicht zum Laufen zu bringen sein soll ? ( funkt.nat. auch bei mir nicht X( - und die früher sinnvolle downgraderei der FW auf 4,15 funkt. ja wohl nur unter xP ?)


    -oder hat gar jemand einen Lösungsweg gefunden???


    mike

    Hi


    Meine mich zu erinnern , das man bis vor Kurzem nach Abschicken einer Buchung zb als ÜW dies als vorgemerkte Buchung im zuständigen Konto ganz oben nachvollziehen konnte.


    Aktuell taucht diese neue letzte Buchung bei - meinen MG2011- nicht auf.


    Sieht man aber sofort (zur Gegenprobe ob der Auftrag evtl nicht ausgeführt wurde ) bei seiner Bank nach, hat die den Auftrag tatsächlich erhalten . Erst wenn ,Tage später, via Onlineaktualisierung ein neuer Kontostand abgefragt wurde, findet man den erledigten Auftrag in MG wieder.


    Hängt da wieder was ? oder kann man das in MG nachjustieren ?


    mike

    hi


    nach Erstellung einer zusätzlichen neuen Regel hat sich die "Arretierung" auf "Benzin" in den Kategorien spontan gelöst. Die alten selbsterstellten Regeln greifen wieder.


    Bleibt nur die Frage: was war da los?


    mike