Beiträge von moritz77

    Also ich habe das Programm ein zweites Mal geöffnet und dort die Sicherungsdatei geladen.
    Glücklicherweise habe ich zwei Monitore und konnte so die Daten einfach von links nach rechts "abschreiben".


    Wenn dann am Ende dasselbe Ergebnis raus kommt, sollte man alles übertragen und nichts vergessen haben.


    Man kann sich also tagelang auf Fehlersuche begeben oder halt sich kurz Zeit nehmen. Nun weiß ich nicht, wie viele Daten Du hast, aber das ist dann immer noch der "kürzeste" Weg, der wohl auf alle Fälle zum Ziel führt. Damit ist zwar nicht der Fehler behoben, aber die Lohnsteuererklärung ist wenigstens fertig.


    Grüße....

    Wenn das Löschen der Einzelmaske nicht reicht, dann muss man sich eben "hochtasten", ggf. bis hin zur Löschung des gesamten Werbungskostenbereichs. Deshalb raten wir ja auch zur vorherigen Datei- und/oder Datensicherung.

    Ich sage mal so: Ich habe mein Problem auf meine Weise gelöst und habe das hier sogar noch mitgeteilt. Andere User scheinen ja genau dasselbe Problem zu haben, konnten mit Deiner Hilfestellung aber auch nichts anfangen. Ein Satz wie hier oben hätte da sicher schon viel eher geholfen.


    Dein Einsatz in Ehren, danke, aber wenn man nach (für mich) ungenauen Hinweisen dann doch selbst eine, am eigentlichen Problem vorbei, Lösung findet und dann aber noch belehrt wird, dann muss man auch mal mit erhöhtem Icon-Aufkommen leben können. :D :thumbsup: :thumbsup: :D :D :thumbsup:


    Grüße.... :beer:

    Naja Entschuldigung, dass ich etwas wiederholt habe.


    Ich hatte ja geschrieben, dass ich dieselben Screenshots habe, darum habe ich sie nicht neu hochgeladen, außerdem fragte ich ja, an welche Stelle ich was löschen soll?! ?( ?( ?( ?( ?( ?( ?( ?(


    Ein expliziter Hinweis darauf, dann alle Werbungskosten zu löschen und neu anzulegen wäre an der Stelle sicher nicht verkehrt gewesen.


    Grüße....

    Also ich habe mir nun die Mühe gemacht und alles in Handarbeit in einer neuen Datei eingetragen. Nun konnten die Daten auch ohne Probleme übertragen werden.


    Ich vermute mal das der Fehler irgendwo bei der Datenübernahme aus dem Vorjahr entstanden ist.


    Einträge erstellen und Löschen usw. in dem jeweiligen Bereich hatte mich keinen Schritt weiter gebracht.


    Nun also bis zum nächsten Jahr. :D :D :D


    Grüße....

    Wie hier bei den Screenshots zu sehen habe ich denselben Fehler, in den sonstigen Ausgaben befinden sich aber keine Ausgaben, auch wenn man nicht vorhandene Ausgaben löscht, bekommt man immer denselben Fehler.


    Also, was kann man tun? Was genau bedeutet: den nicht gewünschten Sachbereich versuchsweise löschen???



    Klickt man auf den Fehler, kommt man in die Eingabemaske, klickt dann auf die Detailansicht für die sonstigen Ausgaben und sieht: Nichts, es ist nichts eingetragen, es steht eine Null als Betrag...



    Grüße....