Beiträge von jogi19

    Zitat

    es besteht durchaus ein Zusammenhang mit der Android Version auf Ihrem Smartphone. Durch den jetzt turnusmäßig erfolgten Zertifikatswechsel ist eine Verbindung auf älteren Android Smartphones und Tablets leider nicht mehr mehr möglich. Sicherheitszertifikate werden vom Betriebssystem bereitgestellt, analog zu Desktop Geräten. Das Betriebssystem Android 4.x (Ice Cream Sandwich, JellyBean und Kitkat) erhält seitens Google kein Updates mehr, darunter auch Sicherheitszertifikate.

    Hab's befürchtet ;-) ... Vielleicht sollte dann schon im App-Store darauf hingewiesen werden, dass die App auf dem Gerät nicht mehr unterstützt wird (api level < 21)