Beiträge von wfre

    Hallo,
    wie oben bemerkt, kann ich unter „Hilfe > Online-Update“ zwar die Datei MV2017.exe herunteladen, nachdem ich dann "Programm neu starten" anklicke, kommt die abfrage ob ich "Web Updater" zugriff geben möchte, nach JA erscheint dann der kleine , blaue drhende Kreis und sonst nichts!
    Starte ich dann MV neu, ist noch immer die alte Version vorhanden.
    Lade ich wie oben vorgeschlagen die Datei MV2017.exe von o.a. URL herunter und starte dies Datei, dann kommt die übliche Abfrage ob ich diesem Programm die Berechtigung geben möchte. Nach JA erscheint die Abfrage nach der Garantie-Nummer. Garantie-Nummer eingeben -> dann auf "Jetzt installieren" -> nach WILLKOMMEN auf WEITER -> LIZENZ AKZEPTIEREN -> WEITER -> den Ordner "C:\Program Files (x86)\Buhl\Mein Verein" bestätigen -> dann kommt DIESER ORDNER EXISTIERT BEREITS, MÖCHTEN SIE TROTZDEM IN DIESEN ORDNER INSTALLIEREN? antwort JA -> dann IN DEM GEWÄHLTEN VERZEICHNIS IST BEREITS EINE VERSION INSTALLIERT; OK kann angeklickt werden -> OK -> Ordner wird wieder abgefragt.


    Meine Frage:
    Muss ich nun in einen anderen Ordner installieren oder alte version deinstallieren und dann neu in den alten Ordner installieren?
    Gehen meine Einstellungen verloren?
    Warum so umständlich??
    MfG

    Erst einmal Danke für Eure Antworten.
    Aber meine Wünsche gehen über "Datei | Daten-Export | Mitglieder" hinaus.


    Razor:
    Das die Datenbank groß ist und viele Tabellen mit vielen Referenzen enthält ist mir klar.
    Wahrscheinlich eine Datenbank welche man mittels SQL bearbeiten kann.
    Schade das es dazu kein Tool gibt bzw. kein Zugriff und keine Beschreibung der Tabellen.
    Dabei möchte ich ja nur von der Datei lesen, nichts daran verändern.


    Ich habe jetzt festgestellt, as man unter Mitglieder / Aktuelle Tabellenansicht... / Tabelle in MS Excel bearbeiten die in der Ansicht festgelegten Felder exportiert werden.
    Alle auswählbre Felder werden dann exportiert. Nur ist die Bildschirmansicht unübersichtlich wenn alle möglichen Felder ausgewählt sind und es Zeitraubend ist die Bildschirmansicht immer wieder anzupassen.
    Wisst ihr, ob es möglich ist verschiedene Birldschirmansichten zu speichern um diese dann bei Bedarf zurück zu rufen?

    Hallo, etwas spät aber ich habe eine Antwort vom Buhl Support, ist aber auch schon etwas her.
    Das Problem war wohl schon bekannt!
    Die Lösung entspricht nicht dem wie ich es mache!
    Denn die Datumsanzeige wäre dann TT.MM.JJJJ ich arbeite aber mit JJJJ-MM-TT !
    Ändere ich aber während das Programm läuft von TT.MM.JJJJ auf JJJJ-MM-TT um, so arbeiete das Programm problemlos mit JJJJ-MM-TT !



    Hier die Antwort:


    Gepostet am: 01.10.2015 08:42:24 [Blockierte Grafik: https://kundencenter.buhl.de/_…ges/icon_new3d_orange.png]
    vielen Dank für Ihre Anfrage zu dem Programm WISO Mein Verein.

    Die von Ihnen beschriebene Meldung wird durch eine Unstimmigkeit in der Verwaltung der Sprach- Regionseinstel-lungen von Windows 7 oder Windows 8 verursacht.

    Schließen Sie die Software. Wechseln Sie in die Systemsteuerung. Wählen Sie die folgenden Punkte aus „Zeit, Sprache, Region > Region und Sprache“. Stellen Sie das Format auf „Englisch (USA)“ um und bestätigen Sie die Änderung mit „OK“. Wählen Sie erneut „Region und Sprache“ aus und stellen Sie das Format zurück auf „Deutsch (Deutschland)“. Übernehmen Sie die Änderungen und starten Sie im Anschluss die Software erneut. Prüfen Sie den Sachverhalt bitte erneut.

    Sofern der Sachverhalt dadurch nicht behoben wurde, orientieren Sie sich bitte an der Anleitung aus dem Link:

    https://kundencenter.buhl.de/i…t-komma-ist-nicht-moglich

    Für weitere Fragen, Anregungen und Kritik stehen wir Ihnen selbstverständlich gerne zur Verfügung.

    Es ist zwar schon etwas her, aber das Problem besteht noch immer.
    SAMM: Ich will überhaupt nichts erzwingen. Ich möchte den Endzustand wie am 9.Mai geschrieben beibehalten und nicht jedes mal in der Systemsteuerung folgendes eingeben müssen:
    "In der Systemsteuerung von YYYY-MM-DD auf irgendein anderes (Datum kurz) und UBERNEHMEN, dann wieder sofort auf YYYY-MM-DD und ÜBERNEHMEN"


    Oder erfahren warum es so ist. Denn bei den Teamworkern funktioniert es komischerweise!

    Hallo, gibt es eine Möglichkeit ALLE einem Mitglied zugehörige Daten (ALLE aus der Ansicht Mitglieder und dazugehörigen "Unterfenster" wie Adresse, Vereinsdaten, Beiträge, usw.....) in eine Text oder csv Datei zu exportieren?
    Hintergrund ist, dass aus versehen bei vielen Mitgliedern unter "Beiträge/Spenden" zwei Beitragstarife eingetragen wurden und aus der "ALLE Datensätze" Liste möchte ich diese heraus ziehen.
    Unter der Ansicht "MITGLIEDER" erscheint in der Liste unter Beitragssätze nur ein Entrag, auch wenn unter "Beiträge/Spenden" mehrere Tarife angekreuzt sind.
    Danke

    Wieso ist "Datum falsch herum"?
    zum einen:
    in der Systemsteuerung von YYYY-MM-DD auf irgendein anderes (Datum kurz) und UBERNEHMEN,
    gehe dann wieder sofort auf YYYY-MM-DD und ÜBERNEHMEN -- dann funktioniert es doch.

    und zum Anderen:
    Außerdem kommen alle meine anderen Programme mit YYYY-MM-DD zurecht.
    In der Mitgliederauflistung erscheint auch YYYY-MM-DD ohne Probleme


    Nach der verlinkten Anleitung hätte ich ja grundsätzlich eine andere Datumseinstellung als bisher.

    Hallo,


    wenn ich MeinVerein öffne, steht z.B. im Feld "Beginn der Mitgliedschaft" folgendes: "20.", mehr nicht.
    Klicke ich auf ein nebenstehendes Feld, erscheint anstatt der "20.", "2007-10-01".
    Klicke ich wieder darauf, verschwindet das Datum und es erscheint wieder die "20."
    Gebe ich ein Datum ein, erscheint im Feld "19."
    Klicke ich danach auf ein nebenstehendes Feld, erscheint anstatt der "19.", "1900-01-19".


    Mein in der Systemsteuerung eingestelltes Datumsformat ist YYYY-MM-DD
    Betriebssystem ist Windows 8.1


    Stelle ich nun in der Systemsteuerung von YYYY-MM-DD auf irgendein anderes (Datum kurz) und übernehme dies, gehe dann wieder sofort auf YYYY-MM-DD und übernehme wieder, so ist die Datumsanzeige und auch die Eingabe so wie sie sein sollte.


    Nach dem nächsten Bootvorgang des Windows ist aber alles wieder beim alten, "20." und Eingabe nicht möglich. :(


    Grüße