Beiträge von itrena

    Nochmal hallo!

    Ich habe 2 Programme von Buhl parallel laufen, mit beiden arbeite ich täglich.

    Einmal "WISO Mein Geld" und auch "WISO Mein Büro". Beide auf demselben MS-Windows 10 Pro.

    Bei WISO MEin Büro funktioniert die Taskleiste, bei WISO Mein Geld nicht.

    Das ist einfach Fakt,- also was sollte ich denn denken?

    Vielen lieben Dank!

    Hat geklappt. Wenn das auch ziemlich irreführend ist. Ich habe ja keine HBCI-Karte weil die DKB keine mehr herausgibt.

    Deshalb wählte ich bei der Einrichtung natürlich auch nicht die HBCI-Variante...

    Danke nochmal und Gruß!

    Natürlich habe ich mich durch die Forumssuche bemüht, es finden sich jede Menge Beiträge zum Thema DKB, aber nichts was mir weiterhilft.


    Die Einrichtung habe ich ganz normal gestartet, wie bei den anderen Konten auch.

    Neues Konto => Girokonten/Bankkonten online => Bankleitzahl (Bank wurde richtig erkannt) => PIN/TAN Web => Anmeldename xxxxxx_p und PIN

    Und dann erscheint die Kontenauswahl wie gezeigt.



    Es kann hier nur die Kreditkarte ausgewählt werden.


    Nun könnte man ja meinen dass von Seiten der Bank auch nur das Kreditkartenkonto onlinefähig ist.

    Aber das stimmt nicht.

    Testweise habe ich dasselbe in Lexware Finanzmanager durchgeführt.

    Hier ist es genau andersherum, hier wird das Girokonto angelegt, aber nicht das Kreditkartenkonto...!?

    Hallo Gemeinde,


    dieser Tage wollte ich neben 3 anderen Girokonten das DKB Girokonto und die dazugehörige Kreditkarte einrichten.

    Hat auch funktioniert, Zugangsdaten eingegeben, PinTan-Verfahren.


    Nun ist es aber so dass zwar das Kreditkarten-Konto eingerichtet wurde, nicht aber das Girokonto an sich...

    DKB kann mir dazu nichts sagen, ich soll mich an den Software-Hersteller wenden.


    Kennt das jemand, bzw. wie kriege ich das Girokonto eingerichtet?


    Danke!

    Während man in WISO Mein Geld arbeitet ist dies aber nicht der Fall.

    Mein Geld ist eine .NET Anwendung und im .NET Framework (in der Windows Presentation Foundation WPF) gibt es nach Auskunft von Buhl diesbezüglich seit Jahren einen Bug. D.h., Abhilfe kann hier nur Microsoft schaffen - da gibt es auf Buhlseite keine Verbesserungsmöglichkeit.

    Hm, das ist WISO Mein Büro auch, ebenfalls von buhl. Und da gibt es dieses Problem mit der Taskleiste aber nicht...

    Ich werde darauf hingewiesen dass die PIN falsch wäre und sich die HBCI-Karte nach 3 Fehlern sperrt.


    Update:

    Ich habe nun die Chipkarte selbst im DDBAC-Admin synchronisiert.

    Jetzt scheint das zu funktionieren.

    Vorher hatte ich nur immer jeweils das "fehlermeldende" Konto synchronisiert...


    Kann mir vorstellen dass dies der springende Punkt war!?

    Hallo Gemeinde,

    bei mir ist es so dass ich 2 Girokonten über 1 HBCI-Karte verwalte. Natürlich beide bei derselben Bank...

    Wenn ich nun für ein Konto die Umsätze abrufe, funktioniert das problemlos, die PIN ist gespeichert.

    Wechsle ich dann aber in das andere Konto und will für dieses die Umsätze abrufen, dann kommt eine Fehlermeldung und ich muss dieses Konto neu synchronisieren.

    Nachdem ich die Synchronisierung durchgeführt habe, dann kann ich auch für dieses Konto Umsätze abrufen.


    Dafür dann aber wieder beim anderen Konto nicht!

    Man muss immer schön abwechselnd das Konto synchronisieren, und jedesmal die PIN eingeben.

    Das kann ja nicht Sinn der Sache sein...!?

    Arbeitet man in WISO Mein Geld, so lässt sich die ausgeblendete Windows-Taskleiste nicht aktivieren.

    Auf unseren Rechnern ist die Taskleiste ausgeblendet.

    Fährt man dann aber mit der Maus an den unteren Bildschirmrand, dann kommt die Taskleiste hoch.

    Während man in WISO Mein Geld arbeitet ist dies aber nicht der Fall.

    Man muss immer umständlich die Windows-Taste drücken, ein flüssiges Arbeiten ist somit unterbrochen...

    Hallo,

    gab es sicherlich schon einmal, gefunden habe ich aber nichts Passendes.


    Ich habe ein CSV-File mit Artikeln aus meinem Webshop importiert.

    Das Ganze läuft eine Weile, am Ende erscheint die Meldung dass 488 Artikel importiert wurden.

    Nur,- wo sind diese importierten Artikel nun?

    In der Artikelliste tauchen die jedenfalls nicht auf...?


    Danke und Gruß,

    Thomas