Beiträge von Ulo

    Hallo,

    Ich hatte heute auch das Problem :

    Fehler

    ELSTER-Schnittstelle nicht unterstützt

    Die vorliegende ELSTER-Schnittstelle der Finanzverwaltung (ericapi.dll) mit der Version 27.8.20170717 wird nicht unterstützt. Erforderlich ist die Version 27.5.20180404. Bitte prüfen Sie die Version im Ordner F:\WiSO\Steuersoftware 20l8\Programm.

    Bitte wiederholen sie den Vorgang. Sollte der Fehler dauerhaft auftreten, wenden Sie sich bitte an unseren Support

    Support-Information: Alias: 0 | Besitzer: keiner | Datenart: 1. | Eric-Text: Die vorliegende ELSTER- Schnittstelle der Finanzverwaltung (ericapi.dll) mit der Version 27.8.20170717 wird nicht unterstützt. Erforderlich ist die Version 27.5.20180404. Bitte prüfen Sie die Version im Ordner F:\WISO \Steuersoftware 2018\Programm. | Fehler: 3000015001| Feldkennung: | Formular-Nr: 1 | MZI: 01 Nutzdatenticket: | PlausiVarNamelist: | Regel: | Typ: intern | USB:

    Habe das Update von Hand mit der Datei WISOSteuerSparbuch2018Update251711.exe nochmal angeschoben.

    Beim Vergleich mit einem Update einer Festplatten-Installation fiel mir auf dass die alten Dateien des ELSTER-Moduls auf dem USB-Stick nicht gelöscht wurden.

    Die Dateien

    ericapi.dll 7.763.512 12.04.2018 14:53

    ericfelder.db3 9.701.376 12.04.2018 14:52

    ericxerces.dll 1.967.160 12.04.2018 14:53

    eSigner.dll 2.678.840 12.04.2018 14:53

    beinhalten den neuen ELSTER-Abruf.

    Alle anderen Dateien mit eric... können gelöscht - oder erstmal umbenannt werden.

    Der ELSTER-Abruf funktioniert wieder.


    Eine schöne (kurze) Woche wünscht

    Ulo