Beiträge von Xenon2

    In orgaMAX (V15) funktioniert Paypal ebenfalls nicht. Es mangelt wohl daran, dass die eingesetzte Version von LetsTrade kein TLS 1.2 beherrscht.

    woher hat Du die Information? Im OM-Forum ist nichts zu lesen...

    Aus eigener leidlicher Erfahrung (wir haben OM15 im Einsatz). Warum überhaupt nichts im OM-Forum geschrieben wird, kann ich mir auch nicht erklären. Entweder es arbeitet kaum ein OM-Anwender mit PayPal (kann ich mir kaum vorstellen) oder alle haben auf OM18 geupdated (kann ich mir ebenfalls nicht vorstellen). Lt. Aussage des Supports soll ein LetsTrade-Update mit TLS 1.2 für Versionen jünger als OM18 nicht möglich sein.