Beiträge von AVF

    Also laut Ressourcenmonitor hat die Kiste nicht viel zu tun.

    Obwohl er nur 4GB RAM hat (hab mich gestern vertan). Es ist auch nur ein AMD G-T56N mit 1.65Ghz.

    Einzig der Festplattenzugriff geht ganz kurz meist auf 100% wenn ich am Client-PC einen Vorgang im MB öffne.


    Sollte ich es evtl. mal mit einem anderen Server versuchen? Ich hätte noch einen i5 mit 8GB RAM da.


    Na dann lass ich doch mal den Ressourcenmonitor mitlaufen und bin gespannt.

    So gross ist meine DB sicher noch nicht.

    Wenn MB wirklich so hungrig ist muss ich mir für die Zukunft was überlegen.

    Mein Server ist ein Standard Pc mit SSD und i5 mit 8 GB RAM.

    Hallo Zusammen,


    habe die Mehrplatzversion von Mein Büro installiert.

    Die Ports sind an allen Rechnern, sowie auf dem Server-Rechner freigeschaltet.

    Die Anzeige der Datensätze habe ich auf 20 reduziert.

    Zugriff erfolgt meist nur von einem einzelnen Client-PC.


    Leider ist die Geschwindigkeit sehr langsam, wenn ich bestimmte Vorgänge (z. B. Aufträge, Angebote, ...) per Doppelklick auswähle.

    Das Filtern und Suchen im Bereich der Stammdaten geht sehr schnell. Sobald ich jedoch einen Vorgang öffne, dauert es meist zwischen 3 und 6 Sekunden, bis dieser angezeigt wird.

    Auch wenn ich in einem Vorgang auf Seitenansicht klicke, dauert es sehr lange. Teilweise zeigt Windows dann sogar oben im Programmfenster (keine Reaktion) an, bis nach 3-6 Sekunden die Seitenansicht geöffnet wird. Oft wird diese auch erst geöffnet, nachdem ich mit der Maus mehrmals auf andere Programmfelder geklickt habe.


    Kann man das irgendwie beschleunigen? Der Server ist nur für die Datenbank von mein Büro da und hat keine anderen Aufgaben. Die Lan-Geschwindigkeit liegt bei 1000Mb/s.


    Vielen Dank für jede Hilfe.

    Hallo Zusammen,


    Erst mal vielen Dank für Eure Hilfe, Tips, Support-Versuche und und und.

    Das Problem, das ich beschrieben habe, ist genau das wie im Video zu sehen ist.

    Komisch nur, dass die Ausgabe in der EÜR richtig enthalten ist.

    Auch ich nutze die neueste Version von Mein Büro. Auch bei mir ist das Werstellungsdatum ausgegraut und immer mit dem Buchungsdatum belegt.


    Also ich möchte die Sache jetzt nicht größer machen als sie ist und mir ist klar, dass jede Software mal ihre Bugs hat, aber Leute von Mein Büro: Sorry, aber das ist schon ein starkes Stück. In einer solchen Auswertung (die ja nicht ganz unwichtig ist, wenn sie genutzt wird) einen solchen Fehler zu haben.


    Mehr will ich gar nicht draus machen, hoffe nur dass der Fehler auch bald behoben wird.

    Zumal viele Unternehmen den 30. nutzen, um Rechnungen zu zahlen und zu stellen.


    Pfürt Euch

    Andreas

    Hallo Zusammen,


    ich buche in mein Büro meine Ausgaben über den Bereich "Finanzen" manuell, da ich nur ein offline-Bankkonto hinterlegt habe.

    Bei Ausgaben gehe ich über "Neue Ausgabe" und weise eine Kategorie / Konto zu.
    Das hat bisher auch super funktioniert.

    Nur bei der Auswertung für November sind in der GuV-Rechnung alle Buchungen korrekt enthalten. In der Auswertung "Allgmeine Geschäftsentsicklung", "Einnahmen / Ausgaben" fehlen zwei Ausgaben vom 30.11.18.

    Sie fehlen im Gesamtbetrag, sowie in den Einzelposten, die sich öffnen wenn ich auf den Gesamtbetrag klicke.

    Ich habe auch schon im Dezember geschaut, da in den Ausgabemodul bei "Wertstellung" Dezember steht und ausgegraut ist.

    Dort sind sie aber auch nicht.

    Als wenn das PRogramm sie verschluckt hätte.


    Habt Ihr eine Idee an was das liegen könnte?


    Dank Euch schön.


    p.s. Hab jetzt herausgefunden, dass wenn ich die Ausgaben auf 29.11.18 zurückdatiere, sie im November in allen Auswertungen erscheinen.

    Kann es sein, dass die eine Auswertung ein PRoblem mit dem 30.ten hat? Oder hat das einen anderen Grund?

    Hallo Zusammen,


    wollte eben im Büro loslegen und davor noch schnell das neue Update machen.


    Irgendwann kommt die Meldung, das jetzt die Datenbanksicherung vorgenommen werden soll und dass ausser mir niemand angemeldet sein darf.

    Ist auch so.


    Dann kann ich nur auf o.k. klicken, was zur Fehlermeldung führt "Datenbank kann nicht gesichert welden, da angemeldeter Benutzer..." oder so ähnlich.

    Dann friert der Buhl-Bildschirm ein und nix geht mehr.

    Ich kann es gar nicht mehr öffnen.


    Hilfe - ich muss arbeiten!

    Hallo Zusammen,


    ich habe eine Bestellung an einen Lieferanten mit mehreren Positionen.

    Jetzt kommt eine Teillieferung, bei der nicht alle Positionen der Bestellung geliefert wurden.

    Wenn ich aber jetzt mit F3 und Teillieferung die gelieferten Artikel markieren möchte, erscheinen nur die Positionen, die auch im Artikelstamm sind.


    Verstehe ich was falsch, aber das ist doch nicht richtig? Es können doch auch Artikel geliefert werden, die nicht im Artikelstamm sind.


    Habe schon viel versucht, aber ich komm nicht drauf.

    Das Modul "Lager" habe ich nicht, aber das dürfte man ja dafür eig. auch nicht brauchen.


    Hoffe, es hat jemand eine Erklärung oder Lösung dafür.


    Dank Euch

    Andi

    Hallo SAMM,


    vielen Dank für die ausführliche Antwort.

    Die Änderungen sind bei mir meist nötig, nachdem die Rechnung bzw. der LS schon gedruckt wurde.

    Dann bleibt mir nur die Rechnung mit Bestätigung der Freigabe zu ändern.

    Steuertechnisch wird es egal, sein da das alles der Steuerberater macht und nicht über die Software geht.


    Vielen Dank auf jeden Fall.

    Schöner Gruß

    Andi

    Hallo Zusammen,


    wenn ich aus einem Auftrg den Lieferschein und die Rechnung erstelle, kann ich diesen ja sinnvoller Weise nicht mehr ändern.

    Wie ist es aber, wenn ich nachträglich (z. B. durch eine gänderte Einkaufspreise) die Marge ändert?

    Kann ich das irgendwie auf reguläre Art und Weise dann nachpflegen? Denn sonst stimmt ja meine Marge nicht.


    Grund ist, dass ich Rechungen auf kalkulatorisch basierenden Eks erstelle, die sich dann hinterher noch ändern können, wenn z. B. eine Rechnung vom Subunternehmer zu diesen Auftrag andere Preise enthält.


    Dankeschön.

    Hallo Samm,


    Danke, da bin ich ja noch gar nicht gewesen und werd das alles gleich mal durchschauen.

    Den Haken habe ich gesetzt und hoffe, es ist damit behoben. Das generiert mir nämlich lauter Fehler, wenn ich nicht jede Position 5x kontrolliere.

    Hoffe, damit ist das Problem auch weg, wenn ich den VK ändere, dass sich dann der EK ändert.


    Schöne Grüße und Vielen Dank.

    Hallo Zusammen,


    bin ein neue User von "Mein Büro" und finde es sehr gut.

    Mittlerweile schreibe ich ziemlich alle Angebote, ABs, Lieferscheine und Rechnungen mit dem Programm.


    Was jedoch sehr störend und Fehleranfällig ist, wenn man in einem Angebot etwas an einer ARtikelposition ändert (z. B. Stückzahl oder den VK-Preis), ändert sich automatisch auch oft der EK-Preis.

    Dieser ist dann gleich dem VK.


    So wie ich es sehe, spielt es dabei keine Rolle, ob der Artikel im Artikelstamm ist, oder nicht.


    Mache ich was falsch oder kann man die Funktion abschalten?


    Dank Euch.

    Andi