Intenetverbindung und Update funktioniert nicht

  • Hallo !
    Beim Start vom Sparbuch 2009 erhalte ich die Meldung, dass ein Internetzugriff auf den Updateserver nicht möglich war. Alle anderen Programme des Rechners sind online. Beim Versuch nun das Update manuell aus dem Menü zu starten, erhalte ich die Fehlermeldung, dass die Lizenzdaten nicht in mein System geschrieben werden konnten und ich mich eventuell als Admin anmelden soll. Der Versuch das Programm lokal als Admin auszuführen brachte das selbe Ergebnis.
    Weiß jemand Rat?
    Das Programm als Admin auszuführen kommt nicht in Frage ... eine neue Anwendung sollte sowas in der heutigen Zeit keinesfalls mehr verlangen.
    Pruß Priapos

  • Hallo,


    wenn die Software nach administrativen Rechten verlangt, sollte man das nicht ignorieren. Dass zur Ausführung von Updates und Installationen solche Rechte nötig sind, ist im Allgemeinen bekannt. Wenn schon beim Versuch des Updates die Meldung ausgegeben wird, sollte man prüfen ob man über ausreichende Schreibrechte verfügt (abgesehen von den administrativen Rechten). Notfalls mal den Support kontaktieren, wo man diese Berechigung setzen soll.


    Grüße

  • Jup ich werd wohl mal den Service anrufen müssen ... allerdings mehr als das Prog als Admin auszuführen kann ich schlecht machen. Und wenn der IE und die restlichen Browser incl. aller anderen Anwendungen auf dem Rechner online kommen, kapier ich nicht, wieso das Steuerprogramm das nicht schafft und hierzu Adminrechte braucht.
    Für mich klingt das nach schlechter Programmierung und nach nicht sinnvoll. Mit welchem Recht bzw. wozu benötigt ein Programm zur Steuerklärung Vollzugriff auf das Betriebssystem (in seinem eigenen Ordner hat es ja Schreibrechte)? Mehr als eine gesicherte Verbindung analog eines Webbrowser baut es doch auch nicht auf und nutzt dazu noch den IE ... naja ich kapiers nicht und vieleicht kann es mir der Support erläutern.

  • Hallo! Mir wurde wie folgt geholfen:


    Hallo, versuch mal im Internet Explorer unter Extras - Internetoptionen
    - Erweitert dort bis nach unten zu Sicherheit scrollen das Häckchen bei
    "Auf gesperrte Serverzertifikate überprüfen" rauszumachen danach sollte
    es funktionieren.



    Beide vorstehende Zeilen wurden mir von Optiplex auf mein Problem hin geschrieben. Vielleicht helfen sie Dir ja auch...


    Viel Glück!

  • Also ich hatte das gleiche Problem, und alle Tricks die damit zusammenhingen die Sicherheitseinstellungen des IE zu umgehen oder zu deaktivieren, haben nichts geholfen, zumal ich den IE gar nicht nutze.
    Dann habe ich zum Test die Software auf meinem alten XP-Rechner installiert und dort lief sie von Anfang an Problemlos, nur auf meinem XP Laptop ging nichts. Letztendlich habe ich dann mit der CD im Installationsmenü den Punkt "Programm ändern" gewählt, da ich bei der Installation "Benutzerdefiniert" gewählt hatte und die Hilfe-Dateien weggelassen habe, da ich diese bei Bedarf auch von der CD laden könnte, und diese nun angewählt um sie nachzuinstallieren, und warum auch immer, kam kein Fehler mehr, Update ging problemlos als wäre nichts gewesen.
    Ob das der Königsweg weg ist weiß ich nicht ?( ....aber zumindest könnte es denen Helfen die auch "Benutzerdefiniert" installiert haben. :thumbsup:

  • Hallo,


    Nachdem ich vom "BUHL"-support nach langem email-Verkehr keine lösung für das Updateproblem bekam (Firewall deaktivieren etc.pp...), habe ich die Vorgehensweise wie Luki3007 versucht, nur mein liebes XP-Sytem hat dieses Häkchen bei "auf gesperrte Serverzertifikate überprüfen" immer wieder von selbst aktiviert. Da hat nur eins geholfen:
    Einen neuen Eintrag in der Registry erstellen:
    Start -> ausführen -> regedit
    In der Registry zu HKEY_CURRENT_USER/Software/Policies/Microsoft/Windows/CurrentVersion/Internet Settings gehen.
    Dort habe ich einen neuen DWORD-Wert einfügen müssen: Name "CertificateRevocation", den Wert auf "0" stellen.
    Falls der DWORD-Wert "CertificateRevocation" bereits vorhanden ist, muß man nur den Wert auf "0" stellen.
    Computer neu starten und das Update hat funktioniert.
    Diese Einstellung gilt aber nur für den angemeldeten User.


    Grüße
    :thumbup:


  • Start -> ausführen -> regedit
    In der Registry zu HKEY_CURRENT_USER/Software/Policies/Microsoft/Windows/CurrentVersion/Internet Settings gehen.
    Dort habe ich einen neuen DWORD-Wert einfügen müssen: Name "CertificateRevocation", den Wert auf "0" stellen.
    Falls der DWORD-Wert "CertificateRevocation" bereits vorhanden ist, muß man nur den Wert auf "0" stellen.



    :dash: aaaahhhhh ... ja klar
    :stick: hallo !?!?!?


    und als nächstes werde ich meine firewall deaktivieren und meine bankkarte mit dem pin bepinseln und auf eine parkbank legen. die geldbörse werde ich auf dem autodach deponieren und natürlich die haustür bei jedem verlassen des hauses sperrangelweit auflassen. :dead:
    da passiert bestimmt genauso wenig wie bei dieser umgehung der sicherheitsfeatures von windows.


    bitte leute ... nein ... :fie: ... tut euch selbst einen gefallen und tut das nicht !!!


    ich hatte das gleiche problem. eine einfache neuinstallation des programms hat geholfen. deinstallieren, programmordner löschen, mal all die tausend dinge ausschalten die im hintergrund so laufen (über den taskmanager mal gucken) ... und dann das teil mal neu installieren.


    und wenn ihr den fehler dennoch bei den lizendateien vermutet, dann löscht einfach nach der deinstallation die dateien GLC.#1.bin und GLC.#2.bin im verzeichnis C:\Users\All Users\Buhl Data Service GmbH (vista). die sind versteckt, die versteckten dateien sollte man also vorher einblenden lassen. und dann schaltet alles aus. und dann -last but not least- installiert neu.

  • Hallo,


    alle Jahre wieder ....


    ... plagen auch mich Probleme mit der Internet-Verbindung für das Update.


    Habe zunächst auch versucht die Einstellung im IE zu verändern, so wie dies schon von mehreren Leuten beschrieben war. Aber ich musste auch wie Nowottny feststellen, dass dieser Haken sich selbst wieder aktiviert (auf den ingriff in der Registry wäre ich im Leben nicht gekommen, dafür habe ich zuwenig Kenntnis von der Sache).


    Ich konnte mich aber daran erinnern, dass ich bei Sparbuch 2008 genau die gleichen Probleme hatte.


    Daraufhin habe ich bei Buhl.de im Servicebereich unter FAQ nachgeschaut und einen Eintrag gefunden, der mir auch schon im letzten Jahr geholfen hat.


    Es geht darum, dass für bestimmte Dateien die Einstellungen der Firewall speziell konfiguriert werden muss. Anbei der Link zu der FAQ:


    http://support.buhl.de/support/detail.html?id=0&sticky=f&page=0&sid=FD87050621C0A33909EE6F91C88E0490&query=Internetverbindung


    Wie bereits beschrieben handelt es sich um ein Problem aus dem letzten Jahr. Bei mir hat die Sache aber auch jetzt, so wie beschrieben, funktioniert. Ich habe lediglich die Ordner und Dateinamen von 2008 auf 2009 geändert.



    Ich wundere mich allerdings, dass diese Sache jedes Jahr auftritt. Warhscheinlich sitzte ich im kommenden Jahr wiederum mit dem Problem vor meinem Computer.


    Desweiteren stimme ich YoJoe voll und ganz zu. Liest hier eigentlich auch jemand von Buhl mit?


    Na dann, frohe Weihnachten!

  • Auch ich bin nach der Installation von der Software hingewiesen worden, dass ich nach Updates suchen sollte. Das funktioniert als normaler User, nur das eigentliche Update nicht .. sehr ärgerlich, da im Wiso Sparbuch 2008 diese Trennung (Hinweis auf's Update - normaler Benutzer, Update durchführen=Admin) zuletzt einwandfrei (grad nochmal ausprobiert) funktioniert hat. Ich habe manchmal den Eindruck, Buhl testet die eigene Software nicht richtig.


    Ich stimme mehreren Usern hier zu, dass die Benutzung einer Software wie Sparbuch (einer reinen systemunkritischen Anwendung) keinerlei Berechtigung eines Admins brauchen darf. Beim Update kann man geteilter Meinung sein, allerdings sollte es wenn es so sein muß, auch funktionieren - und das werfe ich den hoffentlich mitlesenden Buhl-Leuten hier vor. Grund bei mir (XP Prof. SP2 auf Laptop), dass das Update für einen normalen User (ich arbeite grundsätzlich nicht als Admin bzw. mit Adminrechten) nicht funktionierte, ist die fehlerhafte Umschaltung zwischen den Benutzern - der Updateprozess, der irgendwann dann die Adminrechte anfordert sucht nach einem Administrator (mit dem Rechnernamen, bspw. "Rechner\Administrator") anstatt nur den "Admininstrator" mit seinem gültigen Kennwort zu akzeptieren. Die Anmeldung schlägt fehl...


    Was bei mir geholfen hat - ich habe keine Einstellungen im IE verändert, noch irgendetwas in die Registry eintragen müssen:
    Das gesamte Programm (also Wiso Sparbuch 2009) für das Update als Administrator starten.
    Wenn mich die Software also künftig erinnert, dass es ein Update gibt, heißt es für mich: Programm beenden. Programm per "Run as..." neu starten; update durchführen; Programm wieder beenden und wieder "normal" starten - weiterarbeiten. Nicht wirklich komfortabel. Bin mal gespannt, was mit Sparbuch 2010 dann nicht funktioniert :-(


    Guten Rutsch...

  • Also ich habe keinen Bock mehr, ;( bekomme immer wieder gesagt keine Internetverbindung, habe also alles neu installiert und immer noch das selbe Problem. Habe Firewall ausgeschaltetm, Häkchen entfernt und von fritzweb auf DFÜ gewechselt?? nichts geht. Kommt keine gescheiter Lösungsvorschlag -- Kündige ich den Schrott-