Mein Geld 2007 unter WIN VISTA

  • Hallo liebe Gemeinde,


    ich habe am Wochenende die finale Version von VISTA auf meinem Rechner installiert. Das Programm Mein Geld 2007 scheint fehlerfrei zu laufen, leider ist es aber nicht mehr möglich auf die Datenquelle (erstellt unter WIN XP) zuzugreifen. Fehlermeldung: Defekte Datenbank oder falsche Version. Sowohl das Bankingprogramm unter XP hatte das aktuellste Update, als auch das Bankingprogramm unter VISTA.


    Ich habe ehrlich gesagt wenig Lust, meine ganzen Daten (besonderst Zahlungsverwaltung) neu einzugeben. Meint Ihr hier stellt Buhl Data noch ein entsprechendes Update für Mein Geld 2007 zur Verfügung?


    Viele Grüße

  • Hallo,


    doch es ist möglich WISO 2006 unter VISTA zum laufen zu bekommen.


    Programm nicht installieren, sondern einfach for dem neuinstallieren, den gesamten Ordner "Mein Geld 2006" sichern und unter VISTA einfach in den Programm-Ordner kopieren. MG.exe ausführen und da ist es. :-)


    Hab ich auch gerade erst herausgefunden:-)


    Gruß
    Sascha

  • Hallo,


    hatte das Selbe Problem unter Vista.


    Wenn man aber MG.exe (im MeinGeld2007 Installationsordner) im Kompatibiltätsmodus (Rechte Maustaste auf MG.EXE->Eigenschaften->Kompatibilität->Programm im Kompatibilitätsmodus ausführen für->Windows XP SP2) startet funktioniert das Öffnen ohne DB Fehlermeldung. Zumindest bei mir ;)



    Gruß,
    sabian

  • Mein Geld 2007 ist leider nur zum Teil Vista tauglich. Nicht nur das es im Kompatibilitätsmodus installiert werden muss, wird das Net-Framework 1.1 - obwohl es installiert ist - nicht erkannt. :shock:
    So kann ich meine Paybackpunkte leider nicht abfragen. Welch ein Verlust!!! :lol:
    Aber im Ernst - kommt bald ein entsprechender Patch???
    Gruss
    Ulrich G.

  • Zitat von "Oldman2006"

    Mein Geld 2007 ist leider nur zum Teil Vista tauglich. Nicht nur das es im Kompatibilitätsmodus installiert werden muss, wird das Net-Framework 1.1 - obwohl es installiert ist - nicht erkannt.


    Mit einem neuen DWORD-Wert in der Registry kann man unter Windows XP sämtliche auf dem PC befindlichen und auf .NET-Technologie basierende Anwendungen so anweisen, dass sie stets mit der neuesten Version des Frameworks ausgeführt werden. Vielleicht funktioniert das ja auch unter Vista. :wink:


      [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework]
      "OnlyUseLatestCLR"=dword:00000001


      "OnlyUseLatestCLR"=dword:00000000 deaktiviert die Funktion.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Kaum zu glauben, dass Microsoft Vista dieses mächtige Werkzeug nicht mit auf dem Weg gegeben hat. Da ich kein Vista habe (und auch nicht scharf darauf bin) weiß ich natürlich nicht, ob dir eventuell der Beitrag von Martin Richter in <microsoft.public.de.vc> weiterhilft.


    http://groups.google.com/group…jc9.jo.1@news.grutzeck.de


    Den Registry-Patch gibt es übrigens auch als Download.


    http://www.gotdotnet.com/Commu…51-40ab-bd88-090d34e77520


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo, bei mir hat es mit der Instalation auf Vista geklappt...
    ...habe leider die alte-Daten vorher nicht exportiert, die Festplatte hat sich verabschiedet, habe nur irgendwann im Dezember den Verzeichniss auf die extra-Platte kopiert... nun kann ich den Stand vom Dezember ansehen, kann aber nicht die Konten synchronisieren... ich denke dass der Tresor wird nicht richtig übernommen. Gibt es eine Möglichkeit die Daten zu retten oder muss ich alle Konten neu angeben???


    vielen Dank
    Andrei