keine Abholung mehr von Punktekonten wie Paypal, Payback etc

  • Hallo,
    jedesmal wenn ich meine Punktekonten aktualisieren möchte erhalte ich seid kurzem immer folgende Meldung:
    Datenbankfehler: Bankleitzahl 01003003 (o. 01003000, je nach Punktekonto) wird nicht unterstützt.
    Beim Neueinrichten werden diese BLZ aber automatisch den Konten zugeschrieben. Was kann man machen?
    Hat jemand eine Lösung, liegt es am letzten Update? Vielen Dank

  • Zitat von "wisoaner"

    Ich habe bei Payback gefragt, die BLZ ist 600 100 70.
    Und da geht bei mir nur offline :roll:


    So funktioniert das nicht. ;-)


    Wähle doch mal im Kontoeinrichtungs-Assistent den Kontotyp "Punktekonto" und in der Auswahlliste "PayBack". Als Kontonummer gibst du deine 10-stellige Kundennummer an (steht auf der Kartenrückseite). Im nächsten Schritt nochmals die Kundennummer eingeben und im Anschluss daran die Umsätze holen. Die PIN ist die gleiche wie beim Kundenlogin auf der PayBack-Seite.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Die Meldung "Datenbankfehler Bankleitzahl xxxxxxxx wird nicht unterstützt" wird durch eine Quicken-Installation hervorgerufen. Beide Programme verwenden das gleiche Screenscraping-Modul, d.h. das WISO-Modul will jetzt die Lexware-DLLs benutzen, die aber nicht ganz so umfangreich wie die von WISO sind. Um das wieder geradezubiegen musst du die Online-Banking-Komponenten (Letstrade) reinstallieren.


    Bei geschlossenem Mein Geld ...


    1. Systemsteuerung --> Software --> LetsTrade-Komponenten entfernen.
    2. Im Windows Explorer den Ordner letstrade unterhalb <Laufwerk>:\Programme\ löschen.
    3. Wechseln zur Updateseite und die Online-Banking-Komponenten (Letstrade) installieren.
    4. Neustart (empfohlen)


    Quicken sowie auch Mein Geld sollten nun friedlich nebeneinander laufen.


    Gruß
    Jügen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hat geklappt, danke.


    Info: ich hatte mir diesen Link schon rausgesucht, siehe vorletzten Beitrag :wink:
    und bei mir musste ich Punkt 2 und 3 tauschen, sonst klappte die Deinstallation nicht.


    Von Quicken bin ich wieder zurück wegen Optik und Moderation des Forums. Entspricht nicht meinen Vorstellungen.


    Grüße
    roli

  • Zitat von &quot;wisoaner&quot;

    Hat geklappt, danke.


    Bitte. :)


    Zitat von &quot;wisoaner&quot;

    Von Quicken bin ich wieder zurück wegen Optik und Moderation des Forums. Entspricht nicht meinen Vorstellungen.


    Du machst den Einsatz einer Software von der Art eines Forums abhängig? :shock:
    Naja, dass Lexware kein phpBB-Forum wie Buhl einsetzt hat dort eher einen technischen Hintergrund. Die fachliche Kompetenz und Hilfsbereitschaft der Moderatoren aber ist meiner Meinung nach unbestritten.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •