Interner Fehler in Letstrade

  • Hallo,


    seit dem letzten Update ( glaube am Samstag ) der LetsTrade Komponenten, erscheint bei Umsatzabfrage folgende Fehlermeldung


    "Es ist ein Verbindungsfehler aufgetreten. Die Aufträge wurde nicht bearbeitet.
    Es ist ein Interner Fehler in LetsTrade aufgetreten. ....."


    Wenn ich als Admin unter WinXp Pro eine Umsatzabfrage starte, funktioniert es nur bei meiner Frau, welcher nur Nutzerrechte besitzt, geht es nicht.


    Wie kann ich diesen Fehler beseitigen ?


    MFG
    Albert

  • Zitat von "Daniel Albert"

    Was soll denn das neue Benutzerkonto "Mein Geld".


    Buhl schreibt dazu:


    Zitat

    "Zur Installation werden Adminrechte benötigt. Während des Betriebs wird eine eigene
    Benutzergruppe angelegt, so dass ein Betrieb unter eingeschränkten Benutzerrechten möglich ist."


    Zitat von "Daniel Albert"

    Hat es damit vielleicht zu tun ?


    Nach Aussage der Entwicklungsabteilung (siehe FAQ) ist die Ursache noch nicht bekannt. Also einfach mal das Informationscenter der Startseite im Auge behalten.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo


    bei mir hilft nichts von all den Tips.


    habe mir auch die alte letstrade version installiert aber der Fehler bleibt nach wie vor.



  • Der Fehler 0x80072efd (12029) wird angezeigt, wenn eine der folgenden Bedingungen vorliegt.


    1. Der Internet Explorer verschlüsselt mit nur 40 oder 56 Bit anstatt 128 Bit. (Menü ? --> Info --> Verschlüsselungsstärke)
    2. Im IE ist ein Proxy eingetragen.
    3. Personal Firewall blockt den Zugang zum Internet. (Die Windows-Firewall ist hiervon ausgenommen)
    4. Falsche Kommunikationsadresse (beispielsweise http:// statt https://).
    5. Banksystem nicht verfügbar. (Wartungsarbeiten am HBCI-Server)
    3. Falsche Einstellungen in den IE-Optionen --> Erweitert --> Sicherheit


    Mögliche Problemlösungen:


    1. Falls das Betriebssystem Windows 2000 ist, das High Encryption Pack für Windows 2000 installieren.
    2. In den Internet Optionen --> Verbindungen --> LAN-Einstellungen --> Erweitert eine Ausnahme für die Kommunikationsadresse einrichten.
    3. Die aktuelle Programmdatei MG.exe freigeben. (Meistens nach einem Programmupdate erforderlich)
    4. HBCI-Kontaktübersicht öffnen --> Bearbeiten --> Reiter 'Verbindung' --> korrekte Kommunikationsadresse eintragen
    5. Verbindung zu einem späteren Zeitpunkt erneut aufbauen. Einige Banken übermitteln hier rechtzeitige Informationen. Siehe Onlineprotokoll.
    3. Alle Instanzen des IE beenden. [Windows-Taste]+R --> inetcpl.cpl --> Register 'Erweitert' --> Sicherheit "SSL 3.0 verwenden" und "TSL 1.0 verwenden" aktivieren. Die Option "SSL 2.0 verwenden" ist deaktiviert.


    Ich tippe mal auf Ursache Nr. 3. Welche Firewall ist's denn?


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo


    Ich habe keine Firewall ausser der Windows FW


    Es war der Proxy im IE


    da ich den nur selten benutze ist es mir nicht aufgefallen ;)


    finde es nur komisch dass MG die Updates laden konnte wenn die Einstellungen vom IE benutzt werden.


    Gruss