MG 2009 Konten können nicht synchronisiert werden

  • Hallo,


    ich benötige mal Hilfe, da der Buhl Support sich auf Fax und Mail nicht meldet:


    ich habe XP Professional neu aufgesetzt (alle Updates incl SP3) und da MG2009 gerade erschien, dieses installiert und geupdatet auf .50.
    Datenübernahme von 2008 gemacht, gestartet, läuft soweit. Das Programm fordert jedoch eine Synchronisation der Online Konten, wobei bei den HBCI Konten eine PIN abgefragt wird.
    Was für eine PIN soll das denn sein? Das Paßwort für die Chipkarte ist falsch, augenscheinlich werden Zahlen verlangt.
    Ich nahm an daß mein Medion Kartenleser nicht erkannt wurde, daher habe ich das 2009 mal auf die noch vorhandene alte XP Partition installiert.
    Dasselbe Problem.
    Nun mal das 2008 auf die neue XP Partition: Läuft einwandfrei, ich kann zumindest weiter arbeiten...
    Wenn ich beim 2009 den Kartenleser einrichten will, erkennt er diesen auch: (PC/SC WBSCR 0)
    Bin ich der einzige mit dem Problem, lt. Suche habe ich nichts gefunden?


    Danke im voraus



    Edit:
    Habe das neue Update soeben installiert, welches auch eine Veränderung für die SEB Bank enthält.
    Dasselbe. Wenn ich mich mit der Cipkarte synchronisieren will, erscheint die Meldung: Chipkarte nicht eingelegt.
    Eine Synchronisierung über Datei ist erstmal möglich, wenn "neuen Homebanking erstellen " ausgewählt wird, erscheint "HBCI Prüfung fehlgeschlagen".
    Bei "Homebankingkontakt bearbeiten" escheint bei Eingabe des Paßwortes: Implementation for Security could not be loaded".


    Bei "neuen Homebanking Kontakt erstellen" nach der Fehlermeldung auf "weiter" geklickt, erscheinen die Speicherplätze der Chipkarte.
    Es bricht dann aber mit einer Fehlermeldung , daß die Bank die Schlüssel bereits hat, ab.
    Also scheint der Kartenleser zu funktionieren...


    Gruß,
    Marco


    Gruß Marco

  • Hallo,


    mittlerweile konnte ich das Paßwort dort auch eingeben, meines Erachtens soll die Mauseingabe sicherlich vor Keyloggern schützen, macht dann aber keinen Sinn, wenn keine Buchstaben eingeben werden können.
    Bei der ganzen Probierei habe ich mir offensichtlich die Chipkarte zerschossen, im 2008er gehts jetzt nicht mehr.
    Mir stehts bis zum Hals, probiere lieber nachher weiter...


    Gruß,
    Marco

  • Hallo,
    falls es jemanden interessiert: Der Suppurt hat sich dann doch mal gemeldet und einen Hotfix angeboten.
    Nach der installation und neuer Datensicherungseinspielung haben die SEB Konten funktioniert.


    Jetzt sind nur noch die Sparcard Konten der Postbank übrig, welche nicht eingerichtet werden können "Scraper nicht mehr aktuell,update erforderlich (9010)


    Diese Software ist zum zum Verrückt werden!


    Gruß,
    Marco

  • Hallo,


    Zitat

    Habe das neue Update soeben installiert, welches auch eine Veränderung für die SEB Bank enthält.
    Dasselbe. Wenn ich mich mit der Cipkarte synchronisieren will, erscheint die Meldung: Chipkarte nicht eingelegt.
    Eine Synchronisierung über Datei ist erstmal möglich, wenn "neuen Homebanking erstellen " ausgewählt wird, erscheint "HBCI Prüfung fehlgeschlagen".
    Bei "Homebankingkontakt bearbeiten" escheint bei Eingabe des Paßwortes: Implementation for Security could not be loaded".


    vielen Dank für die Tips. Habe soweit die HBCI Konten neu syncronisiert - aber bleibe beim Kontoaufruf nach der Passwortabfrage bei der Fehlermeldung "Implementation for Security could not be loaded" immer hängen. Ein Programmfehler?http://forum.buhl-data.com/mgforum/posting.php?mode=reply&f=16&sid=036bbb99283bb3824cc2f973929fffad&t=4808#

  • Hallo,
    dies ist kein WISO-Softwareproblem.
    Bei mir trat das Problem "Implementation for Security could not be loaded" ebenfalls auf. Nachdem ich direkt auf die SEB Bank mit der Login Chipkarte zugreifen wollte, erhielt ich die Meldung, daß der Zugriff auf die Seite
    "https://karte.seb-bank.de" blockiert ist.
    Nachdem ich die Seite freigegeben hatte, hat der Zugriff funktioniert.
    Damit der Zugriff dann auch über WISO funktioniert, musste ich die Internetoptionen auf meinem PC anpassen.
    Viel Erfolg wünscht
    Andreas

  • Tut mir Leid, aber ich kann Deinem Posting nicht entnehmen, was an den Internetoptionen geändert werden sollte. Unverständlich bei mir ist auch, dass ich einen Kartenleser mit Nummerntasten habe, der erkannt wird, ich dies bei den Optionen auch angeklickt habe, die Eingabeaufforderung mit Tasten aber dennoch auf dem Bildschirm erscheint. Wenn ich da die Nummer eingebe, erscheint obige Meldung.
    Gruß, BB

  • Nachdem das Problem wieder aufgetreten ist, habe ich mich mit dem Support in Verbindung gesetzt.
    Im Logfile habe ich die folgendenHinweise gefunden:
    > > > > im DDBAC
    > > > > 2009-03-28 16:21:31,045 1 INFO Throwing BACException: Chipkartenfehle
    > > > r. Bitte beginnen Sie erneut mit der Authentifizierung. Errorcode:
    > > > 0x6700
    > > > > 2009-03-28 16:21:43,513 1 INFO Throwing BACException: Implementation
    > > > for Security could not be loaded
    obwohl ich mich problemlos mit der Karte bei der SEB Bank direkt anwählen kann .


    Herausgefunden habe ich, daß sich für mein Konto der HBCI Zugriff bei der SEB Bank geändert hat.
    Nachdem ich den Zugriff HBC 2.2 auf 2.01 geändert habe, funktionierte der Zugriff problemlos.
    Anbei der Link für den Download:
    http://banking.seb.de/de/downl…SO_Mein_Geld_anpassen.pdf