MeinBürofür Mac

Ansicht

Im Menü „Ansicht“ finden Sie eine ganze Reihe nützlicher Werkzeuge, mit denen Sie die Tabellenansichten der Bereiche „Stammdaten“, „Office“, „Einkauf“, „Verkauf“ und „Finanzen“ auf vielfältige Weise auswerten, verdichten und weiterverarbeiten:

Ansicht Werkzeuge

  • Der Menüpunkt „Nur aktive Daten“ bzw. „Aktive und archivierte Daten zeigen“ steht dabei lediglich in Kunden-, Lieferanten- und Artikellisten zur Verfügung: Mit deren Hilfe reduzieren oder erweitern Sie den angezeigten Datenbestand erheblich. Welche Kunden, Lieferanten und / oder Artikel den Archivstatus bekommen sollen, legen Sie im Menü „Datei“ – → „Archivierung“ fest.
Hinweis

Wichtig: Archivierte Artikel sind grundsätzlich nur ausgeblendet und können jederzeit wieder reaktiviert werden.

  • Ist der → „Gruppierungsbereich“ am oberen Tabellenrand eingeblendet, können Sie die Listen nach Spalten Ihrer Wahl zusammenfassen. Dazu bewegen Sie die gewünschte Spaltenüberschrift per Maus auf den Gruppier-Link „Ziehen Sie eine Spalte hierher“.
  • Indem Sie mit der Maus auf eine Spaltenüberschrift zeigen, aktivieren Sie die Drop-down-Menüs neben den Spaltenköpfen: Mithilfe des Daten-Filters sieben Sie Ihre Listen blitzschnell nach beliebigen Kriterien (z. B. alle Kunden in einem bestimmten PLZ-Bereich).
  • Wenn Sie den Menüpunkt „Ansicht“ – „Filterzeile anzeigen“ aktivieren, können Sie die erste Zeile der Tabellenansichten von WISO Mein Büro dazu nutzen, um einzelne Spalten nach bestimmten Inhalten zu filtern.
  • Über „Spalten definieren“ rufen Sie die Auswahlbox „Anpassung“ auf: Mit deren Hilfe holen Sie Datenfelder in den Vordergrund, die in der Listenansicht standardmäßig ausgeblendet sind. Ziehen Sie das benötigte Zusatzfeld bei gedrückter linker Maustaste einfach an die gewünschte Position in der Tabellenüberschrift. Umgekehrt entfernen Sie entbehrliche Spalten aus der Tabelle, indem Sie deren Überschrift (= „Spaltenkopf“) mit der Maus aus der Tabelle ziehen und an einer beliebigen Stelle „fallenlassen“.
  • Falls in einer Vorgangs-Tabelle keine „Fußzeile / Summenzeile“ angezeigt wird, blenden Sie sie über das Kontextmenü der Spaltenüberschriften ein (auf eine beliebige Stelle der Tabellenüberschrift und dann auf „Fußzeile“ klicken). Den Inhalt der Fußzeile wiederum legen Sie bei Bedarf im Kontextmenü der Fußzeile selbst fest: Dort haben Sie zum Beispiel die Wahl, ob Sie sich die Summe der betreffenden Spalte, die Anzahl der Eintragungen, den höchsten oder niedrigsten Betrag oder auch den Durchschnittswert anzeigen lassen.
  • Den Inhalt Ihrer zuvor gefilterten, sortierten oder gruppierten Korrespondenz- oder Stammdatenliste übernehmen Sie über den Menübefehl „Ansicht“ – „Ansicht drucken“ in eine besondere Druckvorschau. Die können Sie per Mausklick auf die Schaltfläche „Design“ bei Bedarf mit zusätzlichen Überschriften, Seitennummern und Formatierungen versehen und anschließend zu Papier bringen:

Ansicht Druckvorschau

Auf diese Weise erzeugen Sie im Handumdrehen schlichte, aber informative Sofort-Berichte. Die sind im Alltag oftmals hilfreicher als die optisch ansprechenden, aber weniger flexiblen → Auswertungen. Die praktischen → Tabellen-Auswertungen kombinieren die Vorteile selbst definierter Datenbank-Abfragen mit denen der fertig vorbereiteten Auswertungen von WISO Mein Büro.

Bei so viel Berichtskomfort muss man die ebenfalls im Menü „Ansicht“ untergebrachten Übergabe- und Export-Funktionen („Tabelle in Excel bearbeiten“ / „Tabelle exportieren“ in XLS-, TXT- und XML-Dateien) nur in Ausnahmefällen in Anspruch nehmen.

Bitte beachten Sie

Zusätzlich zu den klassischen Such-, Sortier-, Gruppier- und Filterfunktionen der klassischen Tabellenansichten stehen Ihnen oberhalb der meisten Tabellen intelligente → Schnellfilter zur Verfügung.

Schnellfilter

Praxistipp

Falls die Schnellfilter bei Ihnen nicht angezeigt werden, klicken Sie auf die Schaltfläche „Filter – ausgeblendet“ am oberen rechten Fensterrand.

Weitere Beiträge

Hier finden Sie weitere Inhalte zu diesem Thema.

Karteikarten

In WISO Mein Büro werden an vielen Stellen sogenannte Karteikarten eingesetzt (auch Register oder Reiter genannt), um Ihnen weitere Funktionen…
Jetzt entdecken

Notizen

In den → "Details"-Ansichten der Kunden, Lieferanten- und Artikellisten sowie in sämtlichen Vorgangsarten (z. B. Angebote, Rechnungen, Bestellungen) und bei…
Jetzt entdecken

Office-Übersicht

Im Bereich "Office" - "Übersicht" finden Sie auf einer einzigen Seite die wichtigsten Umsatz- und Finanzkennziffern Ihres Unternehmens, alle fälligen…
Jetzt entdecken