EU-Überweisung MG2009 DB

  • Guten Abend,
    nach dem Update auf MG2009 Prof. fünktioniern meine EU-Überweisungen bei der Deutschen Bank nicht mehr.
    Unter MG2008, mit HBCI war dies problemlos möglich, an den Kontodaten hat sich nichts verändert.
    nach dem Absetzen einer Überweisung erhalte ich folgende Fehlermeldung:


    Ungueltiges Ausführungsdatum (Feld T5): 00
    (9900) .....................


    Besten Dank für die Hilfe

    • Offizieller Beitrag

    Hallo,


    Zitat von "onzauli"

    Ungueltiges Ausführungsdatum (Feld T5): 00


    darf ich es dir etwas technisch erklären ;)


    MG 2009 belegt das Feld T5 in der DTAZV für die EU-Standardüberweisungen nicht mehr. In MG 2008 war es mit dem aktuellen Tagesdatum belegt.


    Das MG dieses Feld nicht mehr belegt ist übrigens kein Fehler.
    Lt. DTAZV-Satzbeschreibung (S.49, erste Zeile in der Tabelle) ist das Fel optional. Die Deutsche Bank prüft hier etwas streng.


    Ich gebe es mal so weiter, dass das in der nächsten Version angepasst wird.


    Viele Grüße


    Sandro


    PS: Ich habe deinen Beitrag in das passende Forum verschoben

  • Danke für die rasche Antwort,
    aber was hilft da wieter ?
    Heist das mit anderen Worten ich kann mit dieser Version momentan keine EU-Überweisungen bei der DB tätigen?


    Gruß und Dank

    • Offizieller Beitrag
    Zitat von "onzauli"

    Heist das mit anderen Worten ich kann mit dieser Version momentan keine EU-Überweisungen bei der DB tätigen?


    Leider ja ... :(


    Auch wenn es dich nicht trösten wird: Ich habe die EU-Standard während des Beta-Test ziemlich intensiv getestet - anderen Banken akzeptieren die Zahlung ohne das Feld T5 ...


    Viele Grüße


    Sandro

  • Hallo Sandro,
    ist bekannt ob sich an diesem Sachverhalt in dieser Version (2009) in absehbarer Zeit was ändert?


    Da ich im Ausland lebe, ist für mich diese Funktion eine der Wichtigsten überhaupt, ich brauche diese Buchungsart also regelmäßig.


    Nun wieder ein Downgrade auf MG2008 ...., oder gar die Bank wechseln...?!
    Das würde ja bedeuten, dass alle DB-Kunden (und das sind bestimmt nicht wenige) mit diesem Update den "Schwarzen Peter" gezogen hätten .
    Wenn ich Dich richtig verstehe, wurde das aber schon beim Betatest festgestellt unt trotzdem nicht behoben.


    So was ägert mich so lagsam als jahrelanger MG-Nutzer, nach fast jedem Versionwechsel musste ich feststellen dass vorgher gut funktionierende Funktionen in der neuen Version nicht mehr vorhanden sind, oder nicht mehr funktionieren.
    Warum muss denn daran immer dran herumgebastelt werden nur um in der Folgeversion was verändert zu haben.


    Sorry das ist natürlich nicht persönlich gemeint, ist nur ne Feststellung.


    Gruß
    Uli

    • Offizieller Beitrag
    Zitat von "onzauli"

    ist bekannt ob sich an diesem Sachverhalt in dieser Version (2009) in absehbarer Zeit was ändert?


    ich denke, dass die Sache mit dem nächsten LetsTrade Update behoben ist.


    Zitat

    Nun wieder ein Downgrade auf MG2008 ...., oder gar die Bank wechseln...?!


    Falls du noch eine 2. Bank hast, probiere es mit der. Falls nicht kannst du die EU-Standard-UE vorübergehend im Internet Banking machen.


    Zitat

    Das würde ja bedeuten, dass alle DB-Kunden (und das sind bestimmt nicht wenige) mit diesem Update den "Schwarzen Peter" gezogen hätten .


    Sagen wir mal so: Sie können keine EU-Standard-UE machen.


    Zitat

    Wenn ich Dich richtig verstehe, wurde das aber schon beim Betatest festgestellt unt trotzdem nicht behoben.


    Nein, dass hast du falsch verstanden:
    Ich habe die EU-Standardüberweisung mit meiner Bank getestet - diese akzeptiert die selben DTAZV Dateien (T5 nicht belegt) anstandslos.
    Das die DB diese Datei nicht akzeptiert ist eine "Eigenart" der Deutschen Bank, die man der neuen LT-Schnittstelle wieder beibringen muss.
    D.h. MG2009 mit LT 2.0 macht es zwar anders als MG2008 mit LT 1 - aber nicht falsch ;)


    Im OpenBeta-Test haben übrigens ~800 Tester mitgemacht - kein Einziger hat ein Problem mit der EU-Standardüberweisung bei der DB gemeldet ...


    Zitat

    So was ägert mich so lagsam als jahrelanger MG-Nutzer, nach fast jedem Versionwechsel musste ich feststellen dass vorgher gut funktionierende Funktionen in der neuen Version nicht mehr vorhanden sind, oder nicht mehr funktionieren.


    Der Umstieg auf die neue LT-Version war leider notwendig - oder meinst du Buhl tut sich diesen Streß aus Spaß an ;)
    Mittelfristig wirst auch (gerade) du davon profitieren. Mit der neuen LT-Komponente wird irgendwann SEPA in MG Einzug halten - und das macht den Zahlungsverkehr in Europa vielleicht etwas einfacher ...


    Zitat

    Warum muss denn daran immer dran herumgebastelt werden nur um in der Folgeversion was verändert zu haben.


    Das frage doch mal die User, die sich immer über zu wenig neue Feature beschweren ;)


    Zitat

    Sorry das ist natürlich nicht persönlich gemeint, ist nur ne Feststellung.


    So habe ich es auch nicht aufgefasst. Ich verstehe dich auch und versuche dir nur die Hintergründe zu erklären.


    Viele Grüße
    Sandro

  • Hallo,
    leider muss ich feststellen, dass die EU-Überweisungen bei der DB mittels MG2009 noch immer nicht funktioniert, obwohl es in der Zwischenzeit bereits ein Update gegen hat, welches ich auch durchgeführt habe.


    Ungültiges Ausführungsdatum (Feld T5): 00 (9900) .....



    Nun frag ich mich, ob ich eigentlich der Einzige bin der dieses Problem hat. Nun nicht jeder DB-Kunde der mit MG2009 arbeitet wird die EU-Überweisung brauchen aber ein paar wird es doch sicher geben die eventuell das selbe problem haben.


    Für einen Tipp wäre ich sehr dankbar.


    Mit freundlichen Grüssen
    Uli