Tanverfahren nicht zulässig

  • Hallo
    Umsatzabfrage klappt. Will ich Überweisen kommt nur das klassische Tanverfahren zum vorschein. Gebe ich nun eine Nummer ein kommt Fehlermeldung: gewähltes Tan - Verfahren nicht zulässig. Habe schon versucht die HBCI Version umzustellen hat aber nichts genutzt. Kann mir jemand weiterhelfen?


    Gruß Nadja

  • Hallo,


    nach meinen Informationen deutet die Meldung auf eine gesperrte oder aufgebrauchte TAN-Liste. Kontrolliere das mal im Internetbanking der Postbank.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo,


    hab das selbe Problem, dass er sagt das Tanverfahren sei nicht zulässig. Dieses Problem gibt es erst seit der 2009er Version, denn es gibt keine Möglichkeit die Tan einzugeben, welche die Postbank möchte.In der 2008er Version hat er gesagt: gib die Tan XYZ, aber das gibt es in der neuen Version nicht. Und das die Tan Liste gesperrt oder aufgebraucht ist, ist nicht so denn ich habe online nach geschaut direkt nach dem Fehler. Deswegen denke ich, das Problem liegt in der 2009er Version, da fehlt eine Abfrage Tan-Nummer Position in der Eingabemaske von Wiso mein Geld 2009.


    Peter

  • Hallo Peter,


    Zitat von "Neoteck"

    Deswegen denke ich, das Problem liegt in der 2009er Version, da fehlt eine Abfrage Tan-Nummer Position in der Eingabemaske von Wiso mein Geld 2009.


    ermittle einmal die Zugangsart erneut und halte dich dabei an die Anweisungen der FAQ.


    http://support.buhl.de/support/hits.html?productid=449&searchtext=110291&submit=searchform


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hi!
    Ich habe nach dem FAQ die Zugangsart neu ermittelt. Hat leider nicht geholfen. Habe mal ein Screenshot des Tan-Fenster mit eingefügt. Die Aufforderung welche Tan genau, fehlt immer noch. Suche ich mir selber eine aus, meckert das System, es wäre die falsche.


    Gruß Peter


    /edit Jürgen: Bankdaten im Screenshot geschwärzt.

  • Bearbeite einmal den HBCI-Kontakt und stelle das Verfahren von "klassisches TAN-Verfahren" um auf "iTAN".


    <!-- m --><a class="postlink" href="http://support.buhl.de/support/hits.html?productid=449&searchtext=110293&submit=searchform">http://support.buhl.de/support/hits.htm ... searchform</a><!-- m -->


    :!: Aus Sicherheitsgründen sollten persönliche Daten insbesondere Kontonummern in Screenshots geschwärzt werden.
    Hab ihn daher mal etwas bearbeitet. :wink:


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •