Fehlermeldung "Falscher PIN"

  • Hallo zusammen,


    ich habe die Testversion von MG9. Leider kann ich nicht mein Postbankkonto einrichten.
    Es kommt immer eine Fehlermeldung "Falscher PIN", obwohl der PIN richtig ist. Auf der
    Webseite funktioniert er. Bei meinem Sparkassenkonto gab es keine Probleme.


    Kann mir jemand vielleicht einen Tipp geben, woran es liegen könnte?




    Danke!
    Seth0001

  • Hallo,


    ich hab alles Mögliche probiert. Es funktioniert einfach nicht. Habe mal Starmoney 6.0 runtergeladen und
    da funktioniert es sofort. PIN und Kontonummer sind richtig. Hab das Konto ein paar mal neu eingerichtet,
    immer das selbe Problem. Konto-Nr.: ist doch 8-stellig, oder?


    Wenn es nicht fonktioniert, werde ich wohl Starmoney kaufen müssen.


    Offline erstellen, und dann umstelle habe ich auch schon probiert.

  • Hallo nochmal,


    ich habe es jetzt allein rausbekommen. MG9 und Postbank vertagen sich nicht bei einem zu langen PIN.
    Ich hatte einen 8-stelligen PIN. Der wurde immer als falsch bewertet. Mein neuer PIN ist 5-stellig, und siehe
    da alles klappt wunderbar.


    Spricht natürlich nicht besonder für die Software, wenn ich meinen PIN kürzen muss, nur um die MG9 zu nutzen.


    Gruß
    Seth0001

  • Zitat von "Seth0001"

    ich habe es jetzt allein rausbekommen. MG9 und Postbank vertagen sich nicht bei einem zu langen PIN.
    Ich hatte einen 8-stelligen PIN. Der wurde immer als falsch bewertet. Mein neuer PIN ist 5-stellig, und siehe
    da alles klappt wunderbar.


    Könnte vielleicht gar nicht die Länge die Ursache sein, sondern ein Sonderzeichen in der PIN?


    Viele Grüße


    Sandro

  • Hallo seth,


    Zitat von "Seth0001"

    Spricht natürlich nicht besonder für die Software, wenn ich meinen PIN kürzen muss, nur um die MG9 zu nutzen.


    Das sind die Vorgaben der Postbank, da kann Mein Geld nichts dafür.
    <!-- m --><a class="postlink" href="https://www.postbank.de/-snm-0184304698-1224774760-01d2c00016-0000000538-1224786917-enm-privatkunden/pk_faq_sicherheit_pin.html">https://www.postbank.de/-snm-0184304698 ... t_pin.html</a><!-- m -->

  • Zitat von &quot;SaSue&quot;

    Könnte vielleicht gar nicht die Länge die Ursache sein, sondern ein Sonderzeichen in der PIN?


    Viele Grüße


    Sandro


    Hallo,


    der PIN hatte keine Sonderzeichen. Auf der Webseite hat er ja funktioniert. Er bestand nur aus Buchstaben und Zahlen.
    Naja, werde wohl mit dem kurzen PIN leben müssen.


    Gruß
    Seth0001

  • Zitat von &quot;Seth0001&quot;

    der PIN hatte keine Sonderzeichen. Auf der Webseite hat er ja funktioniert. Er bestand nur aus Buchstaben und Zahlen.
    Naja, werde wohl mit dem kurzen PIN leben müssen.


    Laut der von Polle geposteten Postbank-FAQ darf die PIN auch nicht länger sein.


    Was du mal ausprobieren könntest: lange PIN vergeben, bei MG aber nur die ersten 5 Zeichen verwenden. Oder mal auf der Webseite nur die ersten 5 Zeichen eingeben. Hatte ich bei meiner Sparkasse auch mal - auf der Webseite konnten 6 Zeichen vergeben werden. Dann bekam ich MG und wunderte mich, dass ich nur 5 eingeben konnte. Hab dann mal die ersten 5 probiert und es ging - auch auf der Webseite. Die haben einfach mehr zugelassen und hinterher bei der Verarbeitung den Rest 'weggeworfen'


    Gruß
    Karsten