Die Schnittstelle zu den Onlinebanking-Komponenten konnte bzw. Online-Komponenten können nicht initialisiert werden

  • Dann bin ich ja nicht allein...Seit letzter Woche dokter ich an der Installation rum und komm zu keinem Ergebnis. Sogar der Download der Software und installation als Mobile Version auf einem Stick führt zu einer nicht beendeten Installation. Habe auch den Support angeschrieben und bisher keine Reaktion.

  • Ich bekomme beim Start und jedweger Handlung in WISO Mein Geld 2019 Professional immer den Fehler "Die Schnittstelle zu den Onlinebanking-Komponenten konnte nicht initialisiert werden. Die Onlinebanking-Komponenten werden jetzt repariert."

    Dann kann ich reparieren oder ignorieren auswählen. Das Reparieren geht jedoch auch nicht und bringt mich nur wieder zurück zur obigen Nachricht.

    Ich habe das komplette Programm auch bereits neu installiert. Hat auch nichts gebracht. Auch manuelle Updates helfen nicht. Seltsam ist, dass wenn ich unter Hilfe auf die Programmversion gehe (24.1.3.420) mir bei LetsTrade gar nichts angezeigt wird. Ich denke, dass dort der Fehler liegt. Aber wie gesagt manuelles Installieren von LetsTrade hilft leider auch nicht, da bekomme ich nur angezeigt, dass es nicht nötig ist.

    Für eure Hilfe wäre ich sehr dankbar, da der Support schon seit einer Woche nicht antwortet.

  • Habe das problem gelöst wie es aussieht. Es gibt von Buhl ein Update "WISOFinanz365Update 25.1.1.197". Habe dieses installiert aber ZWINGEND als Admin ausführen. Habe vorher auch die aktuelle Programmversion runtergeladen und auch als Admin installiert. Zusätzlich habe ich in den Windowsfeatures alles mit DOT.Net angehakt. Bin aber nicht sicher ob das nötig war.



    Viel Erfolg :thumbsup:

  • Ich habe das gleiche Problem. Für mich nicht nachvollziehbar, wie sich der Support hier verhält. Auch, wenn noch keine Lösung vorhanden ist, so sollte das Problem wenigstens offiziell bekannt gemacht werden. Ebenso erwarte ich eine offizielle Lösung von Buhl, sollte diese bereit stehen.

  • Gerade eben habe ich eine Mail vom Support bekommen.


    "Wir bitten Sie, die erhöhte Bearbeitungszeit zu Ihrem Schreiben zu entschuldigen. Diese begründet sich in dem zurzeit stark angestiegenen Aufkommen an schriftlichen Anfragen. Selbstverständlich arbeiten wir bereits an einer Lösung, um Ihnen schnellstmöglich wieder die gewohnte Reaktionsdauer zu gewährleisten.


    Wir bedauern die Unannehmlichkeiten, die Ihnen entstanden sind. Der von Ihnen geschilderte Sachverhalt konnte von der Entwicklungsabteilung nachvollzogen werden. Hier wird eine Anpassung mit einem Update erfolgen. Leider können wir Ihnen derzeit noch keinen Erscheinungstermin dafür angeben. Wir bitten Sie um etwas Geduld. Sobald wir neue Informationen erhalten, werden wir Sie informieren und das Update umgehend zur Verfügung stellen.


    Bitte führen Sie Abfragen und wichtige Transaktionen im Falle einer Beeinträchtigung in der Zwischenzeit über die Webseite des Kreditinstituts durch."

  • Habe auch gerade eine Mail vom Support bekommen.


    ----------------------------------------------------------------------------------------------------------------------------------------

    vielen Dank für Ihre Anfrage zu dem Programm WISO Mein Geld.

    Gerne helfen wir Ihnen weiter. Der von Ihnen beschriebene Sachverhalt konnte von der Entwicklungsabteilung nachvollzogen werden. Hier wird eine Anpassung mit einem Update erfolgen. Leider können wir Ihnen derzeit noch keinen Erscheinungstermin dafür angeben. Wir bitten Sie um etwas Geduld. Sobald wir neue Informationen erhalten, werden wir Sie informieren und das Update umgehend zur Verfügung stellen.

    Für weitere Fragen, Anregungen und Hinweise stehen wir Ihnen selbstverständlich gerne zur Verfügung.


    Freundliche Grüße aus Neunkirchen


    Ihr Buhl Data Service Team

  • Habe das problem gelöst wie es aussieht. Es gibt von Buhl ein Update "WISOFinanz365Update 25.1.1.197". Habe dieses installiert aber ZWINGEND als Admin ausführen. Habe vorher auch die aktuelle Programmversion runtergeladen und auch als Admin installiert. Zusätzlich habe ich in den Windowsfeatures alles mit DOT.Net angehakt. Bin aber nicht sicher ob das nötig war.



    Viel Erfolg :thumbsup:

    Die PreReleases müssen immer als Admin installiert wwerden. Oder wie hast Du das sonst gemacht?

    Üblicherweise werden Programme vom Admin installiert ...


    Falk

  • Habe das gleiche Problem unter Win10/64bit mit MeinGeld365 Version 25.1.1.197. Das setzen der Häkchen wie von ballie1201 beschrieben brachte allerdings auch keinen Erfolg. Die Fehlermeldung bleibt.


    Und der Fehler selbst besteht nun seit genau einer Woche schon... :wacko:

  • Der Support hat sich nach einer Woche bei mir gemeldet...


    Läuft jetzt wieder mir aber nur nachdem ich zuvor das Programm erst deinstalliert habe, dann den Installationsordner "Buhl" gelöscht habe (Datenbank liegt bei mir in einem anderen Ordner) und anschließend komplett neu Installiert habe und dann den LT Kernel 354 aus dem Link installiert habe.