Automatisch Lastschriften Vorankündigung per E-Mail versenden erzeugt einen Fehler. Suche Testmöglichkeit.

  • Hallo,


    ich habe durch umfangreiches Testen ein Email-Verfahren (B 5) gefunden, mit dem der Emailversand von Rechnungen und normales "Email Senden" mit Mozilla Thunderbird funktioniert. Nun wollte ich die Pre-Notification bei SEPA Mandaten benutzen. Die Lastschrift wurde erzeugt und an die Bank gesendet, aber die abschließend automatische Pre-Notification lief auf Fehler. Ich soll evtl. ein anderes Email-Verfahren verwenden. Nun habe ich folgende Fragen:


    Wie kann man Email-Pre-Notifications ohne Versenden einer Lastschrift testen?
    Wie gesagt, funktioniert sogar der Rechnungsversand per Mail mit dem derzeitig eingestellten Email-Verfahren. Ich wüsste eigentlich nicht, warum die Pre-Notification zwingend ein anderes Email-Verfahren benötigt.

    Wie kann ich eine Pre-Notification in so einem Fehlerfalle wiederholen?


    Viele Grüße

    Georg

  • Derselbe Fehler bei mir. Normale Schreiben und Rechnungen gehen ohne Probleme raus, Pre-Notifications leider nicht. Emailverfahren B5 und Programmversion 19.00.05.100. Unsere Vereinswebadresse ist auf keiner Blacklist o.ä. . Hätte jemand einen Tipp?

  • Hallo Georg,

    zum Testen für die Pre-Notification würde ich einfach in den Stammdaten ->Vereinsdaten die Bankverbindung offline stellen. Den erstellen Job kannst du ja dann wieder löschen und die Bank wieder auf online!

    mfg

  • ich habe durch umfangreiches Testen ein Email-Verfahren (B 5) gefunden, mit dem der Emailversand von Rechnungen und normales "Email Senden" mit Mozilla Thunderbird funktioniert.

    Glückwunsch! Eine entsprechende Suche hier im Forum hätte schneller zum Ziel geführt.:)


    Zu deiner anderen Frage:

    Wie sieht es bei dir unter "Datei | Einstellungen | SEPA-Lastschriften"

    dann weiter unter Vorankündigung: Schaltfläche "Texte für Vorankündigungen ...",

    dort Reiter: "Automatische Vorankündigung per E-Mail" aus?

    Ist vor "Automatischer Versand ...." der Haken gesetzt?


    Und hast du den Hinweis darüber beachtet?