Fehler bei der Prüfung vor Abgabe mit Elsterzertifikat - Photovoltaik, Anlagenbezeichnung

  • Liebe Forum-Mitglieder,


    bin mit den Eingaben zur Einkommensteuererklärung fertig und habe programmgestützt auch die Angaben zur in 2020 neu angeschaften und gewerblich angemeldeten Photovoltaikanlage gemacht.

    Im Modul Steuererklärung abgeben wirft mir die Prüfung vor Elster-Abgabe einen Fehler aus:


    "Betriebsausgaben: Die Bezeichnung und der Betrag zu Erhaltungsaufwendungen müssen in der Einzelaufstellung gemeinsam angegeben werden. Elster meldet diesen Fehler in Zusammenhang mit dem fehlenden Wert 'Bezeichnung'".


    Wenn ich dem Link folge, führt mich das Programm zurück zur Betriebsausgabemaske. Dort im Untermenü 'Wirtschaftsgüter' habe ich im Feld Bezeichnung der Anlage 'Photovoltaik' eingetragen, was dem Programm nicht zu gefallen scheint.


    Muss die Bezeichnung an dieser Stelle mit einer Bezeichnung an anderer Stelle übereinstimmen? Oder muss ich eine bestimmte Nomenklatur beachten bei der Eingabe.


    Habe bereits verschiedenes versucht, nichts davon hat bislang zum Erfolg geführt - immer bleibe ich mit der Fehlermeldung im Ablauf hängen.


    Ich bin für jede Hilfe dankbar.:thumbup:


    Viele Grüße, Axel


    PS: mache seit Jahren die Steuererklärung mit Wiso - kenne mich also durchaus aus. :)

  • "Betriebsausgaben: Die Bezeichnung und der Betrag zu Erhaltungsaufwendungen müssen in der Einzelaufstellung gemeinsam angegeben werden. Elster meldet diesen Fehler in Zusammenhang mit dem fehlenden Wert 'Bezeichnung'".

    Also an irgendeiner Stelle dort ein Eintrag, bei dem ihm eben die Bezeichnung fehlt. Das kann auch aus einer Datenübernahme aus dem Vorjahr stammen. Sollte am schnellsten mit Löschen der Eingabemaske und Neueingabe gelöst sein, wenn Du die Zeile nicht innerhalb kürzester Zeit findest. Evtl. einmal mit einer Dateikopie ausprobieren.