MeinBürofür Mac

Exkurs: Outlook-Anbindung

Falls Sie Ihre Kunden-Kontaktdaten mit MS Outlook verwalten, können Sie sich die Sache sogar noch etwas einfacher machen: Denn neben dem allgemeinen Import-Assistenten finden Sie unter „Datei“ – „Daten-Import“ – „Kunden“ die Import-Alternative „Kunden aus Outlook-Kontakten“: Mit dessen Hilfe übernehmen Sie Ihre Outlook-Kontakte mit einem einzigen Mausklick in die Kunden-Datenbank von WISO Mein Büro

Hinweis

Der Outlook-Import ist bequemer, dafür aber weniger flexibel. Auf diese Weise lassen sich nur die Daten aus den Standard-Kontakten von MS Outlook übernehmen. Nachdem Sie die Funktion „Kunden aus Outlook-Kontakten“ aufgerufen und eine Sicherheitsabfrage bestätigt haben, werden die Angaben in die Kundendatenbank übernommen.

Für den Fall, dass Sie Informationen aus einem anderen als dem Standard-Kontaktordner von Outlook übernehmen oder nur ausgewählte Geschäftspartner importieren wollen, empfiehlt sich der Umweg über die Outlook-Exportfunktion („Datei“ – „Importieren / Exportieren“). Anschließend wechseln Sie zu WISO Mein Büro und rufen über „Datei“ – „Daten-Import“ – „Kunden“ den weiter oben vorgestellten allgemeinen „Kunden-Importassistenten“ auf.

Weitere Outlook-Connections

Neben dem komfortablen Import von Kunden-Kontaktdaten stellt Ihnen WISO Mein Büro noch eine ganze Reihe anderer Anbindungen an MS Outlook zur Verfügung:

  • Sofern in den Kontaktdaten eines Geschäftspartners eine E-Mailadresse hinterlegt ist, können Sie direkt aus der Kunden-, Lieferanten- und Interessententabelle heraus eine neue E-Mail anlegen. Die Funktion „E-Mail senden an [Kundenname]“ rufen Sie wahlweise über das Kontextmenü (rechter Mausklick auf den jeweiligen Kontakt) oder über die Schaltfläche „Weitere Funktionen F3“ auf:

Outlook-Connection

  • Auch in den Druckansichten der Korrespondenz-Vorgänge (Briefe, Angebote, Rechnungen, Bestellungen) und Auswertungen gibt eine E-Mail-Verknüpfung: Ein einfacher Mausklick auf das E-Mail-Symbol am rechten Fensterrand genügt, um das angezeigte Dokument ins PDF-Format umzuwandeln und automatisch als Dateianhang in eine neue Outlook-E-Mail einzufügen:

Outlook-Ansicht

Praxistipp

Den standardmäßig ausgegebenen E-Mail-Text können Sie an die Gepflogenheiten und den Tonfall Ihres Unternehmens anpassen. Die dazugehörigen Einstellungen nehmen Sie unter „Stammdaten“ – „Kleinstammdaten“ – „Textbausteine“ vor. Bei den einzelnen Korrespondenz-Vorlagen (z. B. „Rechnungen“) finden Sie am unteren Fensterrand die Schaltfläche „Bearbeiten“. Wenn Sie daraufklicken, öffnet sich der passende „Textbaustein“-Dialog. Dort wiederum öffnen Sie per Mausklick auf die Registerkarte „E-Mail Text“ den Editor für den E-Mailtext.:

Ansicht Textbausteine anpassen

Dort können Sie nicht nur beliebige Texte eintragen, sondern auch Variablen und Bedingungen einfügen. Auf diese Weise erzeugt das Programm bei Bedarf personalisierte Anschreiben, ohne dass Sie Namen und ständig wiederkehrende Floskeln immer wieder von Hand einzutragen brauchen.

Die vorbereiteten E-Mail-Textbausteine lassen sich optisch an das Erscheinungsbild der übrigen betrieblichen Korrespondenz anpassen. Die aus anderen Text-Eingabebereichen bekannten Formatierungsfunktionen stehen Ihnen auch im Editor der E-Mailtexte zur Verfügung.

Bitte beachten Sie: Um die erweiterten Gestaltungsmöglichkeiten in E-Mail-Texten nutzen zu können, ist die Auswahl eines HTML-tauglichen E-Mailprogramms erforderlich. Außerdem darf dort die Option „Nur Klartext-Mails“ nicht aktiviert sein. Die entsprechenden Einstellungen nehmen Sie unter „Datei“ – „Einstellungen“ – „Allgemein“ im Register „Sonstiges“ vor:

Ansicht Textbausteine anpassen

Zusatztipp: Unter „Stammdaten“ – „Meine Firma“ – „Ausgabeoptionen“ können Sie „E-Mail-Anhänge“ festlegen, die bei jedem E-Mailversand automatisch mitverschickt werden (z. B. AGB oder elektronische Visitenkarten). Je nach Vorgangsart können Sie unterschiedliche Dateianhänge definieren.

Perfekte Outlook-Synchronisation

Neben den einfachen Im- und Exportfunktionen für Outlook-Datenbestände steht Ihnen im „Datei“-Menü bei Bedarf eine eigenständige „MS Outlook-Synchronisation“ zur Verfügung. Die praktische Outlook-Schnittstelle ist Teil des CRM-Moduls.

Die Synchronisation von Outlook und WISO Mein Büro sorgt dafür, dass „Kontakte“, „Kalender“ und „Aufgaben“ in beiden Programmen immer auf dem gleichen Stand sind – ganz gleich, an welcher Stelle Änderungen vorgenommen werden. Welche Daten genau synchronisiert werden und welche Änderungen im Zweifelsfall Vorrang haben, bestimmen Sie dabei selbst:

Outlook Kontakte synchronisieren

Praxistipp

Outlook-Synchronisation

Und gleich noch ein paar Tipps hinterher:

  • Im „Hilfe“-Menü des Synchronisations-Tools finden Sie ein PDF-Handbuch, in dem die Bedienung ausführlich erklärt wird. Sie öffnen das PDF-Handbuch per Mausklick auf das Fragezeichensymbol am oberen Fensterrand des „Einstellungen“-Dialogs:

Outlooksynchronisations-Einstellungen

  • Am besten machen Sie sich mit der Funktionsweise der Outlook-Synchronisation anhand der Demodaten vertraut. Sie rufen die Testumgebung über den Menüpunkt „Datei“ – „Mandant“ auf.
  • Wenn Sie sich entschließen, dauerhaft mit der Outlook-Synchronisation zu arbeiten, stehen die übrigen Im- und Exportfunktionen für MS Outlook nicht mehr zur Verfügung. Der Kundenimport im „Datei“-Menü („Kunden aus Outlook-Kontakten“) ist bei freigeschaltetem „CRM“-Zusatzmodul automatisch deaktiviert.

 

 

Weitere Beiträge

Hier finden Sie weitere Inhalte zu diesem Thema.

Stammdaten: Meine Firma

Neben Ihrem Firmennamen, der Rechtsform Ihres Unternehmens, der Anschrift und den Telekommunikationsdaten geben Sie im ersten Schritt Ihre Steuernummern und…
Jetzt entdecken

Stammdaten: Buchhaltung

Sofern Sie als umsatzsteuerlicher Kleinunternehmer ganz von der Umsatzsteuer befreit sind und das bei der Ersteinrichtung noch nicht eingetragen haben, können…
Jetzt entdecken

Stammdaten: Nummernkreise

Die Nummernkreise sind dann für Sie interessant, wenn Sie für Ihre Kundennummern, Lieferantennummern und /oder Artikelnummern andere Startwerte als die…
Jetzt entdecken