doppelte PIN-Eingabe nötig

    • Offizieller Beitrag

    Verstehe ich das richtig? Du gibst die PIN in das Fenster mit dem Titeltext PIN Eingabe ein und wirst anschließend aufgefordert, sie dort ein weiteres mal einzugeben? Oder willst du einfach nur einen bestehenden Datentresor löschen und die PIN-Eingabe manuell vornehmen? Kannst du den Vorgang mal etwas genauer beschreiben?


    Welche Zugangsart verwendest du?


    Gruß
    Jürgen

    • Offizieller Beitrag

    Hm, das höre ich so zum ersten Mal. :roll:


    Starte doch mal aus der Kontoverwaltung heraus die HBCI Kontaktübersicht, entferne den Sparkassen-Kontakt und richte ihn direkt im HBCI-Admin neu ein. Nach erfolgreicher Synchronisation gehst du zurück in die Kontoverwaltung und ermittelst für das betroffene Konto die Zugangsart. Wähle FinTS (HBCI) PIN/TAN und die Option Aus bestehenden Kontakt übernehmen. Im linken Übersichtsfeld noch die entsprechende Kontonummer zuordnen und mit Weiter den Dialog abschließen.


    Gruß
    Jürgen

  • habe alles so gemacht, aber das Resultat ist dasselbe: es wird immer für die Synchronisation mit der Bank + die eigentliche Abfrage die PIN abgefragt. Dabei habe ich ja bei der Einrichtung mit Übernahme auch die Synchronisation durchgeführt und da auch schon die PIN eingegeben. Es funktioniert ja auch alles von seiten der Bank - alle Infos kommen, nur die Verwaltung der Dialoge und Dialogreihenfolge in MeinGeld scheint nicht zu merken, dass die Synchronisation schon erledigt sein sollte?

    • Offizieller Beitrag

    1. Von welcher BLZ reden wir.
    2. Benutzt du das iTAN-Vefahren?
    3. Welche DDBAC-Version ist derzeit installiert? (HBCI Kontaktübersicht --> Herstellerhinweis)
    4. Auf der Registerkarte Herstellerhinweis --> Spalte "Signatur" besitzen alle DataDesign Komponenten den Status "OK"?
    5. Welches Betriebssystem verwendest du?


    Gruß
    Jürgen

  • Hallo,


    habe genau das gleiche Problem wie ritchie und werde die Daten mal einfach für meine Situation auflisten:


    1. 100 500 00
    2. ja, iTan
    3. DDBAC Version: "4,1,6,0"
    4. ja/nein (?), die letzten acht Komponenten haben kein OK (alle Komponenten, die mit "DD.." beginnen, haben jedoch ein OK und diese waren wohl gemeint)
    5. XP Prof SP 2 mit aktuellen Updates und Patches


    Ich führe übrigens mehrere Konten/Datenbanken bei der 100 500 00. Bei den meisten Konten muss ich die PIN nur einmal eingeben!?


    tomtom

    • Offizieller Beitrag
    Zitat von "tomtom"

    Ich führe übrigens mehrere Konten/Datenbanken bei der 100 500 00. Bei den meisten Konten muss ich die PIN nur einmal eingeben!?


    Gib mal unter Start | Ausführen ein: %appdata%\DataDesign\DDBAC\


    Lösche in diesem Verzeichnis alle Dateien, die mit 280_10050000 beginnen. Starte MG, öffne in der Kontoverwaltung die HBCI Kontaktübersicht und synchronisiere den Kontakt der Berliner Sparkasse. Ändert das etwas an dem Verhalten?


    Gruß
    Jürgen

  • Danke Jürgen! - leider hat's das aber auch nicht gebracht.


    Jetzt erhalte ich bei _allen_ bisher geprüften 10050000-Konten/Datenbanken die beiden folgenden zwei PIN-Abfragen:
    1.: "Zur Synchronistaion ... legitimieren ... PIN"
    2.: "Für den von Ihnen ... Geschäftsvorfall ... PIN"


    Anders ist das übrigens bei der 10020000, der 10090000, der 10010010 und der 10040000. Hier kommt nur die oben unter Nr. 2 genannte PIN-Abfrage.


    Und wenn ich zwei Konten der 10050000 innerhalb einer Datenbank zusammen "aktualisiere" erhalte ich nur einmal die unter der Nr. 1 genante PIN-Abfrage und danach pro Konto einmal die Nr. 2 (also insgesamt 3 PIN-Abfragen für zwei Konten).



    Gruß

    • Offizieller Beitrag
    Zitat von "tomtom"

    Jetzt erhalte ich bei _allen_ bisher geprüften 10050000-Konten/Datenbanken die beiden folgenden zwei PIN-Abfragen:
    1.: "Zur Synchronistaion ... legitimieren ... PIN"
    2.: "Für den von Ihnen ... Geschäftsvorfall ... PIN"


    Sehr merkwürdig. Hast du mal den HBCI-Kontakt wie weiter oben beschrieben entfernt und neu eingerichtet?


    Gruß
    Jürgen

  • Zitat

    Hast du mal den HBCI-Kontakt wie weiter oben beschrieben entfernt und neu eingerichtet?


    Ja, probeweise für eine meienr Datenbanken. Bei der anschließenden "Aktualisierung" des darin befindlichen 10050000-Kontos blieb es leider bei den zwei PIN-Abfragen.


    Müßte ich das eventuell für alle Datenbanken machen?


    Gruß

    • Offizieller Beitrag

    Endlich konnte ich den Fehler sehen und reproduzieren. Da hat der Klempner wohl am HBCI-Server rumgeschraubt. :roll:


    Das Problem tritt auf, wenn im HBCI-Kontakt --> Bearbeiten --> Reiter Konten das Konto fehlt. Das richtet normalerweise die Bank für dich ein. Lege das betroffene Konto einfach über den Button Neu an und synchronisiere den Kontakt. Die darauffolgende Meldung bestätigst du mit Ja.


    Wenn die Liste der Konten im HBCI-Admin nach der Synchronisierung immer noch unvollständig ist, wechsle nach der manuellen Kontoanlage in das Verzeichnis %appdata%\DataDesign\DDBAC\ und versehe die beiden Dateien 280_10050000~ mit einem Schreibschutz (Rechtsklick --> Eigenschaften).


    Sobald der Fehler bankseitig behoben ist, musst du den Schreibschutz natürlich wieder aufheben.


    Gruß
    Jürgen

  • Zitat

    Das Problem tritt auf, wenn im HBCI-Kontakt --> Bearbeiten --> Reiter Konten das Konto fehlt. Das richtet normalerweise die Bank für dich ein. Lege das betroffene Konto einfach über den Button Neu an und synchronisiere den Kontakt. Die darauffolgende Meldung bestätigst du mit Ja.


    APPLAUS!!
    Das ist die Lösung, vielen Dank! :D

    Zitat

    Wenn die Liste der Konten im HBCI-Admin nach der Synchronisierung immer noch unvollständig ist, wechsle nach der manuellen Kontoanlage in das Verzeichnis %appdata%\DataDesign\DDBAC\ und versehe die beiden Dateien 280_10050000~ mit einem Schreibschutz (Rechtsklick --> Eigenschaften).


    Das war bei mir nicht nötig.



    Reife Leistung am Tag der Arbeit!
    Sehr dankbare Grüße!

    • Offizieller Beitrag

    Hallo Matthias,


    kann es sein, dass sich im Datentresor zwei Einträge für das gleiche Konto befinden?


    <!-- m --><a class="postlink" href="http://forum.buhl-data.com/mgforum/ftopic1920.html">http://forum.buhl-data.com/mgforum/ftopic1920.html</a><!-- m -->


    Gruß
    Jürgen

    • Offizieller Beitrag

    In der Spalte "Art" steht wie vorgesehen PIN/TAN? Dann gehe mal in die Kontoverwaltung --> Reiter Bank- und Kontodaten. Im Feld Kontonummer muss exakt die gleiche Nummer hinterlegt sein, wie du sie in der HBCI Kontaktübersicht --> Bearbeiten --> Reiter Konten vorfindest. Ist das der Fall?


    Gruß
    Jürgen