Mercedes-Bank: Fehler wg. Gültigkeitszeitraum des Zertifikat

  • Hallo.


    Aktuell funktioniert bei mir das Auslesen per PIN/TAN Web bei der Mercedes-Bank (ehem. Daimler-Chrysler-Bank) nicht mehr. Vor drei Tagen war noch alles in Ordnung.


    Die Fehlermeldung:


    "Verbindungsproblem mit Webserver. Sicherheitsproblem: Gültigkeitszeitraum vom Zertifikat stimmt nicht, bitte Uhrzeit von Windows kontrollieren"


    Datum/Uhrzeit stimmen natürlich.


    Kann das jemand nachvollziehen oder hat einen Tipp für mich?


    ciao, Mario

  • Hallo,


    ja den Fehler habe ich auch seit dem 11.04.2008.
    Als ich gerade auf der Seite der Mercedes Benz Bank war sah ich, dass diese auf https umgestellt haben. Das war früher nicht so.
    Vermutlich liegt es daran.


    Nun müssen wir wieder warten bis bei Buhl dies umgestellt wurde und ein kleines Update geschickt wurde.


    Viele Grüße



    Harald

    • Offizieller Beitrag
    Zitat von "Harald"

    Als ich gerade auf der Seite der Mercedes Benz Bank war sah ich, dass diese auf https umgestellt haben. Das war früher nicht so.
    Vermutlich liegt es daran.


    Ich kann mir beim besten Willen nicht vorstellen, dass das InternetBanking der Mercedes Benz Bank bisher nicht über https lief :shock:


    Viele Grüße


    Sandro

  • hallo alle zusammen,
    ich hatte auch euer problem bis ich die systemzeit von windows syncronisiert habe.



    unter windows - systemsteuerung - datum / uhrzeit - internetzeit - einstellung ändern - jetzt aktualisieren
    ist dies möglich
    gruß
    mimbecker

  • Hallo zusammen,
    habe alles ausprobiert ,nur kommt bei mir außer der aktuellen Fehlermeldung nichts!
    Dieses Problem besteht seit 14.04.2008, mal mehr und mal weniger.
    Nun meine Frage:"Kümmert sich eigentlich noch jemand außer uns Usern um dieses Problem"?
    Ich habe einmal in einem Forum angedeutet dass Buhl am Zug wäre, die Antwort von einem der sich mit Wiso Mein Geld auskennt:
    Das Update dafür gab es bereits am 16.04. und hat nichts (mehr) mit dem jetzigen Problem zu tun,
    nur hilft mir das nicht weiter, aber vielleicht funktioniert es ja doch irgendwann wieder.


    Mit freundlichen Grüßen
    Dieter Schnitzer

    • Offizieller Beitrag

    Hallo Dieter,


    der dir diese Antwort gegeben hat, war ich.


    Und zwar auf dieses Posting:



    Und dafür gab es am 16.04. folgendes LetsTrade Update:


    Zitat

    2008-04-16 Mercedes: Anpassung an geänderte Webseite


    Also liegt es nicht mehr an dieser Anpassung. Wenn du den Thread in der Newsgroup aufmerksam gelesen hast, dann hast du sicher auch gelesen, dass es durchaus ein abgelaufenes Zertifikat gibt (das bei Daimler-Chrylser Login) und das Problem sich auch nicht 100%ig reproduzieren lässt (bei mir funktioniert der Zugriff auf die Seite).


    Denkst du nicht, dass ein abgelaufenes Zertifikat dem Entwickler bei Buhl nicht aufgefallen wäre?


    Viele Grüße


    Sandro

  • @ SaSu,


    sicherlich hat die Mercedes Benz bank auch vorher schon mit Sicherheitsprogrammen gearbeitet. Bis zum 11.04.2008 wurde aber bei Aufurf der Seite in meinem IE immer noch angezeigt das es sich um eine http Seite handelt und seit dem Tag nun https.
    In wie weit dies alleine aber zu dem hier genannten Fehler führt kann ich nicht sagen. Bin ja kein Programmierer.


    Ansonsten habe ich nun auch versucht die Zeit zu Synchronisieren jedoch ohne Erfolg.
    Das Problem besteht fort.


    Mal sehen wann man die Bank wieder abrufen kann. Mir fällt jedoch nichts mehr dazu ein.
    (Schade dass die Mercedes Benz Bank kein HBCI anbietet dann wäre das Problem schon lange aus der Welt!!)


    Gruß


    Harald

    • Offizieller Beitrag
    Zitat von "Harald"

    sicherlich hat die Mercedes Benz bank auch vorher schon mit Sicherheitsprogrammen gearbeitet. Bis zum 11.04.2008 wurde aber bei Aufurf der Seite in meinem IE immer noch angezeigt das es sich um eine http Seite handelt und seit dem Tag nun https.


    Wenn da wirklich http gestanden hätte, wie sollte der User überprüfen können, dass es sich wirklich um die Mercedes Bank handelt? Wenn da kein https stand, dann gab es auch kein Zertifikat. Das wäre ein potentielles Angriffsziel für jegliche Art von Pharming-Attacken. Da das Zertifikat der Daimler Chrysler Bank aber im Februar ausgelaufen ist, muss es das schon vorher gegeben haben ;)


    Zitat

    In wie weit dies alleine aber zu dem hier genannten Fehler führt kann ich nicht sagen. Bin ja kein Programmierer.


    Wenn du die Seite im IE aufrufst, bekommst du da irgendwelche Hinweise, Fehler oder gar eine rote Adressleiste? (Bitte rufe die Seite im IE auf, nicht im Firefox)


    Zitat

    Mal sehen wann man die Bank wieder abrufen kann. Mir fällt jedoch nichts mehr dazu ein.


    Ich hatte das Zertifikatsproblem nur temporär ... komisch ...


    Zitat

    (Schade dass die Mercedes Benz Bank kein HBCI anbietet dann wäre das Problem schon lange aus der Welt!!)


    Das stimmt.


    Viele Grüße


    Sandro

  • Wie steht es denn nun im allgemeinen mit diesem Problem ? Ich jedenfalls kan nnach wie vor die MB-Konten nicht führen über MG 2008, habe noch immer die Meldung mit dem Gültigkeitszeitraum :(
    Die aktuellen Onlinekomponenten habe ich schon.


    dbg