Schlüsseldatei wird nicht übertragen

  • Trotz peinlicher Ausführung der Anleitung zur Umstellung der Zugangsart klappt es nicht. Bereits 2x der Ini-Brief an der Bank geschickt ohne erfolg. Die Schlüsseldatei wird nicht übermittelt. Anwort von der WISO-Hotline "die Bank muss eine neue Kennung vergeben". Die Bank hat aber bereits eine neue Kennung eingerichtet. Weiß nicht mehr, was ich tun soll :-( außer auf Starmoney umsteigen. Für die Technikfreak: habe Windows 7.0 und IE8

  • Probiere es mal mit der nachfolgenden Anleitung. Beachte insbesondere die rot markierten Textpassagen.


    Konten --> Online-Verwaltung --> Administration --> HBCI Kontaktübersicht


    • Mit "Neu" den Assistenten starten.
    • BLZ eingeben --> 2x Weiter
    • Als Zugangsart "Schlüsseldatei" auswählen --> Weiter
    • Option "Neue Schlüsseldatei anlegen" wählen --> Weiter
    • Benutzerkennung eintragen. Das Feld für die Kunden-ID bleibt leer. --> 2x Weiter
    • HASH-Wert des öffentlichen Schlüssels vergleichen. --> ACHTUNG: jetzt den Button "Zurück" anklicken und die Checkbox "Später synchronisieren" aktivieren. Mit "Weiter" fortfahren.
    • Jetzt sollte ein Fenster mit Name und Speicherort der neuen Schlüsseldatei erscheinen. Mit "Weiter" fortfahren.
    • Der Zugriff auf die Schlüsseldatei wird mit einer von dir ausgedachten PIN geschützt. Dazu bitte die Hinweise unterhalb des Eingabefeldes beachten.
    • Dialog mit "Weiter" fortführen, PIN-Eingabe wiederholen und die Einrichtung abschließen.
    • In der Übersichtsliste den soeben erstellten Kontakt mit der rechten Maustaste anklicken und den Eintrag "INI-Brief erzeugen" auswählen.
    • Im PIN Eingabefeld die in Schritt 8 vergebene PIN eintragen.
    • Im nächsten Fenster Vor- und Nachname eintragen, INI-Brief generieren, ausdrucken und unterschrieben zur Bank schicken.


    Nach Bearbeitung und Freischaltung durch die Bank muss der Kontakt synchronisiert werden. Abschließend muss für das betroffene Konto noch einmal die Zugangsart ermittelt und diese auf "FinTS (HBCI) Chip/Disk" festgelegt werden. Die Umstellung ist damit abgeschlossen.


    Viele Grüße
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Vielen Dank für die Antwort. Jetzt kommt aber der Fehler "der Objektverweis wurde nicht auf eine Objektinstanz festgelegt". Habe im Forum gelesen, dass dieser Fehler seit 2010 vorkommt und immer noch nicht geklärt ist. Alternativ wird vorgeschlagen, einen Kartenleser zu benutzen. Jetzt bin ich noch mehr verwirrt, da ich eigentlich seit nunmehr 2 Monate den Zugang mit Kartenleser einzurichten.

  • Jetzt bin ich noch mehr verwirrt, da ich eigentlich seit nunmehr 2 Monate den Zugang mit Kartenleser einzurichten.


    Welchen Zugang versuchst du denn einzurichten? Schlüsseldatei oder Chipkarte? In deinem ersten Post ist die Rede von Schlüsseldatei, im zweiten von Kartenleser. Das sind zwei unterschiedliche Verfahren. ?(



    Jetzt kommt aber der Fehler "der Objektverweis wurde nicht auf eine Objektinstanz festgelegt". Habe im Forum gelesen, dass dieser Fehler seit 2010 vorkommt und immer noch nicht geklärt ist.


    Das Problem ist nicht, dass die Ursache nicht gefunden sondern dass sie möglicherweise nur mit Hilfe von Log-Dateien ermittelt werden kann. Daher gibt es im Forum auch keine Lösung. Wende dich bitte einmal unter kundencenter.buhl.de an den Support.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo Jürgen,


    auch wenn ich nerven sollte, hier noch einmal mein genaues Problem:


    ich versuche den Kontakt über Chipkarte einzurichten. Das Programm meldet keine Fehler, die Bank bekommt aber keineSignaturschlüssel (Fehler 9331) übermittelt, so dass die Freigabe nicht erfolgen kann.


    Ein Versuch über neue Schlüsseldatei würde klappen, aber es ist nicht Sinn der Sache. Die Übermittlung der Log-Dateien an Buhl.de Support ergibt nur die Antwort "Fehler bei der Bank suchen" (entweder habden die Leute von Buhl keine Lust oder keine Ahnung).

  • ich versuche den Kontakt über Chipkarte einzurichten.


    Es wäre gut wenn du das schon im ersten Beitrag erwähnt hättest.


    Signaturschlüssel auf einen anderen Weg übermittelt. Jetzt ist alles O.K.


    Kann es sein, dass du vormals eine falsche Benutzerkennung verwendet hast oder dass bankseitig noch das richtige Häkchen fehlte? Im ersten Fall - so kann ich es nachvollziehen - würde man nämlich diesen ominösen Objektverweis-Fehler bekommen.


    Egal, was da letztendlich abgelaufen ist lässt sich wohl nicht mehr klären. Danke für die Rückmeldung.


    Viele Grüße
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •