Probleme mit Datenpaket Übermittlung - und Fehler " ist kein gültiger Integerwert

  • Hallo zusammen,


    ich verwende die aktuelle Version von Wiso Lohn & Gehalt 2014 und seit ich Anfang April einen neuen kurzfristig beschäftigen Mitarbeiter angelegt habe, erhalte ich bei der Datenübertragung eine merkwürdige Fehlermeldung:


    Versenden von Daten im Bereich der Sozialversicherung:
    Zeile 1:
    Die Meldungen werden nach folgenden Angaben bereitgestellt
    Zu
    übertragende Mandanten:
    (1) {...}
    Assistent gestartet aus Mandant:
    1



    Zu übertragende Datenarten:



    Nachrichten der Annahmestellen abrufen


    SV-Meldungen


    Erstattungsanträge (AAG)


    GKV



    E-Mail Anbindung:



    Extended MAPI


    (Die E-Mails sollten direkt versendet werden, bitte prüfen Sie den Postausgang in Ihrem E-Mail Programm, ob dies auch geschehen ist.)



    Zu übertragende SV-Meldungen

    Zu übertragende GKV-Monatsmeldungen

    Zu übertragende Entgeltfortzahlungen

    Zusätzlich werden Datenpakete bereitgestellt, die noch nicht übermittelt wurden. Über - EINZUGSSTELLEN - ANNAHMESTELLEN können diese eingesehen werden.


    Zeile 2:

    Fehler:
    '' ist kein gültiger Integerwert (Siehe Bild 1 und 2.)



    Wenn ich jetzt unter EINZUGSSTELLEN - ANNAHMESTELLEN auf die Knappschaft gehe (da geht ja die kurzfristige Beschäftigung hin) und unter SV-Dateien die letzte Meldung anschaue, so ist die Nachricht eigentlich korrekt versendet. Wenn ich aber "Inhalt einsehen" auswähle kommt ein Fehler und ich kann einen Problembericht an den Hersteller generieren ...
    Es sind bei mir sonst aber - bei der Anlage des MA oder so - keine Fehler aufgetreten und das Programm ist auch nicht abgestürzt o.ä.


    Was kann ich hier machen??


    Bin etwas ratlos und der Fehler geht auch nicht weg.


    Vielen Dank für ein paar Vorschläge ...


    Lars.






    ...



  • Hallo dunrobin,


    bei Fehlermeldungen zum Zahlenformat würde ich vermuten, dass Sie als Betriebssystem Windows 7 verwenden. Klicken Sie dort bitte einmal auf "Start > Systemsteuerung" und wählen dann "Region und Sprache" bzw. "Zeit, Sprache und Region > Region und Sprache". Im nun offenen Fenster steht oben "Format" und dahinter wahrscheinlich "Deutsch (Deutschland)". Ändern Sie diesen Eintrag bitte einmal ab, z.B. auf "Englisch (Großbritannien)" und bestätigen Sie dies einmal mit "Ok". Anschließend öffnen Sie sofort wieder das Fenster "Region und Sprache" und stellen wieder "Deutsch (Deutschland)" ein. Testen Sie anschließend den Versand erneut.


    Ohne mich inhaltlich genauer mit den von Ihnen vorgenommenen Eintragungen im Lohnprogramm beschäftigt zu haben, sollte in jedem Fall zuerst die oben beschriebene Umstellung getestet werden. Eventuell ist der Sachverhalt damit bereits behoben.


    Mit freundlichem Gruß


    Christoph Diel

  • Hallo Herr Diel,


    habe Ihren Vorschlag mal probiert (ich setze übrigens Windows 8.1 64-bit ein), leider ändert das nichts am Fehlerbild. Wenn ich versuche den Datensatz mit "Inhalt einsehen" anzeigen will, kommt die Fehlermeldung im Bild 3. Ich habe die Fehlerberichte auch abgeschickt, bin nicht sicher, ob Sie hier etwas drin erkennen können (oder mir zuordnen können).


    Ich habe auch gerade das Update von 4703 auf 4718 durchgeführt. Leider macht dies keinen Unterschied, der Fehler tritt unverändert auf, habe erneut einen Fehlerbericht gesendet.


    Was kann ich noch machen?


    Vielen Dank,
    Lars Kemp

  • Hi,


    nein, die Lohnart im einzigen Datensatz ist 111. Der MA war nur für 5 Tage als kurzfristige Vertretung im April beschäftigt, der Monat ist auch schon abgeschlossen.
    Es ist ein MA aus UK, daher ist Sozialversicherungsnummer etc. leer, die Daten benötige ich bei einer kurzfristigen Beschäftigung mit Pauschalversteuerung ja nicht.


    Noch andere Ideen?


    VG,
    Lars

  • Hallo dunrobin,


    in diesem Fall würde ich ganz pragmatisch vorgehen: Fragen Sie bei der Knappschaft nach, ob die Daten des Mitarbeiters korrekt angekommen sind. Falls nicht, klären Sie bitte, ob und wie die Daten nachgereicht werden sollen, bspw. über sv.net. Prüfen Sie bitte des Weiteren, ob von den anderen Krankenkassen die korrekten und von Ihnen gemeldeten Beträge abgebucht wurden. Haben Sie bei der nächsten Übertragung zudem ein besonderes Auge auf mögliche Fehler- oder Hinweismeldungen des Programms.


    Da es sich um einen Einzelfall handelte, der im nächsten Monat nicht mehr vorliegt, sollten künftige Übertragungen wieder korrekt erfolgen. Diese Vorgehensweise ist vermutlich am einfachsten, anstatt nun auf die genaue Suche nach der Fehlerursache zu gehen. Der Hinweis auf die fehlende Sozialversicherungsnummer ist sicherlich schon interessant. Für eine genaue Prüfung würden wir aber ggf. Ihre Daten hier vor Ort benötigen.


    Mit freundlichem Gruß


    Christoph Diel