PIN/TAN Web bei der Dresdner Bank

  • Hallo,


    ich versuche gerade verzweifelt ein Konto der Dresdner Bank (Privat Kunde) mit MG2007 Pro abzurufen.
    Leider ohne Erfolg, es kommt immer die Fehlermeldung:
    "Seite konnte nicht verarbeitet werden. <Script>Dresdner Bank: Konto nicht in der Kontenliste gefunden"
    Ich hab schon alles probiert, Kntr. mit und ohne 0, Kntr. mit "Bereichsnummer"... immer die gleich Meldung.
    Wenn ich aber z.b. ein falsches PW eingebe wird mir das auch angezeigt.
    Muß ich denn bei Ktnr. auch meine richtige Nummer eingeben oder etwa die Banking-ID, die ich ja extra noch eingegeben habe.
    Vielen Dank schon mal :)

  • &quot;magdan&quot; schrieb:

    Leider ohne Erfolg, es kommt immer die Fehlermeldung:
    "Seite konnte nicht verarbeitet werden. <Script>Dresdner Bank: Konto nicht in der Kontenliste gefunden"


    Das könnte an der Art liegen, mit der du dich auf der Loginseite der DreBa anmeldest. Ausführliches findest du in der FAQ.


    http://support.buhl.de/support/hits.html?productid=370&searchtext=e-P@d-Pin


    HBCI mit Schlüsseldatei auf Diskette oder Stick kommt nicht in Frage? Es ist sicherer und wesentlich schneller als der Zugang über PIN/TAN Web. Zudem ist dieses Verfahren bei weitem nicht so fehlerträchtig wie dieses Screenscraping.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Aber wo stell ich denn in MG ein wie er sich anmelden soll, die FAQs hab ich schon gelesen.
    Wenn ich die Seite im IE öffne kommt zuerst die Anmeldung für "PIN-Classic".
    HBCI ist nicht freigeschalten, wollte es so erstmal probieren.

  • &quot;magdan&quot; schrieb:

    Aber wo stell ich denn in MG ein wie er sich anmelden soll, die FAQs hab ich schon gelesen.
    Wenn ich die Seite im IE öffne kommt zuerst die Anmeldung für "PIN-Classic".
    HBCI ist nicht freigeschalten, wollte es so erstmal probieren.

    Hallo "magdan",
    die Auswahl im Programm erfolgt mit der Ermittlung der Zugangsart. Wenn Sie "PIN/TAN Web" wählen, ist damit die Anmeldung über die Internetseite der Bank eingestellt. Bitet beachten Sie, dass mit diesem Zugang keine Geschäftskonten eingerichtet werden können.

  • Das ist mir schon klar, vielleicht hab ich mich blöd ausgedrückt.
    Ich hab ein "Privatkunden-Konto", es geht aber trotzdem nicht.
    Ich meinte eigentlich, wo mann einstellen kann ob das Programm über "Pin-Classic" oder über "e-P@d-Pin" online geht.
    In meinem Konto kann ich das ja nicht einstellen, ich kann nur vor der Anmeldung auswählen wie ich reingehe.
    Wie schon gesagt wird es erkannt wenn ich ein falsche PW eingeben,
    also ist die Anmeldung ja nicht so falsch, aber dann kommt eben immer die gleiche Fehlermeldung, egal was ich bei Ktnr. eingebe.
    Vielleicht könnte ja mal jemand, der auch DREBA nutz, mir mitteilen was bei allen Parameter, Ktnr. User-ID.., reinkommt. Ich denke eigentlich das ich alles richtig habe.

  • &quot;magdan&quot; schrieb:

    Vielleicht könnte ja mal jemand, der auch DREBA nutz, mir mitteilen was bei allen Parameter, Ktnr. User-ID.., reinkommt. Ich denke eigentlich das ich alles richtig habe.


    Wenn ich mich mit einem Testkonto bei der DreBa anmelde, erhalte ich die gleiche Fehlermeldung (FehlerCode "20300"). Daher tippe ich mal auf eine Änderung der Loginseite. Sollte sich das bestätigen wird ein ScreenScraping-Update mit den notwendigen Anpassungen nötig sein. Gedulde dich also noch ein Weilchen.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hab jetzt das das hier gefunden.
    Der Eintrag ist schon ein Jahr alt, deshalb denke ich das es nicht an einer Änderung an der Seite liegt. Funktionieren muss es ja eigentlich, da es ja sonst nicht in der List stehen würde. Vielleicht kann sich ja mal jemand melden bei dem es Aktuell über PIN/TAN Web funktioniert, oder wer evtl noch das Problem hat (falls es doch an einer Umstellung der Seite liegt) :D

  • Du hast recht. Die Webseite wurde letztmalig am 06.03.2007 geändert. (Kann man feststellen, wenn man die Loginseite aufruft und in die Adresszeile des IE "javascript:alert(document.lastModified)" eintippt und Enter drückt.) Eine andere Möglichkeit wäre noch, das Einstellungen des Internet Explorer den Ablauf des Scripts stören.


    http://update1.buhl-data.com/h…meingeld/mg_ie7_einst.pdf


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Das hab ich auch schon gemacht. Ich verwende aber "noch" IE 6 da ich zum surfen Firefox nutzte, wenn ich mich im IE auf der Dreba Seite einlogge funktioniert alles wunderbar. Werde evtl. mal auf IE 7 ugraden, denke aber nicht das es daran liegt. Außerdem werde ich HBCI PIN/TAN beantragen, das sollte dann funktionieren.
    Währe natürlich trotzdem toll wenn ich das mit PIN/TAN Web zum laufen bringen würde. :lol:
    Also falls noch jemand ne Idee hat, bitte melden. :lol: