.net framework

  • Habe heute morgen meinen Rechner platt gemacht.
    Als erstes wurden die ATI-Treiber neu installiert. Die meckerten, dass das .net Framework nicht vorhanden ist. Die Installation der aktuellen 3.0 hat den Treiber zufrieden gestellt. Alles andere lief problemlos.
    ..


    Bis zu MG. Die anfängliche Frage, ob auch das .net 1.1 installiert werden soll, verneinte ich lächelnd. ( Ein Fehler )
    Nach der Installation bei der Kontenabfrage kam jedoch der Fehler: ".net nicht vorhanden"


    Erst die Neuinstallation von .net 2 von der WISO-Cd hat das Problem behoben.


    Habe ich einen Fehler gemacht oder ist MG mit .net 3.0 nicht kompatibel?


    CU


    VM


    PS: Nach der Neu-Installation hätte ich gedacht, dass MG meinen Key schon als benutzt abtut und mich an den Support verweist. Hat aber alles problemlos geklappt.

  • Zitat

    Erst die Neuinstallation von .net 2 von der WISO-Cd hat das Problem behoben.


    Ist da nicht .net 1.1 drauf? So st es zumindest bei mir.


    Code
    Habe ich einen Fehler gemacht oder ist MG mit .net 3.0 nicht kompatibel?


    Nein, nicht ohne weiteres. MG verlangt nach .net 1.1


    Viele Grüße


    Sandro

  • ähliche frage von mir:


    hab schon einiges gelesen und probiert inklusive der faq, nichts hilft



    os: vista


    version: 2007 pro im testbetrieb


    Bankabfrage --> .net 1.1 nicht gefunden




    als entwickler frage ich mich so langsam was die künstliche abfrage auf .net 1.1 soll, da ja zumindest auf dem papier das .net framework abwärtskompatibel ist, aber man weiss ja nie, wobei ich in der beziehung eher auf microsoft vertraue.


    installiert und als FUNKTIONIEREND bekannt sind auf meiner kiste sämtliche .net versionen.


    der fehler muss also entweder unnötig sein (--> andere 1.1er sw läuft ohne murren), oder in direktem zusammenhang mit vista stehen (die zugriffsrechte auf den common-files ordner sind es nicht, die stehen per default schon auf benutzer und administratoren).


    wäre mal schön, wenn es da endlich eine definitive, brauchbare stellungnahme zu gäbe. ansonsten muss ich dann doch wohl leider 99,9x € für quicken home&business ausgeben. (bitte kein religionskrieg wegen dem transaction-service, der ist mir herzlich egal, weil ich eh immer die aktuelle version kaufen werde, was mich dann bei quicken bischen teurer kommt als bei mg ;) )



    weitere frage zum thema: tritt der fehler nur bei verwendung des webinterfaces auf?
    sprich: ich geh schnell nen kartenleser kaufen, initialisiere meine hbci-karte und hab ruhe?


    thx im vorraus

  • Zitat von "fubar"

    wäre mal schön, wenn es da endlich eine definitive, brauchbare stellungnahme zu gäbe. ansonsten muss ich dann doch wohl leider 99,9x € für quicken home&business ausgeben. (bitte kein religionskrieg wegen dem transaction-service, der ist mir herzlich egal, weil ich eh immer die aktuelle version kaufen werde, was mich dann bei quicken bischen teurer kommt als bei mg ;) )


    MG 2007 ist nicht für Vista freigegeben, erst ab MG 2008 wird Vista offiziell unterstützt (soll so Ende September erscheinen).
    Zitat aus den MeinGeld - FAQ:


    Zitat

    weitere frage zum thema: tritt der fehler nur bei verwendung des webinterfaces auf?


    Ja, .NET wird für die Online-Konten, welche die Zugangsart PIN/TAN WEB verwenden,sowie die Anbindung der Punkte-Konten benötigt.

    Zitat

    sprich: ich geh schnell nen kartenleser kaufen, initialisiere meine hbci-karte und hab ruhe?


    So sollte es sein. Wenn Du sowieso mit dem Gedanken spielst und Deine Bank diesen Zugang anbietet, so würde ich Dir das aus vielerlei Gründen
    dringend empfehlen.
    Gruß
    Dirk