Fehlende Umsätze bei MG 09

  • Moin Moin,


    gestern habe ich auf MG 09 upgedatet. Von mir wurden keine Einstellungen geändert.
    Beim ersten Abholen der Kontoumsätze (Bank: DKB) stellte ich fest, dass einige Umsätze fehlten, der Endstand aber i. O. war.
    Heute nochmals Umsatzabfrage - wieder fehlten Umsätze, Endstand aber wieder i. O.
    Sieht schon seltsam aus, wenn 92 € abgebucht werden, aber 1.000 € weniger im Endstand sind (Summe = Summe der fehlenden Umsätze).


    Haben auch andere diesen Fehler bemerkt? Müssen Einstellungen verändert werden oder ist bereits der erste Patch fällig?


    Schönen Abend noch


    Gynterson

  • Zitat von "Gynterson"

    gestern habe ich auf MG 09 upgedatet. Von mir wurden keine Einstellungen geändert.
    Beim ersten Abholen der Kontoumsätze (Bank: DKB) stellte ich fest, dass einige Umsätze fehlten, der Endstand aber i. O. war.
    Heute nochmals Umsatzabfrage - wieder fehlten Umsätze, Endstand aber wieder i. O.
    Sieht schon seltsam aus, wenn 92 € abgebucht werden, aber 1.000 € weniger im Endstand sind (Summe = Summe der fehlenden Umsätze).
    Haben auch andere diesen Fehler bemerkt? Müssen Einstellungen verändert werden oder ist bereits der erste Patch fällig?


    Nein, funktioniert bei mir Tadellos. Was meinst Du mit Endstand? Den Banksaldo?
    Hast Du mal die Kontoeinstellungen (Umsatzparameter in der Kontoverwaltung) geprüft. Stimmt dort der Grenztag und die Umsätze am Grenztag?


    Gruß
    Dirk

  • Zitat von "widestone"

    Bei den Umsatzparametern wurde bei einem meiner DKB-Konten auch plötzlich von Bank oder Software der 29.09.2009 eingetragen - und dann kamen die neuen Buchungen nicht mehr an.


    Dachte ich mir. Der Fehler ist bekannt (da werden Datumsangaben von der Bank nicht ganz eindeutig geliefert) und wird mittels LetsTrade und MG-Update gefixt. Hast Du das LT-Update schon drauf?


    Gruß
    Dirk

  • Moin,


    das Problem mit den fehlenden Buchungen hatte ich auch.
    Ich löste das Problem, in dem ich eine Datensicherung von MG08 machte und diese dann in MG09 eingelesen habe.
    Danach eine Buchungsabfrage bei der DKB und alles war wieder iO.


    Bis dmdavede

  • Zitat von "dmdavede"

    das Problem mit den fehlenden Buchungen hatte ich auch.
    Ich löste das Problem, in dem ich eine Datensicherung von MG08 machte und diese dann in MG09 eingelesen habe.
    Danach eine Buchungsabfrage bei der DKB und alles war wieder iO.


    Das löste aber das Problem im Deinem Falle nur, weil Du in Deinem Backup mit Sicherheit einen anderen Datenbestand (erwartete Buchungen) hattest als in dem aktuell von Dir verwendeten, oder?


    Gruß
    Dirk


  • Moin moin,


    Ich habe das gleiche Problem. Bei mir kommt hinzu, dass mein Rechner keine Bankverbindung mehr aufbauen kann.
    Heute Vormittag hat noch alles geklappt.


    Ciao Reimar

  • Moin Moin,


    mittlerweile habe ich bei den Umsatzparametern alles mögliche angewählt. Und siehe da, einige Buchungen sind wieder aufgetaucht. Es fehlen aber definitiv noch eine aktuelle EC-Abbuchungen von Aldi sowie die letzte Kreditkartenabbuchung der DKB.


    Hat jemanden noch einen weiteren Tipp?


    Schönen Abend noch


    Gynterson

  • Zitat von "Gynterson"

    Es fehlen aber definitiv noch eine aktuelle EC-Abbuchungen von Aldi sowie die letzte Kreditkartenabbuchung der DKB.


    Die Kontoprüfung ist dein Freund.


    Buchungsliste --> links auf "Kontoprüfung" --> Häkchen rein bei "Empfänger in der Prüfung nicht berücksichtigen" und durchlaufen lassen.


    Zur Sicherheit empfehle ich vor Ausführung im Windows-Explorer eine Kopie der Datenbank wegzusichern.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • ... noch ein interssanter Nachschlag:
    Gerade eben habe ich eine Kontoprüfung durchgeführt. Beim Ergebnispunkt 2 (Details der Prüfung) werden die fehlenden Buchungen korrekt aufgeführt. D. h. also, das Programm hat sie vom Bankrechner übernommen. Wiso :lol: werden diese Umsätze dann nicht in der Übersicht angezeigt? Das Konto und der Zeitraum sind korrekt eingestellt - und auch seit Monaten (wenn nicht länger) nicht verändert worden.



    Oh, danke Jürgen, ad hatten wir wohl zeitgleich die selbe Idee mit der Kontoprüfung. Den Haken hatte ich aber nicht gestezt - also noch ein Versuch.


    Bis gleich


    Gynterson

  • So, nun habe ich die Kontoprüfung nochmal durchgeführt - wie von Jürgen empfohlen mit Haken bei "Empfänger in der Prüfung nicht berücksichtigen". Vorher wie empfohlen gesichert, Prüfung lief aber ohne Probleme. Leider sind die fehlenden Buchungen immer noch nicht in der Umsatzübersicht.


    Naja, jetzt forsche ich erstmal nicht weiter. Das Problem werde ich am kommenden langen Wochenende nochmal angehen.


    Schönen Abend noch


    Gynterson

  • Zitat von "Billy1963"

    Das löste aber das Problem im Deinem Falle nur, weil Du in Deinem Backup mit Sicherheit einen anderen Datenbestand (erwartete Buchungen) hattest als in dem aktuell von Dir verwendeten, oder?


    Gruß
    Dirk


    Moin,


    nach der Installation von MG09 und die darauf folgende Abfrage der Konten hatte auch ein Fehler in der Datenbank(April bis Mai fehlten ganz).
    Also ging ich in MG08 und machte dort beim "alten" Stand ne Datensicherung, welche ich dann in MG09 eingelesen habe.
    Danach nochmal ne Datenabfrage der Konten in MG09 und es war alles ok.


    Bis dmdavede

  • Das beantwortet meine Frage zwar indirekt, aber:

    Zitat von "dmdavede"

    nach der Installation von MG09 und die darauf folgende Abfrage der Konten hatte auch ein Fehler in der Datenbank(April bis Mai fehlten ganz).


    daß durch das Datenbankupdate Umsätze verschinden, halte ich für ausgeschlossen.
    War da also plötzlich eine "Lücke" im Datenbestand oder hast Du alte Umsätze gelöscht und konntest die von der Bank nicht mehr holen. Die Bank hält nämlich die alten Umsätze nur bis zu einem bestimmten Datum vorrätig.


    Gruß
    Dirk