Mein Geld 2009 mit Reiner SCT cyberJack e-com

    • Offizieller Beitrag

    Mit 2008er Version lief der Reiner SCt cyberJack e-com nicht mehr.
    Es kam immer folgender Fehler:
    Warnung: Die Protokolldatei C:\ProgramData\ReinerSCT\Log\bc_test.xml kann nicht geschrieben werden.
    Windows meldet folgenden Fehler: <Zugriff verweigert> (Err: 5)

    Nun habe ich die Tage die 2009er Version erhalten und installiert. Hatte dann erst andere Probleme mit der Sparkasse . War wohl Grenztagproblem, was dann gelöst wurde.
    Jetzt kommt heute schon wieder der o.g. Fehler. Langsam verliere ich die Geduld. Kann mir jemand weiter helfen (Suchfunktion hat nicht geholfen)?

    • Offizieller Beitrag

    Ihr werdet es nicht glauben. Ich habe jetzt den neuesten Treiber (6.6.5) mehrfach installiert und auch über den Gerätemanager automatisch installieren lassen. Nach Neustart zeigt der Funktionstest im cyberJack eigenen Funktionstest immer noch denselben Fehler, unter MeinGeld 2009 funktionierte der Kontenabruf jetzt aber. Verstehen muss man das nicht, oder?


    Komisch ist, dass im Vista Gerätemanager als Treiber ein 6.0.2 vom 23.05.2007 steht.


    Ich denke, Buhl und ReinerSC müssen sich da einmal zusammen tun. Bin ja offensichtlich nicht der einzige Buhl-Kunde mit ReinerSCT Kartenleser und diesem Problem.

    • Offizieller Beitrag
    Zitat von &quot;miwe4&quot;

    Ihr werdet es nicht glauben. Ich habe jetzt den neuesten Treiber (6.6.5) mehrfach installiert und auch über den Gerätemanager automatisch installieren lassen. Nach Neustart zeigt der Funktionstest im cyberJack eigenen Funktionstest immer noch denselben Fehler, unter MeinGeld 2009 funktionierte der Kontenabruf jetzt aber. Verstehen muss man das nicht, oder?


    *Räusper* Wenn der Funktionistest im cyberjack Gerätemanager einen Fehler zeigt, ist das nicht unbedingt ein Problem von MG ;)


    Zitat

    Komisch ist, dass im Vista Gerätemanager als Treiber ein 6.0.2 vom 23.05.2007 steht.


    Auch hier liegt das Problem eher nicht bei MG ;)


    Zitat

    Ich denke, Buhl und ReinerSC müssen sich da einmal zusammen tun. Bin ja offensichtlich nicht der einzige Buhl-Kunde mit ReinerSCT Kartenleser und diesem Problem.


    Soweit ich das außer der Fehlermeldung beurteilen kann, versucht der Reiner-SCT unter C:\Programme\... zu schreiben > das darf er unter VISTA nicht.


    Deinstalliere mal den Treiber und installiere ihn neu, z.B. direkt unter C:\ReinerSCT (nicht unter Programme)


    Tritt der Fehler immer noch auf?


    Viele Grüße


    Sandro

    • Offizieller Beitrag

    Aktuell geht der Kartenleser wieder (nach nochmaliger Neuinstallation).


    Wenn er demnächst nochmals streiken sollte, werde ich das mit dem unter ReinerSCT installieren ausprobieren.

  • Ich brauch seit dem Update auf 2009 elend viele Klicks, bis das schwarze Extrafenster aufgeht und ich am Kartenlesr die Pin eingeben kann, manchmal geht die Eingabe auch nur in einem neuen Fenster indem ich die Ziffern anklicken muss. Wo kann man das abstellen?(Win XP SP3)

    • Offizieller Beitrag
    Zitat von &quot;Nebulon&quot;

    Ich brauch seit dem Update auf 2009 elend viele Klicks, bis das schwarze Extrafenster aufgeht und ich am Kartenlesr die Pin eingeben kann, manchmal geht die Eingabe auch nur in einem neuen Fenster indem ich die Ziffern anklicken muss. Wo kann man das abstellen?(Win XP SP3)


    Ganz ehrlich: Ich verstehe fast nur Bahnhof ;)


    Inwiefern "elend viele Klicks"?


    Viele Grüße


    Sandro

  • Wenn ich eine Kontoaktualisierung veranlasse:


    1.Klick: "Bitte legen sie Chipkarte für HBCI-Kontakt ein"
    2.Klick: Fenster geht auf, ich muß das Kästchen "sichere Pin-Eingabe" anklicken
    3. Klick: ich muß auf " weiter "klicken
    Erst dann kann ich die Pin ein geben+"Ok" am Chipkartenleser.
    Das ist doch wirklich nicht praktisch gelöst.

    • Offizieller Beitrag
    Zitat von &quot;Nebulon&quot;

    1.Klick: "Bitte legen sie Chipkarte für HBCI-Kontakt ein"


    Das habe ich auch.
    [attachment=2]<!-- ia2 -->Chipkarte einlegen.png<!-- ia2 -->[/attachment]

    Zitat von &quot;Nebulon&quot;

    2.Klick: Fenster geht auf, ich muß das Kästchen "sichere Pin-Eingabe" anklicken


    Fenster geht auf, aber dann ist "sichere PIN-Eingabe" schon vorbelegt.
    [attachment=1]<!-- ia1 -->PIN Eingabe.png<!-- ia1 -->[/attachment]
    Starte mal das Tool "Kartenleser einrichten"
    Die Funktion befindet sich in der Kontoverwaltung --> Administration (links unterhalb der Rubrik Online-Verwaltung)
    oder im Windows Startmenü unter Programme \ WISO Mein Geld 2009 \ Dienstprogramme --> Kartenleser einrichten
    Ist hier das Häkchen für die "Sichere PIN-Eingabe" gesetzt?
    [attachment=0]<!-- ia0 -->Kartenleser konfigurieren.png<!-- ia0 -->[/attachment]

    Zitat von &quot;Nebulon&quot;

    3. Klick: ich muß auf " weiter "klicken
    Erst dann kann ich die Pin ein geben+"Ok" am Chipkartenleser.


    Ist bei mir genauso.

  • Vielen Dank Stephan, für Deine Erklärung, aber sie spart lediglich das Häkchen-Setzen ein dem Hbci-Kartenleserfenster ein, es bleibt ein überaus umständlicher und unpraktischer Vorgang.(finde ich)

    • Offizieller Beitrag

    Hallo Nebulon,


    also so tragisch finde ich es jetzt nicht.


    Das erste Mal auf OK klicken muss sein, damit der Nutzer ggf. die richtige Chipkarte einlegen kann (Manche Nutzer habe ggf. mehrere).
    Und dann muss man halt noch einmal auf "Weiter" klicken.


    Zweimal Klicken ist jetzt nicht so besonders viel. :wink:
    Allerdings würde ich es auch begrüßen, wenn das zweite Fenster nicht mehr erscheinen würde, wenn man die "Sichere PIN-Eingabe" am Kartenleser einmal gewählt hat.
    Denn dann benötigt man das Fenster eigentlich nicht mehr.

  • polle01


    deinen 2letzten sätzen kann ich nur vollinhaltlich zustimmen.


    auch wenn ich nicht mit dem Reinert sondern mit dem pinpad von ChipDrive arbeite - den jetzigen ablauf in MG2009 empfinde ich unnötig komplex.


    in MG 2008 war das weniger umständlich -und bildlich prägnanter - halt wie schon immer.


    ärgerlicher war da schon ,das auch die software des pinpad auf den neuesten stand aktualisiert wurde -und daraufhin der direkte zugang zur DB verschüttet war - der arbeitet mit


    einer älteren bewährten treiber-version- so das für den direkten zugang :"meine deutsche bank", die alten treiber neu zu installieren waren.


    nun klappt es wieder -über beide zugänge - MG2009 und DB-direkt.


    mike

    • Offizieller Beitrag

    Mit dem vom Buhl-Support in diesem Post am 3.11.08 eingestellten Hotfix (Direkt-Link) "WISOMeinGeld2009Hotfix3PreRelease.exe" kommt endlich nur ein Hinweisfenster "sichere PIN-Eingabe". Finde ich jetzt wieder komfortabel wie mit MG2008.
    Gruß


    Michael


    P.S.:


    Hotfix-PreRelease beseitigt übrigens bei mir auch Grenztagproblem. Nur BMW geht immer noch nicht.