Depot-Abfrage von Postbank Easytrade nicht mehr möglich

  • Frohes Neues Jahr und alles Gute!


    Am 23.12.08 habe ich zuletzt das Anlagekonto meines Postbank Easytrade Depots (erfolgreich) abgefragt. Heute wollte ich meinen Jahresabschluss machen und Gebühren und Zinsen abholen. Allerdings funktioniert die Umsatzabfrage nicht mehr :thumbdown: ! Die Depotabfrage funktioniert ebenfalls nicht mehr (ging gestern noch).


    Ich bekomme im Online-Protokoll für beide Aktionen den Status "Fehler" mit folgendem Fehlertext:


    Verarbeitung nicht möglich. (9010); Bitte beachten Sie bei der Disponierung Ihres Auftrags, dass der offene (9210); Dispositionsbetrag eventuell anfallende Abgeltungssteuer aus vorher getätigten (9210); Verkäufen nicht berücksichtigt. Den ausmachenden Betrag Ihrer Verkäufe können (9210); Sie in der Abrechnung ersehen. Wir möchten Sie darauf hinweisen, dass für ein (9210); negatives Saldo auf dem Anlagekonto Sollzinsen anfallen. (9210)


    Ähm, ja, is klar, aber eigentlich wollte ich nur Umsatzabfragen :huh: !


    Auf der Internet-Seite hat sich offensichtlich aber nichts geändert - ich habe alles an seinem gewohnten Platz gefunden. Sogar mein Depot und meine Umsätze :thumbsup: .


    Meine Frage: hat einer da draußen im Netz irgend jemand ähnliche Probleme?


    Liebe Grüße
    Uwe


    Zusatz:
    Vielleicht liegt ja die Ursache des Ganzen in Wartungs-/Jahresabschlussarbeiten auf Seiten der Postbank, obwohl ich auf der Internetseite aktuell keinen Hinweis darauf finde. Der Screenparser sollte eigentlich das selbe automatisch finden, was ich manuell aufrufe.

  • Hallo zusammen,


    hat schon irgendjemand eine Lösung für das Problem? Ich kämpfe gerade mit dem Support, der bekleckert sich in diesem Fall gerade nicht mit Ruhm. Die Vorschläge, die ich bis jetzt bekommen habe, waren - höflich formuliert - nicht wirklich hilfreich...


    Nach wie vor bekomme auch ich bei der Depotabfrage folgendes:


    Datum Konto Vorgang Hinweis-Text Fehlerstatus Info der Bank


    08.01.2009 21:12:43 Aktien Depotstatusabfrage Verarbeitung nicht möglich. (9010); Bitte beachten Sie bei der Disponierung Ihres Auftrags, dass der offene (9210); Dispositionsbetrag eventuell anfallende Abgeltungssteuer aus vorher getätigten (9210); Verkäufen nicht berücksichtigt. Den ausmachenden Betrag Ihrer Verkäufe können (9210); Sie in der Abrechnung ersehen. Wir möchten Sie darauf hinweisen, dass für ein (9210); negatives Saldo auf dem Anlagekonto Sollzinsen anfallen. (9210) Fehler


    Wenn ich mich direkt über die Webseite bei Easytrade anmelde habe, ich diese Meldung bis jetzt noch nirgends entdecken können.
    ...vielleicht ist ja hier jemand schlauer....

  • Hallo bavaricus,


    da auf meinen Eintrag im Forum kein reges Interesse festzustellen war, habe ich den Fehler am 4. Januar 2009 dem Support per E-Mail übermittelt. Die meinten, es läge möglicherweise an einer nicht abgeholten Nachricht in meiner Info-Box. Es ist schon erstaunlich, zu welchen Ergebnissen die Mitarbeiter im Support bei der Suche nach Antworten in ihrer Datenbank gelangen, die dann ohne weitere Prüfung an den Kunden weitergeleitet werden.
    Im Übrigen habe ich nur deshalb eine Antwort bekommen, weil meine Meldung im Vorgangssystem offensichtlich eine bestimmte Eskalationsstufe erreicht hatte ....


    Zu deinem Problem:
    Du findest die Meldung aus dem LOG sehr wohl auf der Internetseite! Es handelt sich dabei um die rote Meldung ganz oben auf der Seite, die mit "Achtung!" beginnt. Die (Fehler-)Textnummern im LOG von MG (9010 ...) werden wohl vom Screenparser eingebaut, weil er nicht das vorfindet, was er sonst dort vorgefunden hat.


    Ich habe dem Support am 7. Januar 2009 diesen Sachverhalt noch einmal geschildert und gebeten, sich zunächst mal die Bankseite im Browser anzuschauen und zu analysieren. M.E. ist aufgrund des eingefügten DIV-Containers eine Anpassung des Screenparsers unumgänglich und dazu bedarf es keinerlei individueller Logs von Kunden.


    Gruß
    Uwe

  • Bad News


    Da die "Experten" von Buhl ohne LOG-Datei offensichtlich nicht tätig werden können (oder wollen ;( ), habe ich einer erneuten E-Mail-Aufforderung zur Übersendung einer solchen nachgegeben.
    Sie werden trotzdem oder gerade deswegen um eine Anpassung des Screenparsers nicht herumkommen - wetten :D ?


    Gruß
    Uwe

  • Hallo Uwe,


    jetzt hab ich auch die Meldung auf der Easytrade Trade Seite gesehen - ab einem gewissen Alter sollte man sich halt nicht mehr ohne Brille vor den Rechner setzen ;-)


    Mir hat der Support geraten, die Meldung auf der Website zu bestätigen, nachdem das ja nicht möglich ist, riet man mir anschließend den Zugang zu Easytrade in MG neu einzurichten...(kein Kommentar hierzu) Nun bin ich auch soweit, daß man eine Logdatei von mir angefordert hat - gut, hab sie nun gerade geschickt.


    Was ich nicht verstehe, es dürfte doch bei keinem Postbankkunden die Depot Abfrage mehr funktionieren - ich kann mir nicht vorstellen, daß sich da außer uns noch niemand beim Support gemeldet hat...


    Mal sehen, was nun passiert...

  • Bad News

    Warum? Weil man sich offensichtlich um die Lösung eines Problems bemüht?
    Sorry, ich kann ja verstehen, daß nicht jeder bereit ist, Logfiles zu erzeugen und zur Verfügung zu stellen, aber ich habe kein Verständnis für diese ewige Nörgelei. Macht es (Logfiles schicken) einfach oder laßt es!
    Ich weiß, daß die Logfiles nur von den Entwicklern über den Support angefordert werden, wenn man sie zur Lösung des Problems benötigt. Davon mal abgesehen, daß die ganze Sache dadurch beschleunigt wird.
    Die Logfiles werden nicht als Feigenblatt oder zum Zeitherausschinden oder was auch immer angefordert! Nehmt das bitte endlich mal zur Kenntnis! Danke im voraus.


    Gruß
    Dirk

  • Warum? Weil man sich offensichtlich um die Lösung eines Problems bemüht?
    Sorry, ich kann ja verstehen, daß nicht jeder bereit ist, Logfiles zu erzeugen und zur Verfügung zu stellen, aber ich habe kein Verständnis für diese ewige Nörgelei. Macht es (Logfiles schicken) einfach oder laßt es!
    Ich weiß, daß die Logfiles nur von den Entwicklern über den Support angefordert werden, wenn man sie zur Lösung des Problems benötigt. Davon mal abgesehen, daß die ganze Sache dadurch beschleunigt wird.
    Die Logfiles werden nicht als Feigenblatt oder zum Zeitherausschinden oder was auch immer angefordert! Nehmt das bitte endlich mal zur Kenntnis! Danke im voraus.


    Gruß
    Dirk

    Hallo Dirk,


    da kann ich dir leider überhaupt nicht folgen und insoweit auch nicht zustimmen.


    Für diesen Fehler bedarf es keinerlei LOGs. Ich gehe mal davon aus, dass Buhl bei den unterstützen Banken einen Testzugang nutzt - entweder öffentlich oder speziell eingerichtet. Ansonsten wären sie nicht in der Lage den Erfolg ihrer Änderung zu prüfen.


    Meine Meldung an Buhl war präzise und enthielt bereits den Hinweis auf die Ursache. Das wurde offensichtlich nicht geprüft, sondern routinemäßig (nach Eskalation im Störungs-/Meldungsssytem) mit einem mehr oder weniger sinnvollen Hinweis auf irgendeine Fehlermöglichkeit beantwortet, um letzlich in der Standardantwort "wir brauchen ein LOG-File" zu enden.
    Selbst wenn diese Vorgänge bei Buhl normiert sind, erzeugen sie einen unglaublichen Input von den Nutzern, der dann vom Support und der Technik abgearbeitet werden muss. In Zeiten der Qualitätsicherung und Rationalisierung geht das einfacher. Daher sehe ich die Anforderung eines LOG mit deinen Worten sehr wohl als "Zeitschinderei". Bei entsprechender Weiterleitung und einfacher, sachgerechter Prüfung meiner ersten Anfrage vom 4. Januar wäre das Problem schon längst vom Tisch.


    Fazit:
    Ich nehme deine Stellungnahme zur Kenntnis und bin dennoch anderer Meinung - ohne wenn und aber.


    Gruß
    Uwe

  • Mit dem richtigen Hinschauen habe ich auch schon so manches Mal meine Probleme ;) .


    Das mit den anderen Postbankkunden verstehe ich auch nicht. Entweder die PB hat nur ein wenig mehr als uns beide oder die anderen meiden das Forum :rolleyes: ? Vielleicht liegen aber zwischenzeitlich auch schon zig hunderte LOG-Files beim Support, der gerade dabei ist, diese zu sortieren und auszuwerten :D !!


    Gruß
    Uwe

  • Für diesen Fehler bedarf es keinerlei LOGs. Ich gehe mal davon aus, dass Buhl bei den unterstützen Banken einen Testzugang nutzt - entweder öffentlich oder speziell eingerichtet.

    Überschlage bitte mal die Anzahl der von MG unterstützten Banken, Konto- und Zugangsarten. Mehr muß man dazu nicht sagen.

    Zitat

    Ansonsten wären sie nicht in der Lage den Erfolg ihrer Änderung zu prüfen.

    Der Kandidat erhält fünf Punkte.

    Zitat

    Ich nehme deine Stellungnahme zur Kenntnis und bin dennoch anderer Meinung - ohne wenn und aber.

    Du hast offensichtlich nicht verstanden, worum es mir geht. Aber egal, ich nehme zur Kenntnis, daß Du zukünftig nur noch Mutmaßungen statt Hilfestellungen haben möchtet. Ich stehe dafür nicht zur Verfügung.
    Gruß
    Dirk

  • Hallo zusammen,
    habe heute vom Support einen Download Link für einen neues Online-Update bekommen, nun funktioniert es wieder. Da ich nicht weiß, ob man solche Links hier im Forum posten darf oder nicht, mach ich's mal nicht - ich denke, daß das Update ohnehin bald offiziell zur Verfügung gestellt wird.


    Allerdings muß ich sagen, daß mir mein Depot vor der aktuellen Abfrage besser gefallen hat ;-)


    Gruß
    Günter

  • Hallo zusammen,
    habe heute vom Support einen Download Link für einen neues Online-Update bekommen, nun funktioniert es wieder. Da ich nicht weiß, ob man solche Links hier im Forum posten darf oder nicht, mach ich's mal nicht - ich denke, daß das Update ohnehin bald offiziell zur Verfügung gestellt wird.


    Allerdings muß ich sagen, daß mir mein Depot vor der aktuellen Abfrage besser gefallen hat ;-)


    Gruß
    Günter

    Hallo Günter,


    ich habe es auch gerade ausprobiert - Abfragen funktionieren wieder; den LOG-Files sei Dank ;) !
    Wie du allerdings zutreffend feststellst, hat sich der ganze Aufwand nicht gelohnt :D .


    Das Thema ist damit durch.


    Gruß
    Uwe

  • bei mir funktioniert es leider noch nicht. Könnte jemand vielleicht den Download-Link vom Support doch hier ins Forum einstellen?

    Nein, das sollte man grundsätzlich sein lassen. Diese Previews sind zwar die Basis für das offizielle Update, aber aus guten Grund nicht für die Allgemeinheit bestimmt. Es sei denn, der- oder diejenige wurde dazu vom Support autorisiert.
    Du mußt Dich noch gedulden, bis das offizielle Update kommt.
    Gruß
    Dirk

  • Hallo zusammen,


    wenn Ihr die PB-Depotabfrage weiterhin nutzen wollt, dann spielt nicht das heutige Update der Online-Komponenten ein (Update von Version 1.6.7 auf 1.7.0)!
    Danach funktioniert die Depot-Abfrage nicht mehr - alter Fehler (Fehlermeldung. ... fehlende Objektinstanz ....) ist dann wieder vorhanden.


    Gruß
    Uwe


    I :love: it!!

  • Hallo !


    Seit 31.12.2008 hatte ich das Problem, wie oben im Forum beschrieben, keine Daten mehr von meinen Postbank Anlagekonten abrufen mehr zu können.
    Ich bin dann auf dieses Forum gestossen und habe die Beiträge gelesen.

    Nun nachdem ich gelesen habe, dass einige Ihre Logs an den Kundenservice gesendet haben und dann berichtet haben, dass es wieden funktioniert, habe ich täglich auf das Update gewartet. Nun heute war es endlich soweit. Das Update installiert und es sofort probiert. Den Zugriff auf mein Anlagekonto konnte ich wieder herstellen und meine Daten abrufen. Bei meinem Depot ging wieder nichts. Genau dieselbe Fehlermeldung wie UFO beschrieben.
    Dies ist etwas erstaunlich, da man nun bald 5-6 Wochen auf das Update gewartet hat Und hier schon vor etwa 14 Tagen von Usern berichtet wurde, dass ich ein Update erhalten haben, welches funktioniert. Anfragen anderer User betreffend des Updates wurden hier von den Moderatoren etwas harsch abgelehnt. Was mich nach dem heutigen Ergebnis des Updates doch etwas wütend macht.
    Man sollte hier auch mal daran denken, dass alle die hier nachgefragt haben das Produkt gekauft haben auch einen Anspruch auf ein funktioniendes Programm haben. Und ich als Postbank Kunde habe die Postbank-Edition von "Mein Geld" gekauft. Und an die Aktualtiätsgarantie soll man auch denken. Es nutzt mir und den anderen Benutzern nichts, bald 6 Wochen zu warten und dann geht es nur teilweise und man weiss aber es gibt ein Update dies funktioniert - bekommt das aber nicht !


    mfg


    BayernFox


    PS: Seit mir nicht böse - aber es musste einmal raus !!!

  • Hallo zusammen!


    Es ist schon echt ein Trauerspiel - Uwe, ich habe Deinen Beitrag leider zu spät gelesen und das Online Update eingespielt. Damit hat sich nun auch die Depotabfrage wieder erledigt. Wie Du geschrieben hat, mehr als die Fehlermeldung '...fehlende Objektinstanz...' ist nicht mehr zu bekommen.


    Da werd ich mich mal wieder beim Support melden, wieder Logfiles schicken und das ganze Spiel von vorne beginnen. Da fragt man sich dann schon, wofür man eigentlich den Jahresobolus bezahlt. Wenn mir Buhl nur 5 Euro die Stunde für die Zeit zahlen würde, die ich in irgendwelchen Warteschlangen verbringe oder Emails schreibe und Logfiles ziehe, hätte ich den Jahresbeitrag schon locker wieder reingeholt.


    Eigentlich möchte man ja eigentlich nur mit seiner Software arbeiten, aber irgendwie wird man hier vom Kunden zum kostenlosen Handlanger des Supports degradiert.

  • Hallo bavaricus,


    zu dem Thema sage ich nichts mehr :thumbdown: . Es geht aber auch anders! Ich habe mir das per Mail übersandte Pre-Release 1.6.7 gesichert und einfach noch einmal installiert - zumindest meine Abfragen bei der PB laufen damit wieder. Natürlich ist die Frage: Wie lange?


    Gruß
    Uwe