Kann Tagesgeldkonto der Santander Bank nicht mit HBCI Chipkarte einrichten

  • Hallo Zusammen,


    versuche seit einigen Tagen das Tagesgeldkonto der Santander Bank (ehemals SEB) mit HBCI Chipkarte in Mein Geld 2012 einzurichten.
    Das Problem ist, dass MG immer die folgenden Fehler ausgibt:


    "Inhaltlich ungültig. (9210); Inhaltlich ungültig. (9210); Informationen fehlerfrei entgegengenommen. (0020); ?(


    Der Fehler tritt auf egal was ich ausprobiere. Kono einrichten (Als Giro- oder Tagesgeldkonto) oder beim Homebankingkontakt anlegen.
    Die Karte wurde per Browser korrekt initialisiert/personalisiert. Der Zugang per Webbrowser mit der Karte im Lesegerät funktioniert problemlos.
    Auch sehe ich in MG, dass meine Benutzerkennung auf der Karte sauber angelegt ist, mit BLZ 50010111.


    Ich bin mit meinem Latein am Ende und hoffe, dass mir hier weitergeholfen werden kann.
    Vielen Dank für eure Unterstützung,


    heisly


    P.S: Zumindest funktioniert der Screenparser-Zugang. Das ist aber nicht das Ziel...

  • Das ist aber ein seltsames Problem. Die Meldung "Inhaltlich ungültig" bedeutet i.d.R., dass die Benutzerkennung falsch ist. Der funktionierende Browser-Login spricht allerdings dagegen.


    Wie gehst du denn beim Einrichten des HBCI-Kontakts vor? Stimmen die Daten mit den Informationen der Santander Bank überein?


    http://www.santanderbank.de/de…zu_Chipkarte_Offline.html
    [Siehe Antwort auf Frage 2]


    Ist die Systemzeit korrekt eingestellt?


    Viele Grüße
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo Jürgen,


    danke für deine Rückmeldung.


    Die Einrichtung habe ich über den Assistenten zur Kontoeinrichtung versucht, in Kürze:
    - Kontotyp: Tages-/Festgeldkonto
    - Bank auswählen: BLZ 50010111
    - Zugangsart: HBCI Chip/Disk
    - Sicherheitsmedium: Chipkarte
    Dann kommt:
    - "Bitte legen Sie die HBCI Chipkarte zu dem Konto ein, das Sie einrichten wollen."
    - "Bitte legen Sie die HBCI Chipkart für das Konto Unbekannt ein."
    - Dann kommt das Fenster zur Eingabe weiterer Parameter: gebe hier meine Personen Nummer als Benutzerkennung ein. HauptBLZ/CountryCode/KundenID kann ich hier nicht mehr ändern.
    - Wenn ich das dann bestätige folgt: "Das Konto konnte nicht eingerichtet werden" und die genannten Fehlermeldungen mit Lösungsmöglichkeiten (inkl. Forum hier ;) ).


    Zweite Variante ist, den HBCI Kontakt einzurichten, in Kürze:
    - Bankleitzahl: 50010111, Institut: SEB (grau hinterlegt), Haken bei "Zugangsdaten manuell eingeben (für Experten)"
    - Zugang über: Chipkarte
    - Auswahl des Speicherplatzes der HBCI Karte: 1 (hier sehe ich auch meine Personennummer angelegt mit BLZ 50010111)
    - Kundendaten für den Zugang: Benutzerkennung = PersonenNummer, Kunden-ID = "leer", Kontaktname = SEB
    - vorhandene Schlüssel beibehalten (auf dem Sicherheitsmedium liegen bereits öffentliche Bankschlüssel...)
    - HBCI-Version: 2.2
    - Internetadresse: fints.santanderbank.de oder auch schon versucht: fints.seb-bank.de (war auf der Karte hinterlegt)
    - Der Verbindungstest funktioniert mit beiden Adressen
    - Wenn ich dann bestätige folgt die Fehlermeldung: "Die Übermittlung Ihrer öffentlichen Schlüssel an das Kreditinstitut ist fehlgeschlagen. Wurden Ihre Schlüssel auf einem anderen System zuvor schon erfolgreich eingereicht, so können Sie dennoch weitermachen. Wollen Sie mit der Einrichtung Ihres Kontakts fortfahren?" und die genannten Fehlermeldungen "Warnung: Inhaltlich ungültig. (9210); Inhaltlich ungültig. (9210); Informationen fehlerfrei entgegengenommen. (0020);
    - Ich mache natürlich selbstbewusst weiter: "Folgender Homebanking Kontakt wurde erfolgreich bearbeitet" Die Zusammenfassung sieht gut aus.
    - In der Kontaktliste steht allerdings ein gelbes Warndreieck mit Ausrufezeichen am Kontakt der SEB.



    So nun noch zu deiner zweiten Frage. Die Informationen stimmen mit den Vorgaben der Santanderbank überein. Das einzige, das komisch ist, die Internetadresse wird beim Browserlogin immer auf fints.seb-bank.de gesetzt (auf der Karte). Habe das aber auch mit fints.santanderbank.de versucht, geht aber auch nicht. Die Systemzeit stimmt auch.


    Hatte auch schon mit der Santanderbak kontakt, dort hieß es:
    - Benutzerkennung - hier ist die Eingabe Ihrer Personennummer notwendig
    - Kunden-ID - dieses Feld bleibt auf der Chipkarte selbst leer. Möglicherweise muss die Kunden-ID in der Programmverwaltung eingetragen werden.
    - Bankleitzahl - dieses Feld ist bereits mit dem Eintrag 500 101 11 vorbelegt und darf nicht geändert werden
    - Serveradresse - dieses Feld ist ebenfalls vorbelegt (fints.santanderbank.de) und darf ebenfalls nicht geändert werden


    und:
    "Für das Internetbanking & Ordering der Santander ist die Erstellung eines INI-Briefes nicht notwendig, sondern kann sogar zum Defekt einer Chipkarte führen. Durch die Erstellung eines INI-Briefes werden entsprechende Signaturschlüsseldateien auf der Chipkarte erzeugt. Die von der Santander ausgegebenen Chipkarten enthalten diese Schlüssel bereits. Auch sind die Schlüsselinformationen zusammen mit der Kartenzuordnung im Banksystem der Santander bereits gespeichert. Eine Synchronisation der Chipkarte nach der Erstellung des kryptografischen Schlüssels ist daher sofort online möglich. Bitte überspringen Sie diesen Punkt bei der Einrichtung Ihrer Chipkarte bzw. lehnen Sie diese Erstellung des INI-Briefes ab."


    Einen INI-Brief habe ich auch nie erzeugt und der Rest ist soweit klar und wird denke ich auch so umgesetzt.


    Hast du noch eine Idee, wie man den Fehler näher eingrenzen könnte?


    Grüße
    Stephan

  • Hi Stephan,


    zunächst ein großes Lob für die detaillierte Problembeschreibung. :thumbup:


    Leider kann ich nirgends einen Fehler entdecken. Ich würde mich mal über https://kundencenter.buhl.de an den Support wenden und den Zugang analysieren lassen. Am besten setzt du im Ticket ein Link auf diesen Thread.


    Viele Grüße
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • ...
    Die Karte wurde per Browser korrekt initialisiert/personalisiert. Der Zugang per Webbrowser mit der Karte im Lesegerät funktioniert problemlos.
    Auch sehe ich in MG, dass meine Benutzerkennung auf der Karte sauber angelegt ist, mit BLZ 50010111.


    Dies wundert mich schon ein wenig. Ich bin wahrlich nicht der Fachmann, glaube aber mich erinnern zu können, dass eine derartige Funktion bei Secoder (Browserbanking) vorhanden ist und nicht für den "normalen" FINTS mit zusätzlicher Banking-Software.


    Falk

  • Guten Tag


    Nach dem ich meine Karte der Santander durch Falscheingabe der Pin geschrottet habe X( und ich mir eine neue Karte habe ausstellen lassen,habe ich genau das gleiche
    Problem. Die Fehlermeldungen sind exakt die selben. Nach diversen Anrufen bei der Hotline von Buhl, als auch bei der Santander, haben sich beide Parteien den schwarzen Peter zugeschoben . Bin leider noch nicht weitergekommen. Bin aber sehr an einer Lösung Interessiert, zumal ich WISO mein Geld schon Jahre benutze.
    Habe das Konto zunächst mal Offline gestellt. Sollte aber keine Dauerlösung sein.


    Grüße aus Mülheim an der Ruhr

  • Hallo Stricker,


    Nach dem ich meine Karte der Santander durch Falscheingabe der Pin geschrottet habe


    War das noch eine Karte der SEB oder schon die rote Karte der Sandander Bank?


    Wenn es mit der alten SEB-Karte funktioniert hat und mit der roten HBCI-Karte der Santander Bank nicht mehr, liegt die Vermutung nahe, dass das Chipkarten-Plugin auf der Santander-Webseite bei der Initialisierung falsche Daten auf die Karte schreibt. Die Karte wird möglicherweise in einen "Zustand" versetzt, der sie für den Einsatz mit einer Finanzsoftware unbrauchbar macht. Das Problem müssten demnach alle Inhaber der roten HBCI-Karte haben, die gleichzeitig auch ein Bankingprogramm einsetzen. Das wäre dann in der Tat ein Problem der Bank.


    Nach diversen Anrufen bei der Hotline von Buhl, als auch bei der Santander, haben sich beide Parteien den schwarzen Peter zugeschoben.


    Finde heraus wer den schwarzen Peter hat. Installiere die Testversion von StarMoney oder Subsembly Banking (wobei letzteres mein Favorit wäre ;) ) und richte dort den HBCI-Zugang ein.


    Viele Grüße
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Danke für die schnelle Antwort.


    Ich habe die "Rote" Karte der Santander. Es ist schon die dritte Karte die ich versucht habe.Nach einigen Versuchen die Karten bei WISO mein Geld einzurichten funktionierte der Zugang auch über den Browserzugang der Bank nicht mehr. Habe auch StarMoney probiert,selber Effekt.Auch einen Einrichtungsversuch über den TeamViewer Support brachte kein brauchbares Ergebnis.


    Grüße aus Mülheim an der Ruhr
    Lothar Stricker

  • Ich habe die "Rote" Karte der Santander. Es ist schon die dritte Karte die ich versucht habe.


    Wenn man ein wenig im Internet recherchiert wird man feststellen, dass die Santander-Karte mit keiner Softwarelösung funktioniert. Das ist also kein Herstellerproblem sondern eines der Bank. Zu beachten ist auch, dass die Karte zuerst auf der Internetseite initialisiert werden muss, erst dann funktioniert es (normalerweise) mit einer Finanzsoftware. Und nochmals: die Erstellung des INI-Briefes muss abgelehnt werden. Dies führt zum Defekt der Chipkarte.


    Habe auch StarMoney probiert,selber Effekt.


    Das bestätigt meine Vermutung.


    Auf der initialisierten Chipkarte befindet sich eine Datei, die den Zustand der Schlüssel beschreibt. Bitte die Santander Bank, eine Browsersitzung zu protokollieren und anhand der Logs den Zustand zu prüfen, insbesondere das erste Byte. Ist es mit "07" angegeben, liegt der Fehler bei der Santander Bank. 07 ist nicht definiert. MG und alle anderen Produkte gehen dann davon aus, dass der Schlüssel inaktiv ist. "10" würde bedeuten, der Schlüssel ist aktiv.


    Die Information stammt nicht von mir sondern einer Drittperson. Ich hoffe daher, dass ich das richtig wiedergegeben habe.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Die genaue Antwort seitens der Santander war, " das ist blödsinn ".


    Aus der Antwort des "Experten" schließe ich, dass er sich den Abbruch des HBCI-Dialogs nicht erklären kann.


    Was soll ich dann noch machen...


    Gehe im Programm auf "Hilfe --> erweiterter Support" und aktiviere den Eintrag "Logdateien erzeugen". Danach richtest du direkt in der HBCI-Kontaktübersicht den HBCI-Kontakt ein (was dann scheitert). Im erweiterten Support klickst du nun auf "Logdateien an den Support senden" und im nächsten Fenster unten links auf "Log-Dateien anzeigen". Es wird der Inhalt der Datei "Log.Zip" angezeigt. Öffne den Ordner "LetsTrade" und extrahiere die Datei "DDBAC.log". Sende mir diese Datei gezippt als private Nachricht. Dann schau ich mir den Schlüsselstatus mal an.


    Das Programmfenster "Logdateien versenden" kannst du abbrechen. Gehe danach in den erweiterten Support und deaktiviere "Logdateien erzeugen".


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo,


    nun habe ich auch die "rote Karte" von santander bekommen und habe nun nicht nur eine rote sonder auch die berühmte a---karte.
    alles Versuche auch mit Unterstützung von Buhl Data war ergebnislos und mir bleibt nur, entweder die Bank zu wechseln oder Mein Geld zu den Akten legen.
    Wie toll und problemlos war es zu Zeiten der SEB Bank und nun hat der rote Laden alles vernichtet.
    Anfragen bei der santander werden mit eine super Arroganz abgeschmettert und mit dem Hinweis, sie können doch über den Browser in die Bank, und wir leisten keine Hilfe für Software Hersteller, wird man abgewimmelt.
    So was nennen die dann noch "Kundenservice"

  • Hallo User des Forums,


    da offenbar eine übergreifende Unstimmigkeit vorliegt, möchte ich Ihnen hier die Ergebnisse der Entwickler zur Verfügung stellen. Grundlage sind Protokolle anderer Kunden, welche

    • die "Rote Karte" erhalten haben
    • die Karte zuerst auf der Webseite der Santander personalisiert hatten.

    Die uns zugegangenen Protokolle zeigen keine technischen Unstimmigkeiten in der Kommunikation mit der Santander Bank. Die Santander verweist auf einen ungültigen HKSAK Segemnt (=Schlüsseleinreichung bzw. Änderung). Leider geht nicht hervor, welche Datenelemente genau ungültig sein sollen. Syntaktisch ist das Segment korrekt und daher ist primär durch die Santander Bank zu klären, was an dem HKSAK inhaltlich ungültig ist.


    Laut Anleitungen auf der Santander-Seite ist es nicht notwendig, die Karte im InternetBanking zu personalisieren. Die vorhergehende Personalisierung kann eine mögliche Unstimmigkeit mit dem Schlüssel darstellen.


    Unser Lösungsvorschlag ist daher:

    • Wenn möglich, lassen Sie den Schüssel zurücksetzen.
    • Nehmen Sie dann die Einrichtung OHNE Personalsisierung im Internet - also direkt in unserer Software vor.
  • Habe gestern von der Santander den Schlüssel zurücksetzen lassen und dann heute versucht über die Software neu einzurichten, aber bekomme mit meiner "roten Karte" wieder den selben Fehler und über den Browser geht dann auch nichts mehr.
    Also bestimmt wieder zahlen und eine erneute ROTE KARTE holen, die dann auch wieder nicht geht.

  • und ich dachte schon ich bin alleine zu doof... Quatsch...


    Ich hab seit Juli das gleiche Problem:


    Meine "alte" SEB Karte funktioniert auf einmal nicht mehr... Bank sagt ich brauche eine neue, bezahle 10€ und hab die ROTE.


    Nach Anleitung der Bank im Online Portal der Santander personalisiert... seit dem geht mit WISO garnichts mehr...


    Hab alle beschriebenen Punkte auch schon durch... keine Ahnung was da falsch läuft, die Bank sagt es liegt an der SW... Buhl meint es liegt bei der Bank...


    Was mich ja echt stutzig macht: Die alte SEB-Karte meines Mannes (anderes Konto bei der SEB/Santander) funktioniert immer noch tadellos...


    Wenn Ihr also eine Lösung findet... bitte für alle bereitstellen! :rolleyes:


    Vielen DANK


    Was mich total ärgert ist das ich jetzt die Finanzen nicht mehr wie seit 10Jahren gewohnt zusammen verwalten kann...nur weil die Bank gewechselt hat...Sollte ich die Bank wechseln? :cursing:


    Gruß an alle


    obobmaus

  • @ obobmaus ,


    nei du bist nicht alleine so am zweifeln.


    Hatte am Freitag ein Gespräch mit Santander und man hatte mir Hilfe angeboten, obwohl sie keine Software Hilfe geben dürften, aber das wurde öfters betont.


    Mir geht es auch wie euch, bzw. wie allen, es scheint ein kleiner Konkurrenz-Kampf zwischen Buhl und der Bank zu sein, der gehörnte ist mal wieder der Kunde.

    Nach einem erneuten Anruf von der Bank, wurde mir versucht klar zu machen, das es niemals an der roten Karte liegen könne, da alle Server so wären wie bei der SEB und wenn man sich genau an die Anleitung (die als pdf zum download auf der


    Seite wäre) halte würde, kann nichts passieren und es würde klappen, ansonsten stimme mit der Software was nicht.


    In der Filiale in meiner Stadt bekam ich zur Antwort, warum ich denn eine Software nutzen würde, im Browser klappt es doch und das zeigt, das mit der ROTEN Karte und dem Zugang alles ok wäre.


    Nun darf ich erneut eine dieser blöden ROTEN Karte holen, wieder 15 Euro zahlen und wieder ohne Erfolg mit MG ins Konto zu kommen.


    Bin ebenso für jede Lösung dankbar, sonst muss ich wohl auch die Bank wechseln und Mein Geld zu den Akten legen, und das nach über 10 Jahren :-(


    gruß an alle

  • Wenn Ihr also eine Lösung findet... bitte für alle bereitstellen!


    Eine Lösung habe ich leider nicht, aber ich weiß dass Buhl am Ball ist. Wenn es was Neues gibt, werde ich euch an dieser Stelle informieren.


    Damit ihr nichts verpasst, kann das Thema als RSS-Feed abonniert und auf der Startseite angezeigt werden. Wie das funktioniert erklärt dieser Tipp.


    Die URL des RSS-Feeds lautet http://www.wiso-software.de/forum/index.php?page=PostsFeed&format=rss2&threadID=49676


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo User des Forums,
    zu den neuen Karten der Santander liegen uns neue Erkenntnisse der Entwickler vor:


    Die neue rote Santander HBCI-Chipkarte war in unseren Tests mit keinem Onlinebanking Produkt nutzbar, das derzeit im Handel ist. Dies bedeutet, dass die ausgegebenen Karten nicht recht zum HBCI-System der Santander passen. Eine kurzfristige Lösung können wir Ihnen daher nicht in Aussicht stellen, zumindest nicht ohne entsprechende Anpassungen auf Seiten der Santander. Unsere Entwickler haben daher Kontakt mit dem Support der Santander aufgenommen, um eine Lösung für Sie herbeizuführen. Eine weitergehende Aussage ist derzeit leider nicht möglich. Sobald neue Erkenntnisse vorliegen, werden wir Sie informieren. Es tut uns leid, Ihnen an dieser Stelle keine andere Auskunft bzw. Option anbieten zu können.