hilfe funktion

  • hallo zusammen,


    wenn ich die hilfe bemühen will, erscheint bei mir fogende fehlermeldung: Zugriffsverletzung bei Adresse 00000000. Lesen von Adresse 00000000
    Fehler:
    "EAccessViolation" in Modul "BPNEXT.EXE" bei Adresse "00000000"


    was ist zu tun? hat das was mit der windows hilfe zu tun, die funktioniert nach der deinstallation des bk auch nicht mehr (...gemeinsam genutzte dll`s?)?
    geromy

  • Zitat von "geromy"

    hallo zusammen,


    wenn ich die hilfe bemühen will, erscheint bei mir fogende fehlermeldung: Zugriffsverletzung bei Adresse 00000000. Lesen von Adresse 00000000
    Fehler:
    "EAccessViolation" in Modul "BPNEXT.EXE" bei Adresse "00000000"


    was ist zu tun? hat das was mit der windows hilfe zu tun, die funktioniert nach der deinstallation des bk auch nicht mehr (...gemeinsam genutzte dll`s?)?
    geromy


    Hallo geromy,


    Die WBK Hilfe geht auch nur, wenn Du das Programm installiert hast ;-) oder ging sie vorher schon nicht. Ist nicht so ganz deutlich. Vor allen Dingen im Zusammenhang mit Deinem Post ueber die Adressnummer.


    welches OS?
    welche Version hast Du?
    welche "Hilfe", die direkt aus dem Programm blauer button mit weissem "?" ?
    oder die "onlinehilfe"


    Du weisst, dass bei einer Neuinstallation einiges beachtet werden sollte?
    Mache es unter Berucksichtigung der Anleitung <!-- m --><a class="postlink" href="http://bk.buhl.de/phpBB2/viewtopic.php?p=2041#2041">http://bk.buhl.de/phpBB2/viewtopic.php?p=2041#2041</a><!-- m -->


    Konflikt/Auswirkung auf Windows? Ist mir nichts bekannt.

  • hallo franco,


    von der wiso monats-cd hatte ich eine ältere version der wbk installiert. diese habe ich deinstalliert. dabei akmen einige prompts ob ich die dll`s, die von keinem anderen programm verwendet werden, löschen will. da ich eine saubere deinstallation wollte, sagte ich ok.
    nach installation der neuen version (download von euren website), merkte ich, dass die hilfe weder im wbk noch in ms office programmen funktionierte.


    os: win xp home (leider)
    wbk version: 5.0.805
    "Hilfe", die direkt aus dem Programm blauer button mit weissem "?" - ja (online-hilfe funktioniert)


    neben der schon zitierten fehlermeldung erscheint noch ein weiterer prompt: "MS Html Help is not installed on this PC"


    das problem ist, dass ich nicht weiss, wie ich diese html-hilfe wieder installieren kann (ist nicht über die win-komponenten installierbar, win-update brachte auch nichts).

  • Hallo geromy,


    welche Version des Internet Explorers ist installiert? Dieser bringt die HTML Hilfe mit sich und eine Neuinstallation kann hier Abhilfe schaffen. Da es jedoch eine mittlerweile ausgegliederte HTML Hilfe gibt, wäre es sinnvoll, einen Screenshot der Meldung vorliegen zu haben. Vielleicht lassen sich daraus weitere Schlüsse ziehen.


    Generell möchte ich aber vorschlagen, den Internet Explorer einmal "drüber" zu installieren oder zumindest ein Update zu installieren. Eine Beschreibung wie eine Neuinstallation des Internet Explorers zu tätigen ist, findest du im Internet unter http://www.heisig-it.de/ie-install.htm. Ein Update des Internet Explorers kannst du laden, wenn du die Windowsupdatefunktion verwendest.

  • Hallo kleines Helferlein,


    das mit dem drüber installieren, ist nicht ganz so einfach. Ich bin allen Anweisungen in dem von Dir empfohlenen Link gefolgt. Das Ergebnis war aber jeweils, dass ich nicht installieren darf, da eine neuere Version des IE bereits installiert ist.
    Die neuesten Windows updates sind auch installiert.


    Eines ist aber doch aufgefallen:
    die zu löschende Datei sysoc.pnf gibt es bei mir nicht (sysoc.inf fand ich im Verzeichnis C:\WINDOWS\ServicePackFiles\i386 und das HIDE in IEAccess war schon weg).


    Spätestens hier bin ich mit meinem Windows-Latein am Ende :(


    ... and help is desperatly desired ...


    geromy

  • gerade habe ich bei ms entdeckt, dass die beschriebene prozedur der ie neuinstallation nur bei win xp sp1 funktioniert, nicht bei win xp sp2 ... hier muss man win xp sp2 vollständig neu installieren ... unglaublich ... wünsch mir glück!


    geromy

  • Hallo geromy,


    ich bin gerade etwas mit meiner Weisheit am Ende und hoffe, dass vielleicht eine erneute Installation des XP SP 2 etwas bringt. Nach über einer Stunde Recherche im Internet und in der Knowledgebase konnte ich zwar einige Informationen zusammentragen, doch eine eindeutige Lösung fand ich hierzu leider nicht.


    Für die Darstellung von .chm Dateien wird die Microsoft HTML Help Executable benötigt, die generell mit dem IE ab Version 4.0 ausgeliefert wird. Das dir gestern bereits zur Verfügung gestellte Update HHUPD.exe beinhaltet ebenfalls diese Komponenten, wird jedoch ab XP nicht mehr benötigt. Ab dann sind diese Komponenten fest im IE integriert.


    Es gibt für die HTML Help ein Service Development Kit, das unter http://msdn.microsoft.com/libr…lp/html/vsconhh1start.asp zu laden ist. Dieses stellt jedoch kein Runtime Environment dar und trägt - meiner Meinung nach - nicht zur Lösung des Problems bei. Generell will ich jedoch nicht ausschließen, dass es vielleicht hilft, dieses Kit zu installieren.


    Die einzige Lösungsoption, die ich dir nennen kann, wäre eben auch das XP SP2 neu zu installieren. Vielleicht kann dir auch der Microsoft Support weiterhelfen. Ich forsche hier aber auch mal noch nach und werde weitere Erkenntnisse natürlich hier öffentlich machen.


    Mir stellt sich hier eher die Fragen nach der Ursache für dieses Programmverhalten, denn eine Deinstallation von Büro komplett tastet keine Hilfen oder MS eigene DLLs an, sondern nur mitgebrachte. Vielleicht liegt hier ein Fehler im InstallShield vor? Auch das werde ich mal prüfen.


    Entschuldige, wenn wir dir keinen spontanen Lösungsansatz bieten können, aber wir arbeiten dran. In diesem Fall betrifft es leider eine Schnittstelle unterschiedlicher Programme und das ist nicht immer einfach.