Update auf Lohn und Gehalt 2015 und nichts geht mehr

  • Hallo,
    gestern haben wir das Update Lohn und Gehalt 2015 ausgeführt. Seitdem geht nichts mehr :thumbdown: ein Update wie man es sich wünscht.
    Wir haben gestern schon mehrfach mit der Hotline telefoniert, leider erfolglos.


    Folgender Fehler:
    Programm starten, Bereich Personal aufrufen und dann reicht es schon mit der Maus über einen der Button zu fahren (kein anklicken) schon geht nichts mehr.
    Fehlermeldung "Invalid operation in GDI+ (Code1)


    Die Hotline verweist an Microsoft es wäre ein Fehler von denen. Senden Links die im nirgendwo enden bzw. veraltet sind usw. Hilfe war das keine und hat uns fast 2 Stunden mit der ewigen Warteschleife gekostet. Ergebnis: keines.


    Heute eine Vollsicherung die wir VOR dem Update gemacht haben auf einem zweiten Rechner installiert. Auf dem Rechner ist noch L+G 2014.
    Programm starten und gleicher Fehler!!
    Wieder die Hotline angerufen und keine große Hilfe außer "Wir geben es weiter an die Entwickler". :sleeping:
    Hier liegt doch ein Fehler im Programm vorund nicht bei Microsoft, oder? vorher alles gut und mit L+G 2015 hat man sogar in der Sicherung den Fehler auf andere Rechner übertragen.


    Bitte mal ganz zügig ein weiteres Update ausrollen damit man noch fristgerecht die Beitragsnachweise übermitteln kann.
    Wir haben einiges an Software von Buhl aber mit L+G haben wir nur Ärger.


    Hat noch jemand das Problem oder kennt wer eine schnelle Lösung?
    Danke.


    Neuinstallation mit löschen aller Ordner haben wir gemacht, ebenfalls ohne Erfolg.

    Gruß
    Baumiworld

    Einmal editiert, zuletzt von Buhl Support D. Bruch () aus folgendem Grund: Titel Rechtschreibfehler

  • GDI+ ist das Graphic Device Interface in Windows und ich gehe stark davon aus, dass mit dem neuen Update einige größere Änderungen durchgeführt wurden, auch was de Anforderungen an
    das Windows System angeht. DASS große Optimierungen vorgenommen wurden, inklusive der neuen v.17 bei der Druckkomponente, wird ja groß und breit während der Updateinstallation
    erläutert.


    Wenn man nach GDI+ googlet, dann würde ich jetzt mal tippen, dass da nun vielleicht einige neue Visual C++ Laufzeitkomponenten verwendet werden, die bei dir einfach noch nicht installiert oder veraltet sind. Eine Software ist eben immer nur so gut, wie das Windows auf dem Sie läuft. ;)


    http://msdn.microsoft.com/en-u…op/ms533798(v=vs.85).aspx
    http://de.wikipedia.org/wiki/GDI%2B



    Diese Meldungen treten auch nicht bei jedem auf. Ich nutze hier Windows 8.1 Pro 64 Bit und bekomme keine derartige Meldung.


    Am besten wäre hier denke ich, mal dein Windows auf neue Updates zu prüfen und folgende Pakete zu installieren.


    http://www.microsoft.com/de-de…oad/details.aspx?id=40784


    Einen Fehler in dem Update kann man eigentlich ausschließen wenn man etwas googled und schlussfolgert. :)


    Was du im Programm selber mal probieren könntest, wäre dass du mal die grafischen Darstellungen veränderst. Das kann man in den Systemeinstellungen machen und ich sehe sogar, dass hier eine Option existiert in Bezug auf GDI. :-O Lag ich also richtig mit meiner Intuition. :) Ich würde an deiner Stelle hier mal den Haken setzen und dann mal weiter schauen.

  • Danke für den Hinweis.
    GDI+ habe ich schon Stundenlang gegoogelt und nix verstanden. Ich bin kein IT Profi!
    Wenn man ein Update einer Software installiert und hinterher dieses Programm nicht mehr funktioniert, wer hat dann Mist gebaut?


    Es sind alle Windows Updates installiert und auch versch. GDI Updates die, die Hotline empfohlen hat.


    Wie kann es dann sein dass ein zweiter Rechner der Rechner zuvor einwandfrei läuft, schon nach Einspielen der Datensicherung die gleichen Probleme bereitet? ohne Update auf 2015.
    Selbst wenn an dem Programm im Bereich Grafik was verändert / verbessert wurde, mein Problem hat das Update ausgelöst!!


    Nun sind wir keine IT Experten und die Hotline kann nicht weiterhelfen, was nun? IT Fachmann kommen lassen und viel Geld zahlen wegen dem Update das mir den Rechner zerschießt?
    Fakt ist das derzeit keiner weiterhelfen kann!

  • Ich bleib ja dabei, das liegt am Windows-System. Nach weiterer Google-Suche findet man auch heraus, dass sogar .NET mit GDI in Zusammehang steht (http://msdn.microsoft.com/de-de/library/bb979317.aspx) und daraus ergibt sich dann auch gleich der nächste Schritt -> Prüfen von .NET auf dem Rechner.


    Du hast Windows 7, also ist da in der Regel .NET 3.5 und höher installiert. Microsoft bietet aber auch hier diverse Anleitungen um Windows dahingehend zu prüfen.
    Hier gibt es von Microsoft ein entsprechendes Reparaturtool für .NET.
    http://support.microsoft.com/kb/2698555/de


    Downloadlink:
    http://go.microsoft.com/fwlink/?LinkID=246062


    Außerdem auch noch den manuellen Weg:
    Geh auf "Start" und geb in das Suchfeld unten "cmd" ein. Da mit der rechten Maustaste drauf und dann "Als Administrator ausführen" anklicken. In das Fenster gibst du dann "sfc /scannow" ein. Dann startet eine Windows Prüfung auf defekte Dateien.


    Sonst:
    Hast du auch mal probiert was passiert, wenn du den Haken in der Software bei GDI ressourcenschonend deaktivierst? Gegebenenfalls auch mal die anderen Haken setzen und schauen was sich verändert, ob das noch weiterhin kommt die Meldung.


    Was immer es ist, es ist was auf dem PC. Eine Ein-Klick-Lösung wird es hier leider einfach nicht geben.. :(

  • Vielen Dank wieder mal für deine Hilfe.
    Aber ich muss dich wieder enttäuschen. Wir sind deinen Ratschlägen gefolgt ohne Erfolg. Frame Network Rep Tool und Scannow haben keinen Fehler gefunden.


    Heute L+G auf unserem dritten und privaten Rechner installiert mit Win 7 64bit, dort war noch niemals L+G drauf. Und es tritt der gleiche Fehler auf.
    Selbst die Installation einer sehr alten Version (L+G 2014 von CD) hat nun den gleichen Fehler gebracht.


    Es mag sein dass Windows hier das Problem ist aber dann kann ich mir kaum vortsellen dass wir die einzigen mit dem Problem sind. ?(
    Ich bin immer noch der festen Überzeugung dass das Update mein Problem ausgelöst aht, von mir aus auch irgendwas im Windows zerstört. Ein Ticket ist eröffnet und ich hoffe das die Entwickler noch eine Idee haben.
    Die vielen Stunden die ich mit dem Versuch das Problem zu beheben zugebracht habe hätte ich W7 auch neu installieren können :wacko: aber ob das dann die Lösung ist?


    Bald ist Abgabeschluß für die Beitragsnachweise, wie kann ich dies nun erledigen?
    Also was tun wenn L+G bis zum Abgabetermin 26.10 noch immer nicht funktioniert? hat da jemand einen Tipp?


    Danke.

  • Naja, du siehst ja die Resonanz im Thread. ;)


    Warten wir mal ab. :)


    Windows neu installieren hätte ich auch empfohlen, ist halt immer die brachialmethode. ^^ Bin aber sicher, dass es dann gehen würde.

  • Moin,
    habe den gleichen Fehler, habe Windows 7 enterprise, alle Updates. Dennoch der gleiche GDI Fehler. Laut Hotline ist dies kein Einzelfall. Man kann das Programm nutzen, wenn man jegliche Grafik bei der Unternehmersuite meidet, also nicht die grafischen Übersichten nutzen. Ich glaube jedenfalls, dass Windows 7 eine gängige Konstellation ist. Vielleicht gibt es ja bei der "abgespeckten" Version Lohn und Gehalt Besonderheiten, die zu diesem gravierenden Fehler führen. Sollte dies der Fall sein, dürfte es nächste Woche deutlich mehr Betroffene geben, da die Beitragsnachweise verschickt werden müssen. Mir wurde jedenfalls auch der ins Leere gehende Link vom Support geschickt, was mich einigermaßen irritiert hat.
    Ich glaube auch eher, dass es an dem umfangreichen Windowsupdate liegt, das in der letzten Woche kam. Das würde auch erklären, das 2014 und 2015 Versionen betroffen sind.
    Ich hoffe, dass Buhl eine Lösung findet....

  • Hallo.


    Wir hatten bislang ein paar Kunden, bei denen das Verhalten auch so auftritt und haben daher nun doch eine Anfrage an die Entwickler gestellt, welche Ursache hier in Frage kommt. Von einem Massenauftreten zu sprechen wäre jedoch übertrieben. Es sind vereinzelte Fälle, aber dennoch wollen wir hier einen Lösungsansatz haben, weshalb wir nun doch einmal eine Anfrage gestellt haben.

  • Ich habe am Wochenende das update von 14.4722 auf 15.5030 auf privatem Rechner installiert, mit Win 7 64bit. Unternehmersuite, Basisversion. Dann die Gehaltsabrechnung erledigt und heute die SV-beitragsnachweise verschickt. Lief alles problemlos.
    Beim letzten update im Februar (auf 4722?) ging das Verschicken der Beitragsnachweise bei t-online nicht mehr.
    Es hat lange gedauert, bis ich über Thunderbird gemäß WISO-Hotline z.Zt. eine provisorische Lösung gefunden habe.
    Da stand der Abgabetermin auch an. Telefonisch haben meine fünf Krankenkasse die Meldung anstandslos entgegen genommen.
    LG G.H.

  • Im gestern am 21.10. von C.Diehl eingestellten Support bzgl. Update 5030 sind zwei Beschreibungen angegeben:
    So geht's: Einrichtung der E-Mail Anbindung
    und So geht's: Versenden von E-Mails mit dem SMTP-Protokoll über SSL/TLS
    Bei beiden Links gibt es eine Fehlermeldung. Auch nach Login im Buhl-Kundensupport
    ist kein Zugriff möglich. Supportteam - bitte mal die beiden Links überprüfen.
    LG G.H.

  • Moin,
    ich habe die Lösung bei mir für das Abstürzen von Lohn und Gehalt mit den GDI+ Fehler gefunden.
    Es war bei mir eindeutig die Kaspersky Internet Security 2015. Es lag am Update zur Version 15.00.463(b). Diese verursachte den Absturz und darüber hinaus auch Fehler beim Adobe Reader, bei dem die Menüzeile nicht oder nur verzögert angezeigt wurde. Durch das Verhalten beim Adobe Reader bin ich bei der Internetrecherche auf die Ursache Kaspersky gestoßen und habe ein Update auf die Version 15.01.415 gemacht und Lohn und Gehalt funktioniert wieder einwandfrei. Wäre schön, wenn das auch anderen weiterhelfen würde. Wäre zumindest eine Erklärung, weshalb nur einige betroffen sind.

  • ich habe die Lösung bei mir für das Abstürzen von Lohn und Gehalt mit den GDI+ Fehler gefunden.
    Es war bei mir eindeutig die Kaspersky Internet Security 2015. Es lag am Update zur Version 15.00.463(b).
    Update auf die Version 15.01.415 gemacht und Lohn und Gehalt funktioniert wieder einwandfrei.

    Hallo Mausko,
    wir haben auch Kapsersky 2015 in der Version 15.00.463(b) aber ein Update bringt mir nicht die Version 15.01.415 ?(
    Auch wenn es hier nicht um Buhl Software geht :) kannst du mir bitte sagen wier ich Kaspersky Update? Das normale anstoßen des Update bringt nix und bei den Einstellungen ist angehakt "Neue Version automatisch..."
    Sollte es nun ein Licht am Ende des Tunnel geben? :D

  • Hallo Mausko,
    VIELEN DANK :thumbsup: jetzt hat es auch bei uns geklappt.
    Die Meldungen hatte ich bereits über sv.net gesendet und nucn nochmal per L+G. Gut zu wissen das nun wieder alles funktioniert und man jetzt wieder auf dem "normalen " Weg arbeiten kann.


    Danke an alle die geholfen haben. Hätte nie gedacht das Kaspersky solchen Ärger machen kann.

  • Tja, es ist eben nicht immer Buhl Schuld. ;) PCs sind komplexe Maschinen, ist einfach so. Und Virenscanner greifen eben prinzipbedingt sehr tief ins System ein, muss man immer auf dem Zettel haben. ;)