Fehlerbericht: Nutzungsperiode ist abgelaufen

  • Hm, ich habe eben ein Update von MG 2015.net gezogen auf 20.2.1.177.
    War das ein Fehler?
    Seit dem kann ich keine Umsatzanzeigen mehr durchführen, es erscheint eine Fehlermeldung "Die Nutzungsperiode von WISO Mein Geld 2015 Professional ist abgelaufen. Wenn Sie die Software im Rahmen der Aktualitäts-Garantie weiter nutzen möchten, können Sie eine neue, kostenpflichtige Nutzungsperiode vertraglich vereinbaren".
    Dabei habe ich doch die bezahlte Rechnung noch hierliegen. Ich habe bereits bezahlt für die Leistungen aus dem Aktualitäts-Garantie Vertrag vom 16.01.14 - 15.01.15.
    Die Garantienummer auf der Rechnung und die im System hinterlegte Garantienummer sind identisch.
    Ich habe die neue Software heute vor einem Monat installiert.
    Ist das nur ein (hoffentlich heute noch) behobener Bug, oder betrügt BUHL seine Anwender?

  • Ist das nur ein (hoffentlich heute noch) behobener Bug, oder betrügt BUHL seine Anwender?

    Statt hier solche unsinnigen Behauptungen aufzustellen solltest Du Dich einfach an den Kundensupport wenden und das klären lassen. Spekulationen und Anschuldigungen im Forum nützen da überhaupt nichts.

  • Ursprüngliche Frage war:


    Hm, ich habe eben ein Update von MG 2015.net gezogen auf 20.2.1.177.


    War das ein Fehler?


    Seit dem kann ich keine Umsatzanzeigen mehr durchführen, es erscheint
    eine Fehlermeldung "Die Nutzungsperiode von WISO Mein Geld 2015
    Professional ist abgelaufen. Wenn Sie die Software im Rahmen der
    Aktualitäts-Garantie weiter nutzen möchten, können Sie eine neue,
    kostenpflichtige Nutzungsperiode vertraglich vereinbaren".


    Dabei habe ich doch die bezahlte Rechnung noch hierliegen. Ich habe
    bereits bezahlt für die Leistungen aus dem Aktualitäts-Garantie Vertrag
    vom 16.01.14 - 15.01.15.


    Die Garantienummer auf der Rechnung und die im System hinterlegte Garantienummer sind identisch.


    Ich habe die neue Software heute vor einem Monat installiert.


    Ist das nur ein (hoffentlich heute noch) behobener Bug, oder betrügt BUHL seine Anwender?


    Antwort eines gewissen Billys war:
    Statt hier solche unsinnigen Behauptungen aufzustellen solltest Du Dich
    einfach an den Kundensupport wenden und das klären lassen. Spekulationen
    und Anschuldigungen im Forum nützen da überhaupt nichts.


    Dazu möchte ich nur eines noch sagen, lieber Billy:
    Mal davon angesehen, dass Sie mir hier im Forum schon des Öfteren mit Ihren - meiner Meinung nach - sehr arroganten Antworten aufgefallen sind, die fast alle darauf zielen, die Benutzer des Programmes zu diskreditieren, sollten Sie lernen, eine Frage von einer Behauptung zu unterscheiden. Eine Behauptung zeugt von einer Tatsache und endet mit einem Punkt, eine Frage impliziert eine Unkenntnis und endet mit einem Fragezeichen. Mir also aus einer gestellten Frage eine Behauptung zu unterstellen, ist dreist.
    Ich stelle - wie von Ihnen in Ihrer Signatur gewünscht - eine Frage im Forum, damit alle davon profitieren können, und Sie können keine sachliche Antwort geben. Ich hatte gehofft, hier hätte jemand nach dem letzten Update ein ähnliches Problem und evtl. auch eine Lösung.
    Gut, Sie sicherlich nicht.
    Ich erwarte daher von Ihnen hierzu bitte keine Antwort mehr.
    Danke.

  • Ich glaube kaum, dass sich irgendein User hier im Forum mit dem Prozess der Lizenz-Verifikation genau auskennt. In sofern ist der imaginäre Rat von Billy "Support kontaktieren" der einzig richtige. Sollte dieses dem Support schon mal bekannt geworden sein und sie evtl. schon Abhilfe geschaffen haben, so ist der Versuch der Aktualisierung mit der PreRelease einen Versuch wert. Aber das bleibt jedem User selber überlassen.


    Falk

  • Eine Behauptung zeugt von einer Tatsache und endet mit einem Punkt, eine Frage impliziert eine Unkenntnis und endet mit einem Fragezeichen. Mir also aus einer gestellten Frage eine Behauptung zu unterstellen, ist dreist.

    Für wie naiv hältst Du mich? Wenn jemand von "Betrug" spricht, egal ob mit Punkt oder Fragezeichen, dann macht man das nicht ohne Grund.
    Halte Dich bitte an die Forenregeln. EOD!