Mein Büro Update von 14.0.9.103 auf 15.0.1.100 nicht möglich

  • Bei jedem starten von Mein Büro kommt die Meldung das ein neues Update zur Verfügung steht (15.0.1.100).
    Das Update wird downgeloaded und nach dem Neustart nicht installiert, sondern es kommt wieder die selbe Meldung, daß ein neues Update zur Verfügung steht.
    Wieso funktioniert das Update nicht? ?(
    Hat jemand auch das Problem? Meine 365 Tage Laufzeit geht auch noch bis zum 30.04.15!

  • Versuche mal folgenden Weg:
    Lade dir die aktuellste Version von hier herunter. Für den Fall, dass Mein Büro noch geöffnet ist, beende das Programm. Starte die heruntergeladene Datei und berichte, ob die Installation diesmal geklappt hat.

    Mein Tipp zum persönlichen Erfolgserlebnis: Nicht kirre machen lassen - komplizierte Probleme haben zumeist eine einfache Lösung ;) .
    Gruß
    Burki

  • Hab die Datei direkt runtergeladen und aus dem Temp Ordner heraus installieren wollen, aber dann entpackt das Programm bloß alles in dem Temp Ordner.
    Dann MB2015.exe also in den Ordner von Mein Büro kopiert und dort versucht auszuführen, aber da geht nix. Hab die Datei gestartet und es kommt nur das Warnfenster, ob ich installieren will, und nach Bestätigung passiert nix mehr. ?( ?( Virensoftware ist aus! Will ja nicht meine ganze Datenbank zerstören.... Mir fällt jetzt auch nichts mehr ein.
    Ist schon komisch, bis zum Update 14.0.9.103 hab ich ja auch regelmäßig updates gefahren, und die haben nie Probleme gemacht. Hab das Programm ja auch schon seit 2008! :censored:
    Meine letzte Hoffnung wäre jetzt noch, daß ich das Programm in einem neuen Ordner installiere, und die Datensicherung einlese. Sozusagen als Parallel-Installation. Ist das möglich? Hoffentlich geht nix mit der Datenbank kaputt!

  • Das Problem liegt mit hoher Wahrscheinlichkeit an deiner Installation. In deinem Fall würde ich:

    • eine datensicherung erstellen
    • das Programm deinstallieren
    • die Installationsdatei starten und das Programm neu installieren (Dazu must du keine Aktionen im Temp-Ordner ausführen)
    • die Datensicherung zurückspielen

    Mein Tipp zum persönlichen Erfolgserlebnis: Nicht kirre machen lassen - komplizierte Probleme haben zumeist eine einfache Lösung ;) .
    Gruß
    Burki

  • So, zur abschließenden Info:
    Habe die mb2015 Datei noch mal runtergeladen, (war komischerweise diesmal größer als die Datei vom Februar, aber gleiche Update Version!? Ist da was geändert worden!?!?) und hab auf meinem anderen Laptop (komplett neues Win 7 aufgespielt, ohne derzeitige Wiso Büro Installation) das Programm komplett neu installiert! Und siehe da, es ging ohne Probleme. Sicherung eingespielt und alles läuft! Nur auf dem anderen Rechner (Win XP, seit 2008 mit Wiso Büro ohne Probleme gelaufen!!!) ist ein Update nicht möglich! Probiere aber jetzt nicht weiter rum (hab echt keine Zeit dafür!), da es ja auf Win 7 läuft!
    Danke für die Tipps, aber der Virenscanner war es nicht, der lief nämlich während der installation!

  • Die Ursache liegt hier bei Windows XP, welches in größten Teilen nicht mehr unterstützt wird, genau genommen der Internetexplorer 8. Der baut auch im Hintergrund die Verbindung auf und wird nicht mehr akzeptiert. Darum kappt es auch mit einem Windows 7 System, welches mindestens den Internet Explorer 9 drauf haben wird. Wir haben das vermehrt auch bei anderen Diensten im Lohnbereich und ähnlichem, dass der IE8 nicht mehr angenommen wird und dann kein Verbindungsaufbau möglich ist.