Paypal API-Zugang Fehler: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden

  • Hallo.

    Seit mehreren Wochen macht der API-Zugang für Paypal Probleme. Ich habe mittlerweile eine neue API-Kennung beantragt und bekommen, doch auch damit funktioniert der Paypal Zugriff nicht.
    Die Fehlermeldung lautet nach wie vor: "Die Anfrage wurde abgebrochen. Es konnte kein geschützter SSL/TLS-Kanal erstellt werden"


    Das Problem trat plötzlich auf, war dann zeitweilig nach einer Neueingabe der API Daten für wenige Tage verschwunden, doch jetzt ist es nicht mehr wegzubekommen.


    Woran könnte das noch liegen? Alle API Daten sind WISO MG 365 bekannt, auch mit den neu beantragten funktioniert es nicht mehr..
    das Betriebssystem ist Win7-32

    Bis vor ca. einem Monat hat alles anstandslos funktioniert...:cursing:


    LG

    Franz

  • Vorweg: ich habe den Threadtitel geändert. Allgemeines wie "funktioniert nicht" trägt nicht gerade zur Übersichtlichkeit des Forums bei (insbesondere auch, wenn man die Forumssuche benutzt). Ein Leser muß da immer in den Beitrag gehen, um zu sehen, ob es wirklich das ist, was man sucht.

    Seit mehreren Wochen macht der API-Zugang für Paypal Probleme.

    Kann ich nicht nachvollziehen. Lief bei mir stabil. Ticket eingereicht?

    Ich habe mittlerweile eine neue API-Kennung beantragt und bekommen, doch auch damit funktioniert der Paypal Zugriff nicht.
    Die Fehlermeldung lautet nach wie vor: "Die Anfrage wurde abgebrochen. Es konnte kein geschützter SSL/TLS-Kanal erstellt werden"

    Das dürfte aber nicht an den Zugangsdaten liegen, sondern eher am installierten SS-Zertifikat. Das wurde bei Paypal ja auf TLS 1.2 umgestellt (vgl. FAQ Paypal).

    das Betriebssystem ist Win7-32

    Du kannst ja mal mit dem Paypal-Test prüfen, ob für Dein System TLS 1.2 unterstützt wird.