Scannen funktioniert nicht mehr

  • Hallo, ich habe MB auf einem neuen Laptop installiert. So wie hier in einem Beitrag beschrieben. Es hat alle Daten übernommen. Soweit alles gut, bis auf Eines:


    Der Scann funktioniert nicht. Wenn ich z.B. eine Eingangsrechnung erfasse und auf Dokumente gehe und dort Scannen auswähle, erscheint ja ein kleines Fenster mit der Auswahlmöglichkeit Flachbett oder Einzug. Dort gibt es auch die Vorschaufunktion. Wenn ich diese Vorschaufunktion nutze, zeigt es meinen Beleg an. Klicke ich dann auf Scannen, dreht sich der Mauszeiger aber nichts tut sich, so dass ich das Programm über den Taskmanager beenden muss. Eine Verbindung zum Scanner besteht ja, sonst würde er ja keine Vorschau anzeigen.


    Wer weiß einen Rat?


    Vielen Dank


    Katl

  • @

    zeehteam

    wie sieht es aus, geht es wieder??


    ich habe auch wiso auf einen neuen lappi installiert, daten per backup eingelesen, alles super.

    eine Rechnung erstellt und gedruckt, alles klar.

    danach mache ist dann die Buchhaltung mit einscannen usw.

    aber am punkt scannen scheitere ich auch.


    ganz normal, dokument, scannen, dann wähle ich meist grau aus, und ab da gibt es in dem fenster eine arbeitende maus. also der mauszeiger ist ein kreis.

    im Programm tut sich auch nix mehr. kann es nur über den taskmanager killn.


    woran liegt es? kann ja dann nur Software technisch von buhl sein.

  • Sagt mal, wie scant Ihr im Programm jetzt eigentlich? Die Menüzeile mit Scan-Funktion im Dokumentenbereich ist ja mit irgendeinem Update verschwunden. Merke ich jetzt erst, nutze die Funktion auch kaum. Auch Ordner anlegen usw. geht so natürlich nicht mehr.


    Übrigens habe ich auch ein spezifisches Laptop-Problem. Der Dokumentenbereich funktioniert auf dem PC, aber nicht auf dem Laptop (ebenfalls seit Einspielung der Datensicherung). Das hängt in dem Fall aber mit dem neuen Modul Dokumente+ zusammen. Aber irgendwie würde ich mich nicht wundern, wenn beide Probleme zusammen hängen.



  • Erstmal ist bei mir keine Menüzeile verschwunden.


    Ich habe das Problem lösen können. An was es allerdings lag, kann ich nicht wirklich sagen. Ich habe beim Scannen nicht mehr Schwarz/weiß oder so ausgewählt, sondern die Standarteinstellung auf Foto stehen lassen und dann ging es....

  • Also- Wir scannen alles 👍


    Da wir aber gute Scanner haben die jedes Blatt in 1er Sekunde Scannen, kann OM/MB damit nix anfangen.


    Wir können in der Scansoftware Profile anlegen. Unser Profil lautet „Scans“ und scannt alles auf den Server in einen Ordner.

    Blatt einlegen, am Scanner Taste drücken, summ und durchgescannt.

    Dann werden wir automatisch nach dem PDF-Namen gefragt, den ich entweder mit dem Zeitcode lassen kann oder mit dem Rechnungsnamen ersetzen. Fertig, dauert 10sek.


    Dann die Rechnung erfassen, bei Dokumente auf Import gehen, MB merkt sich den Scan-Ordner-Pfad, die oberste Datei klicken, Wupps.


    Noch Stempel drauf aufs Papier mit Belegnummer aus MB - Ende.


    Der ganze Buchungsvorgangs, samt Scanner dauert keine 2 Minuten. Und man hat die Scandateien auch noch gesichert. Sicher ist sicher ist sicher :thumbup:

  • Sagt mal, wie scant Ihr im Programm jetzt eigentlich? Die Menüzeile mit Scan-Funktion im Dokumentenbereich ist ja mit irgendeinem Update verschwunden. Merke ich jetzt erst, nutze die Funktion auch kaum. Auch Ordner anlegen usw. geht so natürlich nicht mehr.

    Übrigens habe ich auch ein spezifisches Laptop-Problem. Der Dokumentenbereich funktioniert auf dem PC, aber nicht auf dem Laptop (ebenfalls seit Einspielung der Datensicherung). Das hängt in dem Fall aber mit dem neuen Modul Dokumente+ zusammen.

    Hallo Dozent_WISO_MB,

    Mit dem Online-Update 19.05.31.001 behoben:

    Ab sofort steht auch über den Bereich Dokumente+ eine Scan-Funktion wieder zur Verfügung.

  • Die kommt auch nie mehr mit dem Modul. Liegt an der neuen Struktur des Modul Dokumente PRO. Das Scann Dokument wird nicht mehr direkt im Ordner abgelegt, sondern ein Zwischenschritt mehr ist erforderlich: Das erzeugte Scan Dokument muß erst in einen bereits angelegten temporären Ordner (den der User erschaffen muß) abgelegt werden, von dort wird es in die Datenbank verschoben.

  • funktioniert bei mir auch nicht mehr ;( Wie fske geschrieben hat, kann man den Scan-Prozess mit Alt+Tab aufrufen, hilft aber nicht wirklich. Beim Klick auf Scannen kommt anhängende Fehlermeldung. Der Scanner funktioniert ausserhalb von Wiso einwandfrei.