MG greift nicht mehr auf TANs zu

  • Nach Update greift MG nicht mehr auf die im Datentresor hinterlegte indizierte TANliste zu. Sondern verlangt eine indizierte TAN im Zweischrittverfahren, die man manuell eingeben muss. Man kann wenn dies Fenster geöffnet ist nur leider nicht im Datentresor nachgucken, um die entsprechende TAN zu suchen...


    Warum geht das auf einmal nicht mehr, das er die TANs aus dem Tresor nimmt. Ging vorher auch, Liste ist auch nicht alle oder so...

  • Zitat von "Loddarius"

    Nach Update greift MG nicht mehr auf die im Datentresor hinterlegte indizierte TANliste zu. Sondern verlangt eine indizierte TAN im Zweischrittverfahren, die man manuell eingeben muss. Man kann wenn dies Fenster geöffnet ist nur leider nicht im Datentresor nachgucken, um die entsprechende TAN zu suchen...
    Warum geht das auf einmal nicht mehr, das er die TANs aus dem Tresor nimmt. Ging vorher auch, Liste ist auch nicht alle oder so...


    Bitte bei solchen Fragen zum Online-Banking immer die Bank (BLZ) angeben.
    Hast Du denn das Konto schon auf iTAN (Zweischrittverfahren) umgestellt?


    Gruß
    Dirk

  • Das ist genau das was mir schon seit 14 Tagen genau so geht. Om Forum konnte mir auch niemand helfen. Von Buhl hört man auch nichts (obwohl Premium-Kunde). Bei mir betrifft es die Comdirect Bank. Ich weiß auch nicht wie man an Buhl noch anders rankommen kann. Wahrscheinlich ist es das beste man informiert die Presse über den Support von Buhl, denn da müßten sie bei den Test`s auf den letzten Platz kommen. Ich habe auch schon auf Aufforderung von Buhl
    gezippte Daten hingeschickt um den Fehler angeblich zu finden. Aber wahrscheinlich sind sie durch die sehr vielen Fehler (s. Forum) total überlastet. Ich bin absolut sauer, denn das geld haben sie auch rechtzeitig abgebucht.

  • Zitat von "jna"

    Das ist genau das was mir schon seit 14 Tagen genau so geht. Om Forum konnte mir auch niemand helfen. Von Buhl hört man auch nichts (obwohl Premium-Kunde). Bei mir betrifft es die Comdirect Bank. Ich weiß auch nicht wie man an Buhl noch anders rankommen kann. Wahrscheinlich ist es das beste man informiert die Presse über den Support von Buhl, denn da müßten sie bei den Test`s auf den letzten Platz kommen. Ich habe auch schon auf Aufforderung von Buhl gezippte Daten hingeschickt um den Fehler angeblich zu finden. Aber wahrscheinlich sind sie durch die sehr vielen Fehler (s. Forum) total überlastet. Ich bin absolut sauer, denn das geld haben sie auch rechtzeitig abgebucht.


    D.h. also, Du wolltest hier nur Frust abbauen oder was sollen wir, die Forumsuser, jetzt machen? Wenn Du die Logfiles schon geschickt hast, dann werden diese auch ausgewertet und man wird an der Lösung des Problems arbeiten. Wie Du selbst bemerkt hast, gibt es einiges zu tun. Es kann also durchaus dauern und dauert in einigen Fällen auch. Bitte deshalb etwas Geduld.


    Gruß
    Dirk

  • Mir geht es ganz genau so; warte auch seit mehr als einer Woche auf die Antwort von Buhl. Ich habe jedoch in der Zwischenzeit herausgefunden, dass es bei mir funktioniert, wenn ich statt HBCI 2.2 die Version HBCI 2.1 verwende.


    Also Kontoverwaltung -> Administration -> HBCI-Kontaktübersicht -> Kontakt bearbeiten -> HBCI-Version auswählen -> HBCI 2.1 auswählen und neu synchronisieren. Den Tipp habe ich aus dem Forum einer anderen großen Banking-Software :)


    Keine Gewähr, dass es bei allen funktioniert, bei mir schon. Bin mal gespannt, welche Lösung sich der Support einfallen lässt ...

  • Zitat von "mirps"

    Ich habe jedoch in der Zwischenzeit herausgefunden, dass es bei mir funktioniert, wenn ich statt HBCI 2.2 die Version HBCI 2.1 verwende.


    Also Kontoverwaltung -> Administration -> HBCI-Kontaktübersicht -> Kontakt bearbeiten -> HBCI-Version auswählen -> HBCI 2.1 auswählen und neu synchronisieren.


    Hmmmm, klingt merkwürdig. Kannst du den Kontakt mal in beiden Versionen vergleichen? Ist bei HBCI 2.1 auch iTAN aktiv? Sind die Konten vielleicht mit anderen Nummern (führende Nullen?) im Kontakt hinterlegt?


    Gruß
    Karsten

  • Zitat von "Karsten"


    Hmmmm, klingt merkwürdig. Kannst du den Kontakt mal in beiden Versionen vergleichen? Ist bei HBCI 2.1 auch iTAN aktiv?


    Ja, egal ob HBCI 2.1 oder 2.2, das iTAN-Verfahren ist in beiden Fällen eingestellt.


    Zitat von "Karsten"


    Sind die Konten vielleicht mit anderen Nummern (führende Nullen?) im Kontakt hinterlegt?


    Nein. Die Konten sind sowohl im Kontakt, als auch im Programm als auch im Datentresor unabhängig von der HBCI-Version in der gleichen Form ohne führende Nullen hinterlegt (Girokontonummer plus 2 Nullen am Ende).


    Sobald ich die HBCI-Version auf 2.2 ändere, werden iTANS nicht aus dem Datentresor entnommen, mit HBCI 2.1 oder 2.01 funktioniert es.


    Grüße,
    mirps

  • Hallo!
    Mein Konto ist bei der DKB-Bank.


    Sorry, wenn ich dumm nachfrage: aber meinst Du jetzt mit DKB-Bank die Deutsche Kreditbank oder vielleicht doch die Deutsche Bank? Besser sind in solchen Fällen die BLZ, denn die sind eindeutig.

    Zitat

    Leider bringt auch die Umstellung von HBCI 2.2 auf 2.1 nichts.
    Habt Ihr noch andere Ideen?


    Was ist nun Deine Problem: daß nicht mehr auf TAN zugegriffen wird, wie in diesem Thema diskutiert oder daß Du nicht auf iTAN umstellen kannst, wie in dem anderen Thema diskutiert wird, zu dem Du auch gepostet hast. Das sind nämlich zwei unterschiedliche Probelmkreise.
    Deshalb auch meine Bitte bzw. den Hinweis, die Forenregeln (insbesondere Punkt 8) zu beachten. Das ist aber wirklich nur als Hinweis zu verstehen, damit wir Deine Postings besser verstehen und beantworten können (sofern wir eine Lösung kennen).


    Gruß
    Dirk

  • Hurra,


    ich dachte schon ich steh im Walde. Also bei comdirect tut iTAN sofort nach Umstellung auf HBCI 2.1 wieder wie früher. Mit 2.2 hatte ich seit einiger Zeit das Problem, dass ich die TAN von Hand eingeben musste, wie oben beschrieben. Da muss bei irgend einem Bugfix was schief gegangen sein, schliesslich meine ich schon immer mit 2.2 und MG 2009 gearbeitet zu haben....


    Gruss Andreas

  • Hallo!
    O.K. - dann etwas genauer:
    DKB heißt Deutsche Kreditbank, BLZ 12030000.
    Das Umstellen auf das iTan-Verfahren hat geklappt,
    auch die Umstellung auf HBCI 2.1 hat geklappt.
    Leider kommt aber immer noch die Abfrage nach der TAN, obwohl diese eigentlich im Datentresor hinterlegt sind.
    Liebe Grüße, Daggi

  • Leider kommt aber immer noch die Abfrage nach der TAN, obwohl diese eigentlich im Datentresor hinterlegt sind.


    Beachte die FAQ - insbesondere Punkt 1 bis 5 sowie Punkt 11 bis 15


    auch die Umstellung auf HBCI 2.1 hat geklappt.


    Stell das mal wieder zurück auf HBCI 2.2


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •