Bug? "Zumindest die Adresse des Betriebs" gefordert

  • Hallo zusammen,


    ich bin langsam am Verzweifeln. Die Fehlermeldung die ich bekomme lautet:


    "Angaben zur Anlage EÜR - Name
    Bitte geben Sie entweder eine Steuernummer im Einkommensteuerteil der Erklärung an ("Steuernummer und Finanzamt") oder eine Betriebssteuernummer in der Einnahmen-Überschuss-Rechnung oder tragen Sie zumindest die Adresse des Betriebs ein, wenn keine Steuernummer vorhanden ist.


    ELSTER meldet diesen Fehler im Zusammenhang mit dem fehlenden Wert im Feld 'Straße und Hausnummer''.


    Diesen Fehler müssen Sie vor Abgabe korrigieren."


    Meine Frau und ich sind Arbeitnehmer und ich bin zudem nebenberuflich als Dozent (Freiberuf) tätig. Wir sind dieses Jahr umgezogen in eine andere Stadt. Meine EÜR habe ich bereits gemacht und abgeschickt. Nun wollte ich den Rest der Steuererklärung abschicken und bekomme ständig diese Meldung - obwohl die Daten doch vorliegen! Wenn ich auf den entsprechenden Pfeil drücke, um zu dem Problem zu kommen, bringt er mich zu den Angaben zur Anlage EÜR, allerdings kann ich dort die gewünschten Daten nicht eingeben.


    Was muss ich tun?


    Ich hoffe, jemand kann mir weiterhelfen. Danke schon mal

  • Dann klicke mal an, dass die EÜR bereits erstellt worden ist und übernehme nur das Ergebnis in die ESt-Erklärung.


    Wobei ich mich frage, warum du die EÜR bereits vorher abgegeben hast. Vor allem an welches FA? Ohne eigenständige Betriebstätte sollte doch auch Dein jetziges Wohnsitz-FA für deine EÜR zuständig sein. Und das denkt wohl auch das Programm. Und deshalb sagt es Dir auch genau, was es für Daten dazu von Dir noch benötigt. Und das ist m.E. mit Sicherheit kein Bug des Programms.

  • Und das ist m.E. mit Sicherheit kein Bug des Programms.

    Nach meinen Beobachtungen in diesem Forum ist es größtenteils immer dann kein Bug, wenn das der TE schon im Titel vermutet... :whistling:


    @ TE: den Titel sollte man neutral gestalten und sich auf die Fakten beschränken. Denn bei "Bug? "Zumindest die Adresse des Betriebs" gefordert" fragt man sich schon, warum die Forderung nach der Betriebsadresse ein Bug sein sollte?