MG 365 lässt sich nicht mehr öffen / startet nicht

  • Hallo zusammen


    Nach mittlerweile mehrstündiger Suche im Forum, bin ich leider nicht fündig geworden, um mein Problem zu lösen.


    Folgendes Problem:
    Wenn ich das ICON von 'MG 365' Geld klicke, das Programm also starten will, erscheint für wenige Sekunden das bekannte Programmbild mit der Info das es initialisiert gefolgt von der Versionsnummer (22.0.0.37).
    Dann verschwindet es wieder und weiter passiert nichts.



    Ich habe die hier beschriebene Neuistallation mittlerweile 2x durchgeführt. Auch die Überprüfung meiner .NET Frameware Version (4.6.1) brachte keine Veränderung.
    Vor ein paar Tagen hat sich mein WIN10 aktualisiert. Seit dem habe ich ein Problem mit einem anderen Laptop im Netzwerk. Parallel trat nun das Problem mit MG 365 auf. Evtl. hat sich da etwas im System geändert.


    Keine Ahnung, was ich nun noch versuchen kann. Da ich nur einfacher Anwender bin und kein Software-Experte, gehen mir die Ideen aus. Kann mir jemand noch Tipps geben? Hotline?


    Gruss
    Matthias

  • Läd er denn ein Update während der Installation? Nimmst du die Installationsdatei aus dem Kundencenter?

    Beide Fragen kann ich mit 'ja' beantworten. Die komplette Neuinstallation läuft ganz normal ab.
    Die 22.2.0.325 kenne ich nicht. Hatte mir vorgestern mal die 22.1.0.84 runtergeladen, aber nicht angewendet, da ich dann doch die Neuinstallation vorgezogen habe.

  • Hast Du wirklich alles so ausgeführt oder etwas übersprungen?Wie Sven schon sagt, bei der Neuinstallation muß jetzt die Version 22.2.0.325 kommen.

    Hallo Billy


    Ich habe alle Punkte Punkt für Punkt abgearbeitet. Das Löschen per 'regedit' (mit Schlüssel / Weitersuchen / F3 etc.) ist aus meiner Sicht etwas interpretationswürdig. Da hatte ich den Eindruck, dass ich eher zu viel gelöscht habe. Bei der Wiederholung der Neuinstallation waren dann so gut wie keine Einträge mehr zu finden. Die HKEY_xxx Einträge waren nicht vorhanden.
    Die Temp-Daten sofern vorhanden habe ich gelöscht, allerdings habe ich speziell zu denTemp-Daten in den geschweiften Klammern {xxx} nichts gefunden.
    Das Verzeichnis "C:\WINDOWS\Installer" gibt es bei mir nicht!?!? Somit konnte ich dort auch einen weiteren Ordner mit {xxx} nicht löschen. Kann der Ordner evtl. einen anderen Namen haben?
    Den Odrner "{36C0BA39-2207-4146-BD4E-3146DF7B9147}" kann ich aber im Laufwerk C:\ auch per Explorer-Suche nicht finden.


    Warum nun bei mir die alte Version 22.0.0.37 trotz Neuistallation initialisieren will, verwundert mich auch.


    Noch ein Aspket, der evtl. von Bedeutung sein kann:
    Als ich MG 365 das letzte mal offen hatte, waren keine ICONs im Programm zu sehen - nur Text. Dachte es ist mit einem Neustart behoben, dann trat aber das Problem des nicht mehr Startens auf.


    Was meinst Du damit? Das Update?

    Hier geht es um die separate Update Datei, welche angeboten wird. Scheinbar nicht die letzte Version. Kann jetzt spontan gar nicht sagen, wo ich die gefunden habe, war aber bei BUHL.
    Habe das Update jedoch gar nicht angewendet, sondern gleich die Neuinstallation über das Kundenkonto heruntergeladen.

  • Nicht wirklich, beim ihm startet die falsche Programmversion.

    Nun ja - ich hab ja das Programm auch von Buhl direkt herunter geladen, aus dem Punkt meine Verträge / meine Downloads, und da kam direkt vom Downloadserver (update2) die Version 22.0.0.37 mit 171MB -> ein komplettes Installationspaket mit der neuen Version v.22.2.0.325 hab ich noch nicht gefunden - nur das ServicePack womit man auf diese Version updaten kann.


    Wobei ich liebend gern vorerst wieder die Version v22.1.0.84 hätte - denn die hat zu letzt wenigstens funktioniert :-/

  • Ja, das ist richtig. Erst die Installation des eigentlichen Downloads (Scheinbar die V22.0.0.37).
    Dann startet aber nach dieser Installation direkt das Update. Auf welche Version kann ich allerdings nicht erkennen.
    Das PreRelease der 365 werde ich nun mal testen.

  • Das Verzeichnis "C:\WINDOWS\Installer" gibt es bei mir nicht!?!? Somit konnte ich dort auch einen weiteren Ordner mit {xxx} nicht löschen. Kann der Ordner evtl. einen anderen Namen haben?
    Den Odrner "{36C0BA39-2207-4146-BD4E-3146DF7B9147}" kann ich aber im Laufwerk C:\ auch per Explorer-Suche nicht finden.

    Hoppla, jetzt sehe ich den Pfad aufgrund der Suche nach dem Ordner "{36C0BA39-2207-4146-BD4E-3146DF7B9147}".
    Allerdings ist er links in der Explorer Baumstuktur nicht sichtbar, obwohl ich die Ordneroptionen auf 'Ansicht/Ausgeblendete .. anzeigen' aktiviert habe. Merkwürdig.

  • [...]Das PreRelease der 365 werde ich nun mal testen.

    Leider erfolglos.
    Das PreRelease ist scheibar für 2017 und 365 vorgesehen.


    Meine Software ist damit nun zwar auf dem letzten Stand ...

    ..., allerdings bricht es weiterhin nach ein paar Sekunden beim Initialisieren ab.
    Für mich verhärtet sich der Eindruck, dass es vieleicht doch am letzten WIN10 update liegt.

  • Schau mal unter:


    %systemdrive%:\Users\Username\AppData\Roaming\Buhl Data Service GmbH\WISO Mein Geld 365\Log


    ExceptionLog / Perfomancelog / UserLog / Systemlog, irgendwo dort kann vllt. ein Hinweis sein.


    Ansonsten auch mal "cmd" und dann "sfc /scannow" ausführen, falls im Windows was schräg ist.