Erstellen einer neuen Dokumentenart schlägt fehl

  • Der Thread ist zwar schon etwas Älter, aber das Thema passt gerade ganz genau.


    Ich möchte beim Bearbeiten eines Dokumentes eine neue Dokumentart definieren.


    Die hier beschriebene Vorgehensweise funktioniert nicht bei Wiso Mein Geld Professional 365 (22.4.1.482).
    Wenn ich den Stift anklicke und dann links "Neu" für die Dokumentart wähle, kann ich irgendeinen neuen Namen eingeben und erhalte jedesmal die Fehlermeldung "Eine Dokumentart mit diesem Namen existiert bereits.".


    Diese Meldung kann ich nur mit ok bestätigen. Eine neue Dokumentart wird aber nicht angelegt und der eingegebene Name existiert definiv nicht in der Liste der bereits definierten Dokumentarten. Ich habe bereits in früheren Versionen (vor 365) neue Dokumentarten auf diesem Weg hinzugefügt, jetzt scheint es nicht mehr zu funktionieren.


    Gibt es einen anderen Weg, eine neue Dokumentart einzufügen, als beim Bearbeiten/Erstellen eines Dokuments?


    Für Hinweise oder Programmkorrekturen wäre ich sehr dankbar.

  • Ich möchte beim Bearbeiten eines Dokumentes eine neue Dokumentart definieren.

    Sollte aber. Ist immer noch so in MG 365 und funktioniert bei mir reibungslos.

    jetzt scheint es nicht mehr zu funktionieren.

    Wie gesagt, sollte es aber.


    Gibt es einen anderen Weg, eine neue Dokumentart einzufügen, als beim Bearbeiten/Erstellen eines Dokuments?

    Über die Programmeinstellungen -> Dokumente -> Suchwörter bearbeiten. Aber das ist am Ende derselbe Dialog, da würde ich deshalb dasselbe Verhalten vom Programm bei Dir erwarten.


    Welchen Namen willst Du denn vergeben?

    Für Hinweise oder Programmkorrekturen wäre ich sehr dankbar.

    Du könntest es vielleicht auch mal mit der Datenbankpflege probieren (Programmeinstellungen -> Datenbank)

  • Danke für die schnelle Antwort.


    Die Datenbankpflege hat nichts gebracht. Defragmentierung und Überprüfung der Datenbankkonsistenz haben auch nichts geändert.


    Sowohl beim Bearbeiten als auch bei Neuanlage eines Dokuments kann ich keine neue Dokumentart definieren.


    Im Übrigen spielt es keine Rolle, welche Dokumenmtart ich anlegen möchte. Ich habe es mit verschiedenen Namen probiert, u. a. mit "Vollmacht".

  • @Billy : Wenn Du deine Version aktuell hast, dann bist Du um etliche Korrekturen weiter als wonbat-ks mit Version 22.4.1.482.


    Nach meiner Kennnis hat das letzte PreRelease die Version auf 23.0.0.103 gesetzt.


    Evtl hilft, das Programm erst mal mit dem aktuellen PreRelease auf den aktuellen Stand zu bringen.


    Falk

  • Wenn Du deine Version aktuell hast, dann bist Du um etliche Korrekturen weiter als wonbat-ks mit Version 22.4.1.482.

    Korrekt. Ich kann aber auch mit der Version 22.4.1.482 den Fehler nicht nachvollziehen.

    Nach meiner Kennnis hat das letzte PreRelease die Version auf 23.0.0.103 gesetzt.

    Yep. PreRelease und mittlerweile auch das Setup.

    Evtl hilft, das Programm erst mal mit dem aktuellen PreRelease auf den aktuellen Stand zu bringen.

    Kann man trotzdem probieren. Eventuell wird beim Datenbankupdate ja etwas gefixt.

  • Ich habe inzwischen das Update auf die Version 23.0.0.103 durchgeführt ( Billy: Danke für den 2. direkten Link, der 1. führt zur alten Version))
    Die Datenbank wurde aktualisiert.


    Ich habe nochmal defragmentiert und die Konsistenz prüfen lassen. Leider ohne Erfolg es kommt immer noch derselbe Fehler:
    "Eine Dokumentart mit diesem Namen existiert bereits.". Nicht nur beim Erstellen einer neuen Dokumentart, sondern auch beim Hinzufügen eines neuen Schlüsselwortes zu einer bestehenden Dokumentart. Offensichtllich kann ich gar keine Änderungen an den Dokumentarten und Schlüsselworten vornehmen.


    Im Kundencenter wird übrigens noch die alte Version (22.4.1.482) angeboten (steht auch so im Dateinamen), obwohl in der Info-Datei von einem Update von 22.4.1.482 auf 23.0.0.103 die Rede ist.


    Der Zugriff auf das Kundenzentrum hat zwischendurch mal mit dem Internet-Explorer funktioniert. Mit Firerfox ging es nicht.
    Scheint aber ein temporales Problem zu sein.


    Gruß
    wombat-ks

  • Meine Vorgehensweise zur Vergabe einer neuen Dokumentart ist folgende:


    Ich wähle ein Dokument zum Bearbeiten aus und klicke auf "Weiter" bis zu den Angaben zur Dokumentart.
    Dann geht es wie folgt weiter:


    1. klicke ich rechts neben der Dokumentart auf den Stift (Dokumentart bearbeiten):

    2. Im Dialogfenster "Dokumentart bearbeiten" wähle ich links den Button "Neu". Daraufhin erscheint bei Dokumentart (rechts) "Neue Dokumentart", die auch am Ende der Liste (links) angezeigt wird (im Bild nicht zu sehen).

    3. Dann ändere ich "Neue Dokumentart" in den gewünschten Namen "Vollmacht". Der neue Name wird am Ende der Liste angezeigt, und man erkennt links unten, unter "V...", dass es noch keine Dokumentart "Vollmacht " gibt. Nur am Ende die neue.

    4. Dann wähle ich noch ein Schlüsselwort ("Datum") für die Dokumentart "Vollmacht" aus.

    5. Zum Schluss wähle ich OK und erhalte die unsinnige Fehlermeldung:
    "Eine Dokumentart mit diesem Namen existiert bereits."
    Das kann ich nur mit OK bestätigen um die Dokumentart weiter zu bearbeiten.
    Jede beliebige Änderung führt nach OK wieder zur gleichen Fehlermeldung.

    6. Abschließend kann ich nur die Bearbeitung der Dokumentart abbrechen.


    That's it ?( .

  • Bei mir würde es funktionieren. Habe es gerade getestet.


    An Deiner Stelle würde ich hierzu mal den Support kontaktieren.


    Ich nutze die Dokumentenverwaltung eher rudimentär, aber da sind auch einige Datenfelder enthalten, die imho eher zur Vertragsverwaltung gehören. Ich habe den Eindruck, das diese beiden Teile des Progs besser aufeinander abgestimmt werden müssten.


    Falk