Warum ist der Anfangsbestand 01.01. einzugeben? Anmeldeprobleme! Freischaltungsprobleme!

  • Ich nutze WISO seit vielen vielen Jahren als Abrechnungsprogramm, aber in jeder Version gibt es Zeug, das mich zur Weißglut bringt.
    Letztes Jahr konnte ich beim WISO Vermieter keinen Anfangsbestand vom Heizöl eingeben, nachdem die neue Version eh schon viele Daten der vorherigen Version nicht übernommen hat.


    Dieses Jahr treibt mich einiges in den Wahnsinn:


    1. ich nutze wahlweise die Web-Anwendung (was ich übrigens super cool finde!) und die Version für den Mac. :thumbsup:
    Bei der Offline Version auf dem Mac muss ich mich jedes Mal neu anmelden, obwohl ich "angemeldet bleiben" anklicke. NERVT!
    Zudem sagt er jedes Mal, dass KEIN Abrechnungsjahr freigeschaltet ist. Ich müsse das neu kaufen. Er verlinkt mich dann in den App Store, dabei haben wir einen Dauervertrag zu 30 Euro p.a..... Habe es mal irgendwie freigeschaltet bekommen. Aber jetzt streikt er wieder. Während ich das schreibe hat er sich auch abgemeldet....einfach so im geöffneten Programm? WTF? :thumbdown:


    2. in der Webanwendung geht es ja... also wollte ich da die Abrechnung machen, allerdings gibt er mir da bei allen Wasserzählern und Heizkostenverteilern an, dass ich den Anfangsbestand zum 01.01.2016 eingeben muss!
    Ja zum Henker... der Stand per 31.12.2015 ist eingegeben!! Er berechnet auch den korrekten Verbrauch. Warum soll ich jetzt für alles einen Bestand zum 1.1 eintippen? Arbeitsbeschaffungsmaßnahme oder was? :thumbdown:


    Bitte Info zu beiden Fehlern!


    Eilt!

  • Bitte Info zu beiden Fehlern!
    Eilt!

    Dann wende Dich bitte direkt an den Supoort - hier ist nur ein Anwender-helfen-Anwender-Forum.


    Und bitte halte Dich an die Forumsregeln, die Du Dir bitte mal anschauen solltest.

  • Dieses Jahr treibt mich einiges in den Wahnsinn:

    Deine "Feststellungen" sind bisher hier nie vorgekommen, zumindest nicht in dieser Form.


    Bei den meisten "Fehlfunktionen", die hier angesprochen wurden, hat sich rausgestellt, dass ein Eingabefehler vorlag. Daher solltest du die Eingaben und Einstellungen noch ein einmal genauer prüfen. Denke fast, dass es daran liegen kann.


    Es arbeiten ja viele Anwender mit dem Programm, da müsste es doch von Fehlern deiner Art nur so sprudeln, was aber nicht ist!

  • Hmmm, das Forum auf der Homepage von Buhl Data ist also nichts, wo mir jemand von Buhl hilft... Ok....
    Das ist enttäuschend und leider schlechter Service.
    Zu normalen Callcenter-Zeiten habe ich halt keine Zeit und bin auch nicht bereit den gleichen Betrag, den die Software kostet, für den Support zu zahlen. Oder ist eine telefonische Anfrage neuerdings umsonst?



    Und die Anwender, die mir helfen könnten, nutzen weder die Web noch die Mac Version und ich bin der einzige Mensch auf der Welt, wo das Programm trotz Wasserzählerdaten per 31.12.2015 und per 31.12.2016 die Abrechnung verweigert mit dem Hinweis, dass ich keinen Anfangsbestand per 01.01 eingegeben habe???


    Ich bin nicht ganz blöd in der Nutzung von PC und Programmen und mir sehr sicher, dass es kein Anwenderfehler ist. Aber schön, dass man zuerst gleich mal als idiot hingestellt wird. Ist ja nicht so, dass ich nicht schon stundenlang selbst auf Fehlersuche gegangen bin.


    Tja, da weder Web Version geht noch die Offline Mac Version seit dem Update dieser Woche meine Garantienummer erkennt (obwohl dienstliche ja registriert ist und er den Datenstation online beim programmöffnen lädt!?) kann ich keine Abrechnung machen. Das ist ziemlich schlecht.

  • Ok um dem Ganzen etwas weniger Emotion und mehr Inhalt zu geben, damit sich vielleicht wer bemüßigt fühlt, mir eine qualifizierte Antwort zu geben.


    Problem 1: Ich kann in der Mac-Offlineversion nirgends eine Garantienummer eingeben. Weder in der Hilfe noch im Forum, auf der Homepage oder sonst wo, steht, wie das gehen soll.
    Habe dazu 2 Anhänge gepostet, die das Problem erläutern, hoffe ich.


    Ja, da steht auch "freischalten".

    Wenn ich hier meine Apple Logindaten eingebe, irritiert mich der Knopf "Kaufen", aber mutig wie ich bin, habe ich drauf gedrückt.
    Dann kommt aber die 2-Wege-Verifizierung und ich muss auf meinem Handy dem Kauf mit dem Bestätigungscode zustimmen... spätestens an dem Punkt traue ich mich nicht, den Code einzugeben, weil ich keine Lust habe, dass mir die 45 Euro abgebucht werden, obwohl wir die Version für die Abrechnung 2016 ja bereits freigeschaltet haben!! (30 Euro Abo-Kunde; Konto meiner Eltern für die ich die Abrechnung mache, nicht mein Login - falls das wer von Buhl liest)


    --> Freischaltung der bereits bezahlten(!) Version irgendwie nicht möglich oder schlecht kommuniziert, wenn ich da wirklich weiter drücken müsste!


    Da es ja live meine Datenbank online lädt, sollte das Programm doch erkennen, dass ich 2016 da schon freigeschaltet habe!?

  • und um sicherzugehen, dass ihr mir glaubt, hier der Screenshot der Web-Anwendung:


    Man sieht, es IST freigeschaltet.


    Wenn ich jetzt mit der WEB Version abrechnen will, was alternativ auch ok wäre, kommt:


    Und nur als Beispiel den WW-Zähler vom UG:


    Also für MICH ist da alles eingegeben. Zumindest gebe ich seit >10 Jahren sowohl bei WISO Hausverwalter als auch beim Vermieter immer nur die Daten per 31.12. ein und es funktioniert(e) soweit problemlos. Kein Mensch liest ja am 31.12. Daten ab und am 1.1. nochmal... und da das keiner abliest werde ich - aus Prinzip - auch die identischen Zahlen nicht doppelt eingeben... daher muss es doch eine andere Lösung geben.


    Gerne sagt mir jemand, ich habe es falsch eingegeben und erleuchtet mich. Hauptsache die Lösung kommt.


    Um dem noch einen drauf zu setzen, ich fasse alle Verbrauche aller Wasserzähler einer Wohneinheit zum Gesamtwasserverbrauch zusammen. Dort sieht man, dass er die Verbrauche akzeptiert und richtig berechnet...


    Also WO IST DAS PROBLEM, PROGRAMM? :)


    Muss ich eine Zählernummer eintragen also zB eine simple "1", weil er sonst einen Zählerwechsel vermutet? Das gab es in den Vorgängerversionen nicht und wäre natürlich möglich...teste ich später mal.

  • Hmmm, das Forum auf der Homepage von Buhl Data ist also nichts, wo mir jemand von Buhl hilft... Ok....
    Das ist enttäuschend und leider schlechter Service.

    Sorry, aber was soll da ein schlechter Service sein, wenn es ein solches Anwenderforum gibt? ?( Wohlgemerkt neben dem offiziellen Support via Telefon, E-Mail oder dem Ticketsystem.

    Zu normalen Callcenter-Zeiten habe ich halt keine Zeit und bin auch nicht bereit den gleichen Betrag, den die Software kostet, für den Support zu zahlen. Oder ist eine telefonische Anfrage neuerdings umsonst?

    Was soll er denn kosten? Du rufst an und fertig. Nummern stehen z.B. hier. Oder Du reichst ein Ticket ein. ?(


    Und die Anwender, die mir helfen könnten, nutzen weder die Web noch die Mac Version und ich bin der einzige Mensch auf der Welt, wo das Programm trotz Wasserzählerdaten per 31.12.2015 und per 31.12.2016 die Abrechnung verweigert mit dem Hinweis, dass ich keinen Anfangsbestand per 01.01 eingegeben habe???

    Siehst Du hier etwas in der Richtung?



    Ich bin nicht ganz blöd in der Nutzung von PC und Programmen und mir sehr sicher, dass es kein Anwenderfehler ist. Aber schön, dass man zuerst gleich mal als idiot hingestellt wird. Ist ja nicht so, dass ich nicht schon stundenlang selbst auf Fehlersuche gegangen bin.

    Ich persönlich gehe nie davon aus, daß ich nie etwas übersehen oder falsch machen würde. Außerdem hat errjot auch nichts Derartiges behauptet, sondern Dir nur seine Beobachtungen mitgeteilt.


    Ok um dem Ganzen etwas weniger Emotion und mehr Inhalt zu geben, damit sich vielleicht wer bemüßigt fühlt, mir eine qualifizierte Antwort zu geben.

    Die antworten vorher waren auch qualifiziert. Wenn Du damit nichts anfangen kannst, so ist das Dein Problem. Und wir können auch nichts dafür, daß hier keine Mac-User aktiv sind. :whistling:
    Kontaktiere einfach den Support, der sowieso bei Problemen mit der Freischaltung/Garantienummer der beste Ansprechpartner ist.

  • Ich bin nicht ganz blöd in der Nutzung von PC und Programmen und mir sehr sicher, dass es kein Anwenderfehler ist. Aber schön, dass man zuerst gleich mal als idiot hingestellt wird. Ist ja nicht so, dass ich nicht schon stundenlang selbst auf Fehlersuche gegangen bin.

    Bei allem Verständnis und Ärger mit der Abwicklung, ist deine Bemerkung doch unangebracht. Hier im Forum wird von vielen Anwendern versucht, Hilfe zu geben. Und es ist nicht immer leicht, den "geschriebenen Schritten" zu folgen, eine Lösung zu finden.


    Daher schlage ich dir vor, was andere auch schon getan haben, dass du ein Ticket aufmachst. Dann bekommst du Hilfe und wirst kostenlos angerufen. Und dies auch sehr zeitnah,ein Termin dürfze auch kein Problem darstellen.


    Trotzdem viel Glück.

  • Danke für eurer stetes Bemühen.


    @ Billy:
    Ich bin ja offensichtlich neuer User und für mich war es nicht ersichtlich, dass dieses Forum (zumal auf der offiziellen Homepage von Buhl Data) nur ein Anwenderforum ist...
    Scheint aber heutzutage überall so zu sein (Tp_link, O2, Vodafone, Telekom usw), dass man sich den offiziellen Forensupport spart und normale User anderen Usern helfen lässt.


    Daher "nur" mein Fehler, dass ich Erwartungen aus einer anderen Zeit habe. Werde halt langsam echt alt...



    Ich gehe nicht davon aus, dass ich keinen Fehler mache, aber wie gesagt, >10 Jahre mache ich das schon und wenn ich das nicht nach 2h Fehlersuche finde, ist es einfach schxxxxe programmiert oder gar ein Programmfehler. Ja, so eingebildet bin ich dann schon. ;)



    Ticket ist übrigens schon eröffnet.


    Alles Gute.


    P.S.: Zählernummer eingeben war NICHT die Lösung. Hätte mich auch gewundert.

  • Hmmmm ok, du rechnest vom 31.12.15 bis 31.12.16 ab. Ich vom 1.1. bis 31.12.16. Machenschaften aber schon immer so und war nie ein Problem...
    Hat sich das geändert? Das könnte natürlich die Lösung sein.


    Nöööö das ist es nicht. "Der abrechnungszeitraum darf nicht größer als 12 Monate sein"
    Wie auch immer du das also machst.....!?

  • @ Billy:

    Da Du mich persönlich ansprichst, möchte ich doch kurz antworten:

    Ich bin ja offensichtlich neuer User und für mich war es nicht ersichtlich, dass dieses Forum (zumal auf der offiziellen Homepage von Buhl Data) nur ein Anwenderforum ist...

    Ich habe ein paar Stellen gefunden, wo darauf hingeweisen wird:






    Aber keine, wo gesagt wird, daß das hier das offizielle Supportforum ist.


    Scheint aber heutzutage überall so zu sein (Tp_link, O2, Vodafone, Telekom usw), dass man sich den offiziellen Forensupport spart und normale User anderen Usern helfen lässt.

    Entschuldige, aber das ist nicht wahr! Früher gab es Newsgroup als Anwender-helfen-Anwender-Platform, heute ist es das Forum.
    Und blendest dabei total aus, daß es bei Buhl einen Support per Ticketsystem gibt. Es ist doch wohl für den Anwender vollkommen egal, über welche Schiene der I-Net-Support läuft.
    Davon abgesehen schauen die Leute von Buhl, je nach Anwendungsbereich der Software, regelmäßig bis sporadisch rein.
    Wenn Buhl sparen wollte, dann würden sie auch Ihr Callcenter ins Auslang auslagern, wo Du Dich mit bestenfalls gebrochen deutsch sprechenden Supporten vergnügen darfst.

    Daher "nur" mein Fehler, dass ich Erwartungen aus einer anderen Zeit habe.

    Wenn Du meinst. Ich bevorzuge es, mich einfach umzuschauen, was real angeboten wird und beurteile in der Summe. Und da behaupte ich, daß sich der Support von Buhl sehen lassen kann.

    Ich gehe nicht davon aus, dass ich keinen Fehler mache, aber wie gesagt, >10 Jahre mache ich das schon und wenn ich das nicht nach 2h Fehlersuche finde, ist es einfach schxxxxe programmiert oder gar ein Programmfehler. Ja, so eingebildet bin ich dann schon.

    Natürlich kann es ein Bug in der Mac-Version sein, weshalb es die Windows-User nicht nachvollziehen können. Deshalb ist ja das Ticket der richtige Weg zur Lösung, die es hoffentlich geben wird.


    Ich baue übrigens darauf, daß Du dann hier noch mal postest, wie es ausgegangen ist. Oder wenn Du doch noch einen anderen Weg gefunden hast. Das wäre hilfreich für alle.

  • nur mal als kleines Update 3 Monte(!!) später:


    Wir haben ALLES versucht. Web-Anwendung, Mac Software, doch wieder die Windows Software. Wir haben den Anfangsbestand 1.1.2016 eingegeben (identisch mit 31.12.2015). wir haben Zählernummern eingegeben, die Schlüssel verändert.... nichts.
    Der IT Support war wirklich sehr bemüht, aber lösen konnten wir das Problem nicht!


    Es blebt fakt: ich kann mein JAhr 2016 NICHT abrechnen. Egal mit welcher Vermieter Version und mit welchen Einstellunfen!!


    Lösung: es liegt eine Datenbankkorruption vor. Habe die Datenbank Anfang August zu Buhl geschickt, wo sie bis heute noch auf BEarbeitung wartet... Aussage: "das kann 1-3 Monate dauern".


    Und, so wie ich es verstanden habe, soll das Problem jetzt über ein Software-Update gelöst werden. Keine Aussage, wie lange das dauert aber "noch dieses Jahr". Super!


    Meine Mieter sind hocherfreut, im September noch keine Nebenkostenabrechnung zu haben.