§13b innergemeinschaftlicher Erwerb falsche Berechnung oder Bug? Steuer:Mac

  • Hallo ihr Lieben!


    Ich habe ein Problem mit der USt VA für das Quartal. Wir haben Umsätze aus innergemeinschaftlichem Erwerb, die ich immer direkt auf 3123 buche. Soweit alles okay.

    In den letzten Voranmeldungen gab es auch nie eine Fehlermeldung.

    Nun meint Steuer Sparbuch Mac plötzlich, die Steuer würde die 19% der Nettosumme überschreiten (was sie aber nicht tut, soweit ich korrekt nachgerechnet habe).


    Hier die Beispiele:


    FEHLERMELDUNG aktuelles Quartal






    OHNE FEHLERMELDUNG letztes Quartal




    Wenn ich die Geschichte jetzt nachrechne...


    - aktuelles Quartal (oben)-

    auf der linken Seite die Nettosumme, die ja auch so in der VA steht: 205,00€

    Davon 19% USt/VSt: 39,02€


    Wenn ich jetzt rückwärts rechne, komme ich darauf: 19% der Summe sind 39,02€; 100% der Summe sind x; Gleichung aufgelöst (39,02 * 100 / 19): Summe 205,(36)€.


    anders herum: 205,36 * 1,19 = 244,37

    244,37€ - 205,36€ = 39,02€


    - letztes Quartal -

    auf der linken Seite Nettosumme 186,00€

    Davon 19% USt/VSt: 35,51€


    Rückwärts gerechnet: 19% sind 35,51€; 100% sind x; aufgelöst (35,51 * 100 / 19) : 186,(89)€


    oder anders herum: 186,89 * 1,19 = 222,40€

    222,40€ - 186,89€ = 35,51€


    Wieso sagt mir wiso steuer bei der aktuellen VA, dass die steuer höher ist als der Nettobetrag? Also niedriger sein müsste bei dem Betrag.

    Während es mit dem gleichen Rechenweg auch im letzten Quartal alles korrekt war?


    Alle Konten sind kontrolliert, alle Buchungen nachgerechnet, mit mehreren Programmen die ganze VA geprüft und die Summe am Ende stimmt auch. Nur ist da diese Fehlermeldung, die mich irritiert. Und gäbe ich die VA mit Steuer Sparbuch ab, könnte ich sie nur abgeben, wenn ich die Fehlermeldung ignoriere (und das mache ich so ungern...)


    Vielleicht wisst ihr, woran es liegt oder es ist irgendein Fehler im Programm ODER meiner Rechnung. Manchmal sieht man ja den Wald vor lauter Bäumen nicht :)


    Danke für eure Hilfe!

    LG Marlen

  • Ah Mist, habe mich im Unterforum verklickt, bitte einmal ins Steuer Sparbuch MAC Forum verschieben - Danke!

    Zu spät - schon passiert ;)

    Das Programm heißt übrigens steuer:Mac. Sollte man auch so nennen, um Verwechslungen mit der Windows-Version steuer:Sparbuch zu vermeiden

  • uf der linken Seite die Nettosumme, die ja auch so in der VA steht: 205,00€

    Davon 19% USt/VSt: 39,02€

    Adam Riese hat anders gerechnet: 205 * 19% = 38,95 (Probe: 20% = 41, 1% = 2,05, 41 - 2,05 = 38,95)


    auf der linken Seite Nettosumme 186,00€

    Davon 19% USt/VSt: 35,51€

    Auch dies stimmt nicht: 186 * 19% = 35,34 (Probe: 20% = 37,20, 1% = 1,86, 37,20 - 1,86 = 35,34).


    Bei deinen "Rückwärtsrechnungen" hast du großzügig die ausgewiesenen Cents weggelassen.


    Dann stimmt die Rechnung auch für WISO steuer:mac

  • Hallo Babuschka, danke für deine schnelle Antwort!


    Ich habe großzügig die Cents weggelassen, weil das Programm (und jedes andere auch) selbst mit diesen Summen arbeitet. Die habe ich mir nicht ausgedacht, sondern die sind herausgekommen, nachdem ich alles im Laufe des Quartals gebucht habe.


    Deswegen habe ich meine Cents (z.B. bei 186,89 - die 98Cents) in Klammern dazu gerechnet, weil eine Übernahme in das USt VA Formular ja nur mit der reinen Nettosumme - ohne Centbeträge - vonstatten geht, während die Steuer dann wieder Centweise ausgegeben wird.


    Dennoch funktioniert es im letzten Quartal und in diesem, wo alles gleich gebucht wurde, kommt plötzlich die Fehlermeldung?


    Bucht man auf 3123 passieren die passenden Gegenbuchungen ja automatisch und auch die Steuerberechnung. Eine Abweichung um 1-2 Cent mag sich ja durch die Rundung ergeben, aber wieso kommt da diese Fehlermeldung?


    LG

    Marlen

  • Soll heißen, eigentlich lautet die korrekte Nettosumme, die gebucht wurde: 205,36€. Im Formular wird das dann um die Centbeträge gekürzt, also sind es 205,00€, obwohl es eigentlich 205,36€ wären.


    Ob Cents oder nicht, im letzten Quartal und davor hat das automatisch berechnet einwandfrei funktioniert und plötzlich nicht mehr....


    LG :)

  • Hallo Babuschka,


    danke für deine Bemühungen!


    Ich glaube, ich habe mein Problem noch nicht perfekt erklärt.


    Also: unterjährig bucht man alles korrekt mit Centbeträgen und richtigem Steuerschlüssel auf 3123 (USt VA Kennziffer 46).

    Da kommt dann nach dem Quartal z.B. eine Summe von 205,36€ raus. Das ist die NETTOSumme. Beide Steuern, USt und VSt werden automatisch auf den richtigen Gegenkonten erfasst (1577/1787 - diese Konten haben die richtige Zuordnung zum Umsatzsteuervoranmeldungsformular und zwar: rechte Spalte, Kennziffer 67/47 bzw. eines davon eben automatisch).


    Dann kommt es zur Umsatzsteuervoranmeldung für das Quartal.

    Ganz korrekt kürzt das Programm den NETTOBetrag um die jeweiligen Centbeträge, denn im Voranmeldungs-Formular stehen in der linken Spalte (Kz. 46) stets nur VOLLE Summen, ohne Centbeträge (obwohl diese natürlich korrekt mitgebucht wurden).


    Dann wird in der rechten Spalte des Formulars daneben der REINE Steuerbetrag angezeigt. Hier gibt es wieder Centbeträge.

    Das sind dann für die Summe 205,(36)€ (denn eigentlich sind es ja 205,36€, daraus wird ja auch die Steuer errechnet) 39,02€.


    Das heißt, das Programm macht alles richtig! Alle Summen stimmen, alles ist korrekt, wie es in den vorangegangenen Quartalen auch war.


    ...und dann kommt die komische Fehlermeldung.:wacko: Und um DIESE geht es :)


    Ich trage keine selbst ermittelten Summen ein, sondern übernehme sie aus den laufenden Buchungen.

    Excel sagt, es stimmt. Monkey Office sagt, es stimmt. Und eigentlich hat steuer:Mac auch immer gesagt, es stimmt (ich habe nichts am Kontenplan oder der Zuordnung verändert, wir haben schon lange §13b Zahlungen und nie hat da etwas nicht hingehauen)


    Ich ignoriere nur nicht so gern einen Fehler, sondern will ja herausfinden, warum er kommt. Kann es ein Programmfehler sein?


    LG

    Marlen

  • Moin Marlen,


    diesen "Fehler" gibt's beim "Unternehmer" auch - allerdings schon immer. Der Steuerbetrag wird direkt vom USt-Konto übernommen und die Bemessungsgrundlage - die Umsätze - gerundet - damit passt das nicht mehr centgenau :miffy: Aber das spielt doch auch keine Rolle: erstmal "nivelliert" sich das über's Jahr halbwegs - eine 100%tige Jahreserklärung, also Differenz +/- 0,00 € ist aufgrund der Rundung nicht möglich ( auch wenn es das Buchhalterherz schmerzt) ;)


    Viele Grüße

    Maulwurf

  • Hallo ihr Lieben,


    Vielen Dank für eure zahlreichen Rückmeldungen!

    Die Kontoeinstellungen sind so wie Bautroika es verlinkt hat, danke dafür. Mich wundert, dass es jetzt erst auftritt und vorher noch nicht.:pinch:


    Dann werde ich den Fehler nun ignorieren und die Geschichte abgeben :)


    Vielen Dank an euch und ein schönes baldiges Wochenende!

    LG Marlen