Amex Abfrage wieder nicht möglich.

  • Bitte konkretisiere den Threadtitel. Allgemeine Aussagen wie "Abfrage wieder nicht möglich" trägt nicht zur Übersichtlichkeit des Forums und der Forumssuche bei.

    Ich weiß, die Meldung ist ziemlich technisch (den Meldungstext kann man übrigens ganz einfach über die rechte Maustaste kopieren und hier als Text einfügen, was dann wieder der Forumssuche zugute kommt), aber ein "Payback Amex: Bei der Verarbeitung ist ein Fehler aufgetreten" ist immer noch besser als ein "nicht möglich".

    Ticket wurde eingereicht.

    :thumbsup:

  • Hallo gleiches Problem mit der Payback Amex Karte bei Saldenabfrage. Ticket ebenfalls eingereicht.

    Nach einspielen der Version 5.0.1.298 auf anraten vom Buhl Service Team war nach Syncronisierung des Kontos eine Abfrage möglich, danach wieder

    die Fehlermeldung:

    Bei der Verarbeitung Ihres Auftrags ist leider ein Fehler aufgetreten. Bitte wiederholen Sie die gewünschte Aktion zu einem späteren Zeitpunkt. Controller.Exceptions.InweroWorkflowException: Workflow for SetupCreditCardMovementsForm not found ---> Controller.Exceptions.InweroActivityException: Workflow for SetupCreditCardMovementsForm not found

    --- Ende der internen Ausnahmestapelüberwachung ---


    Werde weitere Daten für den Support sammeln.


    Ps. Fehler trat wie bei den vorigen Problemen mit Amex wieder nach Datum der Rechnungserstellung durch Amex auf. s. auch - Log out button not found - problem

    welcher interm. weiterhin Bestand bevor obiger harter Fehler auftrat und eine Synchronisierung erforderlich machte.

  • Bei mir kommt es aktuell bei beiden AMEX Karten (Corporate und privat) zu einer falschen Darstellung der Salden. Für beide Konten wird der selbe Wert eingetragen, der selbstverständlich nicht übereinstimmt und nur für die Privat Karte stimmt. Gerade parallel *money getestet, alles ohne Probleme. Liebes BUHL team, so wird das nichts mehr in der Zukunft. Es reicht, euch ständig anschreiben zu sollen, dass was nicht klappt. Euer Service ist nicht gratis und ich erwarte, dass so etwas sofort erkannt und behoben wird. Andere schaffen das auch für den selben Beitrag! Wir haben heutzutage Industrie 4.0 und Systeme laufen vollautomatisch. Ihr baut auf Rückmeldungen der user, wenn Störungen auftreten.

  • Bei mir kommt es aktuell bei beiden AMEX Karten (Corporate und privat) zu einer falschen Darstellung der Salden. Für beide Konten wird der selbe Wert eingetragen, der selbstverständlich nicht übereinstimmt und nur für die Privat Karte stimmt.

    Auch wenn der TE das Thema hier so nutzlos allgemein gehalten formuliert und es auch nicht trotz Aufforderung geändert hat, so ist das trotzdem nicht Thema dieses Threads. Diese Probleme sind unterschiedlich.

    Liebes BUHL team, so wird das nichts mehr in der Zukunft. Es reicht, euch ständig anschreiben zu sollen, dass was nicht klappt. Euer Service ist nicht gratis und ich erwarte, dass so etwas sofort erkannt und behoben wird. Andere schaffen das auch für den selben Beitrag! Wir haben heutzutage Industrie 4.0 und Systeme laufen vollautomatisch. Ihr baut auf Rückmeldungen der user, wenn Störungen auftreten.

    Und solche allgemeinen Statements habe hier erst recht nichts zu suchen. Darüber hinaus wurde über die Ursachen schon endlos viel geschrieben. Bitte einfach mal danach suchen.

    Deshalb schließe ich das Thema hier, bevor das Sammelsurium weiter wächst. Das nützt niemanden etwas und beeinträchtigt ebenfalls die Übersichtlichkeit des Forums.


    Für diejenigen, die an der Lösung des Problems interessiert sind: bitte an den Support wenden oder den aktuellen LetsTrade-PreRelease probieren. Lt Änderungsliste werden in der Version 5.0.1.299 diese Probleme gelöst.