Nach Updateversuch ist das Programm kaputt

  • Hallo,


    nach Updateversuch ist das Programm kaputt.
    Das Update ist fehlgeschlagen.
    Bei Neustart des Programms wird mir eine Reparatur vorgeschlagen, die ebenfalls fehlschlägt.


    Fazit: Programm kauptt.
    MfG
    Björn Eckstein

  • Da steht doch: wenn die Reparatur nicht möglich ist, wie in diesem Fall, dann solltest Du das Programm noch einmal neu installieren.


    FAQ: So geht's: WISO Mein Geld 2017 entfernen und neu installieren


    Bei Neustart des Programms wird mir eine Reparatur vorgeschlagen, die ebenfalls fehlschlägt.

    Das konnte sich auch auf die Datenbank beziehen, weshalb Sven nachgefragt hatte.


    wie oben steht, habe ich das Update, was mir vorgeschlagen wurde, "installiert".

    Bei Mein Geld ist es schon wichtig zu wissen, ob es sich um ein generellen Programmupdate handelt oder nur um das der Onlinebanking-Komponenten (LetsTrade).

  • Ich kann dieses verhalten leider bestätigen.
    Gestern hat mein WisoMeinGeld365 noch problemlos funktioniert, es war die Version 22.1.0.84.


    Heute hat er mir ein Update angezeig - OnlineBanking Komponeten -> v5.0.1.173 - installiert und nach dem Neustart kam die oben genannte Fehlermeldung.


    Also alles deinstalliert, gemäß Anweisung, inkl. registry clean-up & neustart.


    Erst MeinGeld365 installiert -> Version 22.0.0.37 aus dem Buhl Download Store.


    Programm gestartet -> funktioniert, er möchte ein Update machen -> download und ausführung auf Version 22.2.0.325.



    Starten des Programms -> Fehler mit den Online Bankingkomponten -> Reparieren, und ab dort hängt er in Endlosschleife.


    Die Reparatur der Onlinekomponenten wird nicht durchgeührt - da die angebotene Version breits installiert ist.


    Let's Trade: v5.0.1.173



    So - und was mache ich nun??? Jedes mal zum Jahreswechsel der selbe mist.....



    Ich hoffe auf sachkundigen Rat. -> Danke schon mal im Voraus.



    t-eddie

  • Hab ich versucht - auch mit einer komplett sauberen Installation, leider keine Erfolg, die Fehlermeldung bleibt bestehen.


    Zusätzlich habe ich noch folgendes Versucht,


    MeinGeld365 v 22.0.0.37 installiert - funktioniert, neue Datenbank anlagen, Programm startet -> dann kommt der Hinweis auf das Zwangsupdate ->


    angeklickt - aber nix passiert :-/


    Also das MeinGeld ServicePack von der Homepage manuell installiert -> v22.2.0.325
    Programm startet -> und dann kommt wieder die Fehlemeldung.


    Ticket beim Support hab ich schon aufgemacht, bisher noch keine Reaktion.


    Weiß hier jemand wie ich MeinGeld365 im debugging modus starten kann? Oder ein Logfile erzwingen? Ich habe schon gesucht, aber kein Log (außer dem Install-Log im /temp Verzeichnis) nichts gefunden.
    Auch Windows selbst hat nichts ungewöhnliches geloggt.

  • Weiß hier jemand wie ich MeinGeld365 im debugging modus starten kann?

    Meines Wissens kann dieser nur aus der Anwendung heraus gestartet werden. Wenn diese sich nicht starten lässt, dann ist das natürlich ungünstig.

    Ich habe schon gesucht, aber kein Log (außer dem Install-Log im /temp Verzeichnis) nichts gefunden.

    Sofern Logdateien erzeugt werden, dann liegen sie unter:


    c:\Users\DEINUSERNAME\AppData\Roaming\Buhl Data Service GmbH\WISO Mein Geld 365 Professional\Log\

  • Also ich konnte in dem kleine Moment, wo er versucht das Update zu ziehen, wohl das Logging aktivieren, bzw. war es vllt. noch an, wer weiß.




    Performance Log


    Systeminfo log


    Useraction.log


    Code: USeraction.log
    Business: Logging Zeit --> 12/01/2016 19:51:11 Version --> 22.2.0.325
    LoggingProvider Buhl.MeinGeld.Services.Base.BuhlLoggingProviderForILoggerService registriert


    Mittlerweile kommt beim Starten jetzt auch Fehler31 :-/


    Dem Exceptionlog entnehme ich das es vermutlich mit LetsTrade - genau genommen mit der LT5Banking.dll - zusammenhängt.

  • Ich habe bei mir auf dem Rechner noch ein altes LetsTrade Release gefunden. v.5.0.1.147


    Also den../LT Ordner der Installation geleer, das Ganze installiert -> und hier stimmen die digitalen Signaturen. ;-)


    Das Programm lasst sich zwar jetzt starten - registiert aber nun sofort das "neuere" Onlinebankingkomponenten verfügbar sind, lädt diese im hintegrund herunter - und die Installation schlägt dann erneut fehl.


    Noch irgendwelche Ideen??? Ich glaube das Thema ist schon gut eingegrenzt - ich hoffe der Support von Buhl kann hier dann weiterhelfen.

  • Das übergeordnete Zertifikat ist von VeriSign und ist gültig. Wie gesagt, in der LT-Version v.5.0.1.147 sind alle Zertifikate gültig, installiere ich die neue, und checke die LT5Banking.dll wird die Signatur als ungültig angeigt.


    Vllt. kann mir ja mal jemand seinen LT Ordnerinhalt, mit der letzten Version zur Verfügung stellen, bzw. eine Datei würde ja reichen um etwas weiter zu testen...

  • Vllt. kann mir ja mal jemand seinen LT Ordnerinhalt, mit der letzten Version zur Verfügung stellen, bzw. eine Datei würde ja reichen um etwas weiter zu testen...

    Ich denke, du brauchst nicht weiter zu testen. Nach meiner Information gibt es ein Problem mit den Zertifikaten in Verbindung mit Windows Vista, welches ja die gleiche Basis hat wie dein Windows Server 2008. Wende dich daher am besten an den Support. Die können dir vielleicht schon helfen oder dir mitteilen, wann das Problem gelöst sein wird.

  • Der Fehler muss offensichtlich im LT5 Deployment von BUHL direkt gelegen haben. Auf mein Ticket vom Support habe ich noch keine Antwort erhalten -> aber die LT5Update.exe Datei ist auf dem Buhl Server heute Vormittag aktualisiert worden.


    Version alt war vom 01.12. - 9:00Uhr - 61.609.560 Bytes
    Verrsioin neu - vom 02.12. - 10:32Uhr - 61.923.416 Bytes


    Was 307KB doch aus machen können - die Signaturen sind okay & das Programm funktioniert wieder.


    Danke @Buhl Supprt und Kollegen im Forum.!